Jump to content


Photo

D: is not accessible incorrect function


  • Please log in to reply
7 replies to this topic

#1 Stephen47

Stephen47

    Member

  • Members
  • PipPip
  • 15 posts
  • OS:Windows XP Home

Posted 30 August 2009 - 01:48 AM

If I put a CD or DVD that has content in my DVD drive it functions normally. If I put in a blank DVD I get a message saying:
D:\ is not accessible incorrect function.
I uninstalled the drivers from Device Manager and rebooted but the problem persists.

#2 NIM

NIM

    Vigilant

  • Administrator
  • 3,924 posts
  • OS:Windows 8 x64

Posted 30 August 2009 - 01:04 PM

You may try the following:

Right-Click on the drive w/ the problem
Properties
Recording Tab
and then check the "Enable CD Recording On This Drive" box.

BTW, I've renamed your topic, so it's more meaningful.

#3 Stephen47

Stephen47

    Member

  • Members
  • PipPip
  • 15 posts
  • OS:Windows XP Home

Posted 30 August 2009 - 03:07 PM

There is no recording tab when I go the properties of the DVD drive.

#4 Stephen47

Stephen47

    Member

  • Members
  • PipPip
  • 15 posts
  • OS:Windows XP Home

Posted 30 August 2009 - 03:15 PM

here is a screen shot of the properties of the drive

Attached Files



#5 NIM

NIM

    Vigilant

  • Administrator
  • 3,924 posts
  • OS:Windows 8 x64

Posted 30 August 2009 - 04:41 PM

What's that "Gipo" utilities?
Can you remove that application and see if that helps?

#6 Stephen47

Stephen47

    Member

  • Members
  • PipPip
  • 15 posts
  • OS:Windows XP Home

Posted 30 August 2009 - 11:42 PM

I uninstalled Gipo and the situation is the same

#7 DaRk MaDnEsS

DaRk MaDnEsS

    Live Free or Die Hard

  • Contributors
  • 971 posts
  • Location:Some where out computer
  • OS:Windows 7

Posted 30 August 2009 - 11:59 PM

some Solutions

1. Click Start, and then click Run.

2. In the Open box, type regedit, and then click OK.

3. Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE/System/CurrentControlSet/Control/Class/{4d36e965-e325-11ce-bfc1-08002be10318}

4. On the File menu, click Export.

5. In the File name box, type savedkey, and then click Save.

6. Click the REG_MULTI_SZ data type UpperFilters, and then click Delete on the Edit menu. When you are prompted to confirm the deletion, click Yes.

Note: If this data type is missing, go to Method 2.

7. Click the REG_MULTI_SZ data type LowerFilters, and then click Delete on the Edit menu. When you are prompted to confirm the deletion, click Yes.

8. Quit Registry Editor, and then restart the computer.


Method 2: Replace the existing driver


1. Click Start, and then click Control Panel.

2. If Control Panel is in Category view, click Performance and Maintenance, and then click System.

If Control Panel is in Classic view, double-click System.

3. On the Hardware tab, click Device Manager.

4. Click the drive with the question mark (?) next to it.

5. On the Action menu, click Uninstall. When you are prompted to confirm the removal, click OK.

6. Repeat steps 4 through 5 for any other drives with question marks.

7. On the Action Menu, click Scan for hardware changes.

Close all windows and reboot the computer.

also some fixes that requires you to install some HotFix

http://www.microsoft...D7-ABC4DD2F147B

and

http://www.microsoft...&displaylang=en

from Microsoft
http://support.micro...kb;en-us;315350
This problem may occur if the CD recording program from Roxio Easy CD Creator is installed on the computer, and if the version of the CD recording program is incompatible with Windows XP.

Easy CD Creator version 4.x and earlier versions are not supported in Windows XP.


if the error still exist i will search more

#8 Stephen47

Stephen47

    Member

  • Members
  • PipPip
  • 15 posts
  • OS:Windows XP Home

Posted 31 August 2009 - 01:27 AM

where do I find REG_MULTI_SZ data type UpperFilters?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users