Jump to content

pedilover

Members
  • Content Count

    68
  • Joined

  • Last visited

Everything posted by pedilover

  1. @Kelsenellenelvian I have only courteously asked, if the proggie is dead because since more than 2 month nothing happend, although Liam has promised "nightly builds" ("expect nightly builds in a few days"). I didn't urge something from Liam. But your tone is very unfriendly although I wasn't unfriendly to you. Sure is, you have more competence in IT, but you are not authorized to attack me. Your behaviour against me is not ok, because I have never been unfriendly. I have asked , not more ! In earlier times I have sponsored this project, and I wanted to do this again.
  2. @mooms & dareckibmw, hey guys, it would be fine if this would be true, but I don't believe it. A student does not have more than 2 month of vacances. And Liam has announced nightly builds , but nothing happened. But what does it be useful for, when he is still monitoring the forum but nothing happens. Regards
  3. Is "wintoolkit" dead? Since more than 2 month Lego does not appear here in the forum. Is it possible that his studies do not allow the further development of this tool ? It would be too bad !?! Regards
  4. Hi Lego, I tried the version 1.5.2.16 and everything run like before. With the same last session.ini . For me the bus is in the version 1.5.3 Regards
  5. Hi Lego, sorry, but I have no access any more to this file, because I've made a real installation , not on a virtual machine. I was very surprised, to have such problems, because before I never had those problems. Thiersse had also problems, but after he has deleted settings.txt everything runs. Regards
  6. Hi Lego, here is my last session.ini. I didn't have changed anything. In the version 1.5.2 the bug didn't appear. No hotfix was installed. Regards 2014-11-02_14-48-PM.ini
  7. @Lego in the new version 1.5.3.2 alle updates are not integrated ! this bug is new. In all earlier versions I didn't have these problemes. Win 7 x64 sp1 german. Regards
  8. Hi Thiersee, but I think Rufus is at this moment the best tool, because you can create an UEFI-GPT-install with this tool. It prepares your usb-stick ready for an GPT-partition of your hdd. Download: http://rufus.akeo.ie/ Regards
  9. When integrating the hotfixes there comes since the last three test versions this error, look at the screenshots. There is an "?" blue in the update list near the kb2685939. In the C: - windows - logs - DISM there is a error notification
  10. Hi Lego, the Nvidia display drivers are not integrated. I've extracted them with the proggie drivermax to make the integration easier. In the earlier versions of the toolkit there have been not such difficulties with the display drivers integration. And at least the hotfix KB 2823180 is furthermore not integrated . I have put it in the sfx section. Regards
  11. Hi Lego, the both Hotfixes are furthermor not integrated:kb 2823180 und kb 2592687. I've tested with the latest beta Version 1.4.31 beta6. these both hotfixes I have put in the sfx section not together with the normal hotfixes. Regards
  12. Hi Thiersee, no I didn't integrate it with the german addonkopierer, but like always, with the silent installers of the sfx-section of the wintoolkit. My proggies I integrate with the addonkopierer with the OEM method in the 'sources' section I copy the OEM-folder which the addonkopierer has created. Grüße (Regards)
  13. @Liam the german updates kb 2823180 and kb 2533552 are not integreted, even if I place them in the sfx-section. I've tested with the new 1.4.31 test 4 . In the old version 1.4.27 there was no problem for this integration if I pit them in the sfx section. Regards
  14. OK, I will test the Beta 4 ! Regards
  15. pedilover

    Update

    Glad to see, that you are back again. !! :welcome6ld:
  16. Posted 31 July 2013 - 09:38 PMWhen my employment ends on 1st September, I will have lots more time to work on WinToolkit and of course University studies But he couldn't keep his promise, because his studies take up too much time ?
  17. pedilover

    Bad News

    But what will this donation effect ? First Lego has to studie, then he has to work in the vacation at the university and then he has the misfortune that his pc has given up the ghost (for the third time I believe). So I believe Lego will not have time enough to proceed the evaluation of his genial tool. It can only be a compliment for his work and thanksgiving until he has stopped the evaluation since several month. Regards
  18. pedilover

    Bad News

    :dancing:Happy Birthday, Liam ! :naughty:
  19. Glad to see that you are back ! :shifty: :welcome back:It's fantastic that the evolution of this genial tool goes on !! :dancing:
  20. Since the 13th of June Liam has gone on vacation. Does anyone know when he will come back ?
  21. Since more than one month nothing happens. His DSL doesn't work. Really ? I believe because of his studies Lego has no time for this any more.
  22. The update servers from McRip are down. He shows us the "finger" ! And Lego says unfortunately nothing to this ?! His latest Version 21 does really not work properly and nothing happens ?! In earlier time he was very busy to find the bugs. Is he frusteted from all the bugs he is always finding since several month ? Regards I hope really the development of this genial tool goes on ......
  23. @Lego This error appears during integrating drivers and removing components several times . Any Ideas ?
  24. Hi Lego, glad to hear your new SSD is running. When do you publish the first version of 1.5.0. In the last time you made many bugfixes of 1.4.0. Is that finished or must you go on bugfixing ? How are the tests of wintoolkit with win8 ? Regards
  25. Because of hier SSD crash: I think there will be an interruption until hic pc is healthy again. But the development is at this time at the version 1.4.xx and not 1.5.xx because he has removed many bugs.Regards
×
×
  • Create New...