Jump to content

mavilim

Members
  • Content Count

    6
  • Joined

  • Last visited

About mavilim

  • Rank
    Wanderer

Profile Information

  • Gender
    Male
  • Location
    Turkey
  • OS
    Windows 7
  1. I fix the the problem :type: The problem was that virtulbox came in default setup with VDI (Virtualbox Disk Image) selected. When VHD (Virtual Hard Disk) is selected, the problem is fixed. I think this became a good experience for WT7 users
  2. Hi again, I think i have resolved "select mount path ..." window problem. For now i have no trouble with it. I'll let you know if i have the same problem. The main issue still continues. I do not use unattended creator and this is the real problem. Although i have never used unattended creator, virtualbox still gives the below error in the picture during windows setup. http://imageshack.us/photo/my-images/585/81699650.jpg/ In english: "The prduct key entered does not match to any windows image in the set up process. Enter a different product key.
  3. Hi, Legolash2o I became a member to this forum to find solution to problems and errors that i have with W7T v102rc. I have below problems that i cannot find solutions in w7t 102rc: a) First, i extracted windows 7 iso image file to a folder. i clicked on W7T -> "Populer" -> "WIM Manager" -> "Browse for WIM" and from the folder "sources" -> "install.wim" c) I selected the version (such as professional) i wanted and deleted others with "delete image". I selected the windows version and clicked on "mount image". d) At this point, w7T gives "select mount path ..." question window. I h
×
×
  • Create New...