Jump to content

RickSteele

Members
  • Content Count

    28
  • Joined

  • Last visited

About RickSteele

  • Rank
    Wanderer
  • Birthday 10/14/1952

Profile Information

  • Gender
    Male
  • Location
    Ottawa, Ontario, Canada
  • Interests
    Astronomy, Pedal Road Bike riding, Computer Hardware
  • OS
    Windows 8 x64
  • Country
    Canada

Recent Profile Visitors

1,417 profile views
  1. Thanks rick', I've copied your js file and saved it. Be a while, but, I will use it once I have everything sorted out and try my own custom reader install.
  2. I've noticed that all customization interests in any and all forums that I have visited for Office 15 deal only with the VL msi editions. I wanted a retail Office 2013 Home and Business, but, M$ in their infinite genius only delivers it and all retail versions with Click-to-Run. I can't count the ways I hate C2R, however, I believe M$ will persist in making it the defacto standard for installing retail versions of post Office 2010. It was the sole reason I did not perchase Office 15. I have a nice msp created with OCT for 2010 and the only way to customize retail Office 15 is to modify each an
  3. I was just wandering if you might know what in the "Lite" version breaks the msp update function. Also, as a side note; Windows 7 no problem, but, 8.1 the HideMenuItems.js errors out as copied from Aaron Parker's site with line and character errors-no idea why because it used to work perfectly in my custom Reader install for Windows 7. The XI wizard (must have the 11003 version msi downloadable from Adobe's FTP site-extract the executable) does not retain all set values in the mst; for example, the installation still creates desktop and start menu shortcuts when disabled/removed in the wizard.
  4. Say rick' I'm just wandering if there is a way to force an update msp install to reader lite. Thanks
  5. Hey Rick' I noticed using your silent slim .NET4.5 installer none of the updates are listed for uninstall. I searched the registry and found references to the KB's, but, am still unclear on how to uninstall those that become superseeded. Can you please help me on this?
  6. Does the VCRedist_AIO_x86_x64 installer uninstall all first before executing? Thanks ricktendo64
  7. KB929828 fixed it, add the following to the unattend you use during sysprep immediately below your copy profile entry, but, as the KB states, don't forget to remove this entry afterwards: (it seems this relates to M$ licensing/activation issues-present even when just preparing, but, not installing an image...go figure.) <settings pass="generalize"> <component name="Microsoft-Windows-Security-SPP" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.micro...nfig/2002/State" xmlns:xsi="http://www.w3.org
  8. Hey ricktendo64, Major concern...googled to no avail, so, thought I would try to pick your brain. I keep getting fatal error when finnalizing sys prep; it worked fine on this image now, without rhyme or reason, it won't finnalize. I attached the sysprep logs from both the Panther and IE folders...any help or ideas would be greatly appreciated. ThanksSysprepFailure.7z I may have found a solution: http://support.microsoft.com/kb/929828 I'm going to include the entry from this KB in the unattend file for copy profile in the sysprep folder and try it-I'll report back.
  9. Strange, I used the front GUI for both and set the preferences to associate all with WMP 12-x86 and x64-plus clicked "shark recommended settings". All went well. Perhaps it's because I don't load Windows Media Center-find no need for it anymore.
  10. @ Ricktendo64 Go here: http://shark007.net/ and download/install his codec solutions. I've just completed a sysprep with both his (x86 and x64) solutions preinstalled without issue. They are really good...can play anything in either WMP or Windows Media Center-which I disable.
×
×
  • Create New...