Jump to content

ENU_user

Members
  • Content Count

    62
  • Joined

  • Last visited

Everything posted by ENU_user

  1. I get an error when I try to load the dvd source "this seems to be an *swm file which is read-only and not supported by W7T you need to to merge this back into *.wim file first.." Exception: Microsoft Windows XP [Version 5.1.2600] © Copyright 1985-2001 Microsoft Corp. M:\win7\install\lang>Set SEE_MASK_NOZONECHECKS=1 M:\win7\install\lang>imagex /Info "M:\win7\w7_sp1-X17-59183\SOURCES\install.wim" M:\win7\install\lang>exit then tried using the *swm merger tool to try and locate the *swm and ther are no *swm files to begin with when tried using the language file converter tool picked up "windows6.1-kb2483139-x86-he-il.exe" choosing destination for the converted file.." I get : the system cannot find the file specified "command line" = "exe2cab "*.exe" "*.cab"" btw would it be possible for you to add the "iso creator" to the all-in-one tool and by so making it easier posibly so far with all my modding attempts I have not succeeded seeing anything happen or changed, i ran the AIO tool made an ISO and tested on VM.. after starting all in one loaded from a preset the tool asks what to do.. when I choose to "save the image before trying to make an iso I receive "error trying to commit image" besides that I haven't noticed anything getting applied with the unattended xml file where I kept in the root of the built ISO-DVD I am using a Win7SP1 version downloaded from a link handed by the tool contents of mount log [3680] OpenFilterPort:(326): The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. [3680] FltCommVerifyFilterPresent:(630): The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. [3680] WIMMountImageHandle:(764): The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. [3680] StateStoreRemoveMountedImage:(1041): The system cannot find the file specified. [3680] WIMMountImageHandle:(987): The system cannot find the file specified. [6860] FIOReadFileIntoBuffer:(1468): The system cannot find the file specified. [6860] UnmarshallImageHandleFromDirectory:(432): The specified directory is not a valid mounted directory. [6860] WIMGetMountedImageHandle:(2427): The specified directory is not a valid mounted directory.
  2. maybe it can go in as a new sub section: *multilingual addons* svcpack-inf in Under "WPI, nLite and RVM Addons" cheers
  3. was thinking: "why not have all the multilingual addons moved to 1 dedicated sub-forum" as I too saw "INTL" addons under other foreign lingual sub-forum postings like addons that are made to be as English ONLY under http://www.wincert.net/forum/index.php?showforum=88 where currently most of the addons are @ mixed with some "INTL" ones someone would want or prefer to host English-ONLY addons for any that he wouldn't want "INTL" (dismissing the language files from the addon .etc) a sub forum dedicated to "INTL" addons would be good even to include all the "how to localize an addon" "add locals" guides or more MUI stuff sticky'd at the top thanks
  4. to add on to post Post #35 I said it will only work in compressed form which seemed weird having both forms will fail (with the patched version) all is normal with the none patched ..off course now im not sure what or how driverpack handles it if the file is patched with nothing more to it really: I found the only safe way having setup.exe<->setupORG.exe patched is making sure it is left in compressed form after the patching job ..deleting its uncompressed version
  5. yea, all controls are back online now .. thanks again man :thumbsup_anim:
  6. N1K all I have is Request timed outs 1 * * * Request timed out. 2 * * * Request timed out.
  7. Tracing route to wincert.net [69.73.170.7] using 72.9.239.170
  8. :setup set name=setup set ext=exe set big=SETUP set com=EX_ if exist "i386\%name%ORG.%ext% goto setupORG if exist "i386\%big%ORG.%com% goto setupORG if not exist "i386\%big%.%com%" set com=exe if not exist "i386\%big%.%com%" goto setup_wm %xp% "i386\%big%.%com%" "%tmp%\%name%.%ext%" >nul if exist "i386\%name%.%ext%" Del "i386\%name%.%ext%" >nul %rh% %ao% "%tmp%\%name%.%ext%", "%tmp%\%name%.%ext%", "%res%\%name%.%ext%.res",,,&echo patching %name%.%ext% %pe% -c %tmp%\%name%.%ext% >nul set com=EX_ %cab% /D CompressionType=LZX /D CompressionMemory=21 "%tmp%\%name%.%ext%" "i386\%big%.%com%" >nul goto setup_wm :setupORG set name=setupORG set name1=setup set ext=exe set big=SETUPORG set com=EX_ %xp% "i386\%big%.%com%" "%tmp%\%name%.%ext%" >nul %cp% /v /y "i386\%name%.%ext%" "%tmp%\%name%.%ext%" >nul if exist "i386\%name%.%ext%" Del "i386\%name%.%ext%" >nul %rh% %ao% "%tmp%\%name%ext%", "%tmp%\%name%ext%", "%res%\%name1%.%ext%.res",,,&echo patching %name%.%ext% %pe% -c %tmp%\%name%.%ext% >nul %cab% /D CompressionType=LZX /D CompressionMemory=21 "%tmp%\%name%.%ext%" "i386\%big%.%com%" >nul :setup_wm
  9. ENU_user

    -

    the "scan from:" can be from another location so it can be something other then system DIRID's ... ??? and more: scan from:{ [%DIRID%] or ["Browse" ..to none DIRID] } { [..Mozilla Firefox..]<->[add destination box] or [browse-Select] }
  10. note another interesting thing then ... if the setuporg.exe is as *un-patched* all goes well now I compressed the file as *patched* and only like that it did work (like you hinted) :wierd: ... meaning with the above example you will jut need to search if it exists on the source , patch it with setup.exe.res and then compress regardless to how it is on the source and it should all run well ...
  11. :setup ----- ------- ---------- if exist "i386\setupORG.exe goto setupORG -------------------------------- -------------------------------- if not exist "i386\%big%.%com%" goto setupORG ------------------------------------------------------------ ----------------------------------------------------------- :setupORG set name=setupORG set name1=setup set ext=exe if not exist "i386\%name%.%ext%" goto setup_wm %cp% /v /y "i386\%name%.%ext%" "%tmp%\%name%.%ext%" >nul %rh% %ao% "%tmp%\%name%.%ext%", "%tmp%\%name%.%ext%", "%res%\%name1%.%ext%.res",,,&echo patching %name%.%ext% %pe% -c %tmp%\%name%.%ext% >nul %cp% /v /y "%tmp%\%name%.%ext%" "i386\%name%.%ext%" >nul this is more or less the workaround needed for allowing setup.exe patching after driver-packs. however the weird.. Unlike before I tested this and it proves to brake the setup did the setup.exe.RES change in any way ?
  12. hey MrNxDmX Happy BD man

  13. haa... thank you bober! and to all the guys here! who help you maintained it with updates .etc :thumbsup_anim:
  14. btw I Incorporated a workaround especially for xptsp so respacker is capable of running after the driverpacks as well with the next update I'll add in all the other essential stuff as in the addon so all one needs is the latest batch.exe when using respacker ...
  15. ENU_user

    -

    I have few points for you to consider checking out 1) at "scan directory automatically" you could have it scan a parent dir first in a suggestive way: Read programfiles ?? [Read] the parent dir that was selected from the drop down menu is scanned..listing all child folders Directories in names then you simply choose one to process .. without the need to browse ..but optional -------------------------------------------------------------------------------------- short cuts, dll, ocx are automatically suggested in options active\none active to select...[default anyhow] adding all *.exe found to a suggestive path, by default-) start menu\group (the name from the child dir in from the previous step is used by default) the group name in start menu are easily changeable .. to anything else (but for the automatic aspect of addon building it only makes sense to get the name of the parent dir at first (and present it as the default name)... you can add a few basic Groups for the start menu groups for fast selection =Multimedia =Desktop =Utilities =Security =Office =System =Internet =Other for the other locations for shortcuts the same applies all *.exe are suggested with some select-boxes to activate\deactivate [deactivated by default] same thing for [register dll\ocx] having all *.dll *.ocx auto suggested but not selected by default... most of the parameters should be pre suggested for default parameters. same for entries ini date: "...." (by system date\time) language: "English" (by Default) version: "1.0" (by Default) of course you make the "auto suggest" an optional feature in each tab or global in the general window the tool is looking Good thanks
  16. your are all welcome, enjoy ... (as one pic was missing, updated the first post )
  17. yes that happens with the plugin addon setup, its really integrators flaw for creating it ... I have added a delete for it now. actually that could cause CD problems later so its better taken cared of done .
  18. for anyone who missed it http://www.ryanvm.net/forum/viewtopic.php?t=5380 to make it all into an integratable addon you will need to place the plugin\*respack* files into reshack1\* in red as the script knows to distribute the files from their as to the resources ,they can be filed into where orange is highlighted, or you have them distributed to their respectful locations (Either ways will work ..)
  19. yes, for xptsp I have dedicated a good part of the script that now knows how to extract the needed parts from it when its placed in the plugins directory as is .etc you can directly update the addon I made for it or from where ever you wish (also in my thread) the script also uses other formats if you wanted to make a dedicated Addon you are free to place the plugin itself in the addon (be sure to take a look how the addon is build...) everything in the post is updated! as of now you will notice that the script is a bit unique but it does a great job as is .. I too haven't changed it just updated it from how I originally built it ... its very Convenient as it is. and in the current pack version so i wont need to download and upload the whole thing to keep this updated .. i just when through all of the trouble making my script work with this pack and the other updates to all the other packs :nunchaku: the reason some are SFX'd is to reduce the time it takes integrator to do its "shifting things around" process where it usually copies everything back form its temp directory to the needed place ... if you find the script and its routines acceptable you can bump my thread with more packs from the light to heavy & for more examples .etc also be sure to check the patch.log I made it produce (very good & useful one) ..
  20. don't kill the manual patcher as there is already a script .. http://www.ryanvm.net/forum/viewtopic.php?t=5380 the script reads the resources and the extra folder it will be good if you or anyone else updates at least those that will be updated shortly for anyone that wants to test .. + the script deals with other ways of patching the cd files now if you go and kill the the manual patcher you will surly piss me of , if that's what you are looking to do !/! anyways I went all over the script and now testing it again against the other packs that i have updated .. it will be ready in a wile (just hold on to your pants RisingXun & all) EDIT: the script will allow integrating xptsp on the fly along the other addons or updatepack you simply download the updated xptsp file and place in under plugins directory of integrator ill will add more info to that post later ...
  21. anyone got an idea what can break the plus themes: "Error Loading" when using rick's mc addon and then xptsp can it be a *.res or a file replacement that can cause this ?
  22. heya rick can it be you changed this in plusonic.inf ?? FileSetTheme=10, Resources\%LangID% ;\WINDOWS\Resources\%LangID% ;%LangID% needs to subst during LOC process it might be something i used with xtsp pack that got me the "Error loading Theme" or this line ..
  23. yes i figured how this works already in the script ,only forgot to add IE7 files for the base trivial extras ill add a check if they exist before adding them ... thanks for the confirmation ill soon update ...
  24. are the files in extra\ trivial to all xp versions, and the ones in home\ and mc\ specific ? when using rick mc addon In my script I moved the extra files form extra\ to I386 and the ones from extra\mce\ on top so is that ok ..? i got to test this with my script on with rick's mc_addon but had problems with plus themes errors so im not so sure what is the cause.. btw what are these files for :win2k ? ntmsoprq.msc ntmsmgr.msc i didn't get ot read the whole thread but this seems an interesting project . I think there is a dimension problem with my computer props .. otherwise for my first glance it looks great keep up the good work :cool04:
×
×
  • Create New...