Jump to content

ftvm06

Members
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by ftvm06

  1. Bonjour rhahgleuhargh, Salut voisin, désolé de ne répondre que maintenant, j'étais en week end ... dans l'arrière pays du côté de Digne ou il fait nettement plus frais que à Nice ! Donc le problème venait que j'utilisais la 1.5.4.4, alors j'ai essayé avec la 1.5.4.4.7 en suivant ton lien et ça marche sans problème Après avoir fait les intégrations et un peu de Runonce comme tu vois, j'arrive à ce reste de mise à jour de WU Y a t'il moyen d'optimiser ça, pour en avoir le moins possible ? Jte joins mes copies d'écrans sur mes intégrations en suivant ton tuto qui est très bien fait ! Merci de ta réponse et à bientot Jean-Pierre
  2. Bonjour rhahgleuhargh, J'ai un problème avec le dernier UL avec windows 7 x64 édition familiale Quand je fais l'intégration, internet explorer 11 se retrouve en run once alors qu'avant il était intégré à l'installation est ce qu'on peut faire autrement ? Merci a bientot ... j'ai oublié de préciser que c'était en utilisant le rollup ... Bonjour de nice !
  3. Bonjour rhahgleuhargh, Je suis entrain de tester l'intégration en "Rollup" pour Windows 7 bien que je ne connais pas la différence fondamentale avec l'installation classique Parcontre, j'aurai besoin d'un maximum de mise à jour type Framework pour presque générer un 0day Est ce que vous pourriez m'envoyer un lien de téléchargement d'un slipstream tout fait de la nouvelle version de Framework qui ne donnerai pas lieu à des mises à jour complémentaires par windows Update et éventuellement d'autre mise à jour nécessaires. Merci de ta réponse Cordialement Jean-Pierre Ps: merci voisin, et pour le moment, vive le soleil et la plage à Nice
  4. Bonjour rhahgleuhargh, J'ai une question idiote ... Où peut-on trouver la dernière KB3035583 car j'ai vu qu'une nouvelle version est sortie ? Sinon à la différence d'autres endroits, vive le beau temps, dans notre région, voisin a+ Jean-Pierre
  5. Bonsoir rhahgleuhargh, Je n'ai pas répondu tout de suite car j'étais pas mal occupé ces temps ci ... mais vu le temps qu'il fait aujourd'hui sur Nice, je prends le temps de travailler un peu sur ces intégrations ! Donc, tu as raison, en fait cela ne sert a rien de supprimer des mises à jour définitivement pour pouvoir les réintégrer par la suite, car il y a effectivement comme tu as dit, une logique à suivre, et il y a des branches, donc des imbrications. Donc j'ai suivi comme tu m'as dit, je suis reparti d'une image propre du SP1 et j'ai repris toutes les mises à jour en partant de zéro, car en effet, il y a beaucoup de mouvement et certaines mises à jour obsolètes sont remplacées par d'autre d'où la nécessite de retélécharger tout même si c'est beaucoup plus long ... encore que, je ne ferai pas ça tout les mois non plus ! J'essayerai de me contenter d'ajouter chaque nouvelle mise à jour. En tout cas, grand merci pour toutes tes explications qui m'ont étaient très utiles. Ca faisait un moment que je récupérer les fichiers d'intégrations, mais je n'avais encore jamais eu l'idée de demander de l'aide sur le fora. J'ai une dernière question. Est ce que tu saurai si cela serait possible de récupérer un numéro de licence officiel de Windows 8 qui serai en dur sur une machine, car il n'y a plus d'étiquette de licence. Donc après un changement de disque, comment se réactiver ? A bientôt Cordialement Jean-Pierre
  6. Bonsoir, Merci à toi de la réponse, voilà c fait, et ça marche super ! néanmoins, j'aurai une question un peu plus compliqué ... j'ai fait un vérification par deep clean, pour supprimer les kbs devenus inutiles dans mon intégration. J'ai édité une liste, et j'ai était en faire la suppression manuelle dans le remove component de Wintoolkit, mais je suis confronté à un problème. Quand j'ai voulu en réintégrer certain, Wintoolkit me dit que le package est déja installé ! mais pourtant il ne figure plus sur la liste. Par curiosité, j'ai ouvert mon image avec nlite et apparemment, il est maintenu quelques part une liste qui a gardé le nom du package et le status "désinstallé" Y aurait il moyen de supprimer complètement toutes traces de ces packages normalement désinstallés, pour pouvoir les réintégrer si besoin Merci de ta réponse a+ Jean-Pierre ps: aujourd'hui il fait toujours beau ! et demain aussi !
  7. @rhahgleuhargh thank you ! Bonjour voisin, Merci de t'être donné la peine de répondre à mes questions, et je suis beaucoup plus éclairé maintenant. J'ai donc fait des tests concernant les mise à jour du DNF 4.6.1 et il y aurai un problème due au fait qu'une mise à jour à été abandonné par microsoft. ce qui fait que la mise à jour kb3136000 s'installe en boucle. Ce n'est pas grave, comme tu dis, le fait de réussir le reste de l'intégration évite de se taper le téléchargement et l'installation de plus de 200 mise à jour donc ce que j'ai fait jusqu'a maintenant n'était pas trop faux alors tant mieux ! Les deux mises à jour de W10 même si je les installe en runOnce sont toujours requises par WU mais bon ce n'est pas grave, si ce n'est que j'avais envie de faire le truc parfait ... :-) Tant qu'a la mise à jour partielle du SP1 probablement due à la mauvaise installation de KB2533552, et KB3035583, eh bien je vais revérifier cela ! Merci pour ta réponse rapide. Bon week end !!! Il fait beau aujourd'hui chez nous, tant mieux Cordialement Jean-Pierre Ftvm Maintenance Informatique Nice
  8. Madame, Monsieur, Bonjour à vous tous, j'ai un problème avec l'intégration de la mise à jour Mise à jour de sécurité pour Microsoft .NET Framework 4.6.1 sous Windows 7 et Windows Server 2008 R2 pour les systèmes x64 (KB3136000) Date d'installation : ‎11/‎03/‎2016 15:11 État de l'installation : Réussite Non seulement cette mise à jour ne s'intègre pas à mon install mais en plus quand on refait windows update, elle s'installe indéfiniment sur Windows 7 x64 et identique sur Windows 7 x86 et j'aurai souhaité avoir quelques renseignement aussi sur les 2 mises à jour de support de W10 les Kbs 2952664 et 3035583 ont bien été intégrés dans mon install, et je les ai même mis en install en sfx mais à chaque fois que je fais Windows update, elles apparaissent toujours pour être téléchargées et installées et enfin, je trouve un problème récurrent: La Kb976932 est la mise à jour du SP1 et mon intégration est bien à la base du SP1 mais la Kb976932 figure toujours en faux positif dans les mises à jour une fois qu'on lance Windows Update. Je trouve que ça fait beaucoup de mise à jour à faire alors que normalement tout devrait être intégré. Qu'en pensez vous ? Ya t'il un moyen simple aussi pour automatiser l'install des définitions de windows defender et de microsoft removal tools pour qu'ils soient toujours à jour et qu'il ne requiert pas de mise à jour par Windows Update. Vos réponses seront appréciés Cordialement Jean-Pierre FTVM Maintenance Informatique Nice
  9. Bonjour, Merci pour votre réponse concernant ma question au sujet de l'utilisation de wintoolkit avec le SE Windows 10 En fait, après avoir refait les intégrations des mises à jour, tout à bien fonctionné ! Il me reste néanmoins une question, j'ai essayé de passer en intégration une image de Windows 10 et apparemment cela ne marche pas ... "opération non conforme" avez vous des infos à ce sujet ? Cordialement Jean-Pierre
  10. Bonjour, Est ce que vous pensez que Wintoolkit fonctionne avec Windows 10 Car je viens de faire un test d'intégration des dernières mises à jour du 20/08 et j'ai obtenu un résultat peu engageant ! Cordialement Jean-Pierre
×
×
  • Create New...