Jump to content

pen25jf

Members
  • Content Count

    44
  • Joined

  • Last visited

About pen25jf

  • Rank
    Wanderer

Profile Information

  • OS
    non-selected
  • Country
    United States
  1. Only runtime pack I like to use, thanks again Kel! (Not a knock at anyone else's packs, this just has the right amount for me).
  2. Hi Kel, Mad bad; does that mean you updated it or those are what needs updating?
  3. Hi Kel, Just wondering if 5.1 is up to date or if MS updated any runtimes? Or the strong possibility you're busy and haven't gotten a chance. Love the pack, thanks.
  4. Check out OnePiece/Nonno Fabio's or MrDmX (sorry, the nice Turkish guy with the Roadrunner icon!!!) 99% sure they both are "true." Both are on the first page. But, best link is http://getfirefox.com :thumbsup_anim:
  5. Thanks a lot for all your hard work, this better show up in CPU Mag. soon
  6. Sweetness! Thanks a lot. Some themes are exactly a like (no offense to anyone) so it's like having duplicates. :thumbsup_anim:
  7. dougie, just a FYI, you got some extra info. in your home page link for the changelog: http://\&quot/;http://home.comcast.net/~dougiefresh31/XPtsp_GUI.htm%5C"
  8. Thanks guys, but what about the registry? Would anyone know if after I manually delete these, if Ccleaner would pick it up (in its' registry cleaner part)? I would also just like to know where they are located in the registry. Thanks again!!
  9. :thumbsup_anim: thanks a lot!!! Wait, did I miss something? Are there details?
  10. Hi, I wanted to know where/how to delete some themes in the Windows Registry and also to not have them show in the Display Tab of Appearance Properties... that's it!! Just don't know where they are how to safely delete them (also in the Windows directory to actually delete them as well :crying_anim02:) Thanks a lot!!!
  11. Just wanted to say I love the packs (haven't used all of them!!) Would it be possible to have more details, i.e., which are in Part1, Part2, etc.? Pretty obvious I'm going to get "7" in the first pack, but other then that, kind of a guessing game. :welcome: Thanks!!
  12. Uh... is anyone else having a problem with the Taskmanager not showing up when CTRL+ALT+DEL - or even going to system32 and double-clicking it?! This is the only program I've installed, hence why I'm asking here. Edit: Taskman had 0 bytes so I just replaced it with the one off my CD. Anyone else have this issue? Thanks.
  13. Hey dougie, Don't know if you know this, but when I log off-> switch user, the logon screen is blank. In other words, it shows the screen, but no accounts. If I hit enter or press left or right, it'll logon, but doesn't show the user. Known issue? Been this way since 1.4.0.2. Sorry if you know about it, and thanks :thumbsup_anim:
×
×
  • Create New...