Jump to content

[Solved] WTK has encountered a problem

Recommended Posts

lego I've been using every wtk update making iso's etc. just used v.17. aio browsed to successful v.15 made iso from last nite. just removed another 12 components. us pack, win backup, xps doc maker (off the top of my head). creation was almost up to 8 minutes and was removing the mount folder (very end) and got the deadly message that wtk has encountered a problem. debug or close. I clicked debug...haven't tried it again (yet). fyi


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...