Jump to content

pennsylvaniaron

Basic Sponsor
  • Content Count

    391
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by pennsylvaniaron

  1. Once again problem solved by doing a new install on a non VM. Its as easy or maybe even easier than win 7. Simply go to SETTINGS then ACCOUNTS, FAMILY & OTHER USERS. Then to "add someone else to this PC." Win 10 wants a microsoft account but if you answer you dont have the persons sign-in info then you can add a local account. Add the new user and make them an administrator. sign out then back on as the new user. Go back to that settings page and there is a choice to remove the original user. All tweaks and desktop files are not affected. BEAUTIFUL... ps. It activated with digital license. This was a win 7 machine. regards...
  2. another issue has arisen while experimenting with the WTK and win10 slipstream. In WTK we all make our own personal tweaks to setup win10 as we like it so we do not have to do those tedious tasks later on (as we do in win 7). here is my issue. I use the autounattend file in conjunction with the tweaks in WTK. I have a username (my last name) in the autounattend file to initially setup win 10 for its first boot. I am using the win10 iso as a universal install disk for "others". I therefore have to add a new account (or user) and in win 10 I ALWAYS setup a new user with a local account as administrator. Once that is done I then can sign out of my last name account and sign into the new local account. Then I can delete my lastname account (and all its files). At this point it is now a 1 user account, setup for the new user. However once I do that then all the tweaks are gone that I setup for my lastname account when I created this "universal" win10 iso. Win10 has the option of just changing the name of the account but if you do that the account name under USERS in file explorer does NOT change. I do not see how I can change that name. If I can change that name then problem solved. If not>>> Is there anyway to PRESERVE the tweaks? As an example I set this pc on the desktop, show all items on taskbar, control panel on desktop to name a few. regards...
  3. ok going to put this to bed. After successfully activating win 10 from steps above I decided to try again on my VM AGAIN. I wasn't sure if I tried the troubleshooting activation built into win 10 the first time I started this journey. Well it didn't work. For some reason "I" cant activate Win 10 on a VM even after having win 7 installed prior. Its no big deal. The VM will be used for testing tweaks, and new cumulative updates etc. regards...
  4. Just completed same scenario as above with a clients machine. I cloned their HD with trueimage and used the cloned drive for the experiment. I booted with the slipstreamed disk. This disk which I didnt mention before was made with WTK v.1708 including the autounattend file. I got the updates from the msfn forum. In the setup I deleted all the partitions and created new ones. This machine has a UEFI bios. The install went exactly like before. I was asked 3 questions about KB layout and eventually the desktop appeared with all the files and updates I slipstreamed in. Again activation gave me the same error about that home s/n. I clicked on troubleshoot and it found a digital license. MISSION ACCOMPLISHED! regards....
  5. RESULTS are in! EUREKA! First I would like to thank Liam, Thiersee and RHAHGLEUHARGH for their time and efforts replying and trying to figure this out. I needed to do my method first and see if what I have been reading about Win 10 activation is true. If it didnt work then I was going to try their methods one by one. I had been experimenting with this with Oracle's VM on a hard drive in my main machine with win 10 installed. In this environment win 10 would not activate at ALL! I had tried a clean install with a plain jane win 10 home iso, then a slipstreamed win 10 iso. No good on clean installs. I then installed and activated win 7 on the VM and both those iso's also would NOT activate. That did not make sense at all! I then went to a totally different machine that was activated with win 7. I put in new HD and used the plain jane win 10 iso, did a clean install and activation failed with no product key found. I then hooked up original win 7 hd and cloned it with trueimage and used that HD for the following: I used the plain jane win 10 iso from within win 7 and did an upgrade to win 10. It ACTIVATED with digital license! I then rebooted with the plain jane win 10 disk and deleted all partitions, did a clean install and it once again ACTIVATED!! Lastly I used the slipstreamed win 10 home disk I made with the WTK autounattend file with the s/n TX9XD-98N7V-6WMQ6-BX7FG-H8Q99. I formatted the partitions (don't think the following results would be affected) and I got the activation error I had been getting with the VM that s/n TX9XD-98N7V-6WMQ6-BX7FG-H8Q99 cannot be activated and to contact my organization network operator (or something along those lines). I then went to troubleshoot in that same activation page and it said that a digital license had been found for this computer. It provided a box to click on that said activate windows. I clicked on that and BINGO, win 10 activated with a digital license. This proved to me what I had read for the last few years that once a computer (and most of the existing hardware) is activated with a qualifying product such as win 7 or win 8 then you can legally upgrade to win 10 (of the same persuasion home, pro etc). This goes even if an individual were to use a non approved method of win 7,8 activation such as a loader or MTK. once a computer is activated it should have no issues activating win 10. I don't understand the reason the autounattend file initially gave an error in activation. The autounattend file has autoactivation skipped and the s/n is only used (supposedly) to get win 10 installed. but the M$ servers knew the hardware was activated once before with a digital license. At this point it seems that my slipstreamed disk should work on any qualifying microsoft product. In fact someone just dropped off a formally activated win 7 machine (for repair) that has been upgraded to win 10. I will install a new hd and try the same method(s) on this machine also. will report back... regards....
  6. yes I have used the WAFG file that you link to. For unknown reasons my installation fails using that. I have changed the key in that file to the correct win 10 key (home) and changed my answers from Australia to united states. All other questions were left as defaults. I get the error, "WINDOWS COULD NOT BE INSTALLED ON THIS COMPUTER. TO INSTALL WINDOWS ON THIS COMPUTER RESTART THE INSTALLATION." This occurs during the "getting ready" screen. That error is just another issue at this point. Activation is my main issue. WTK with the autounattend file works perfectly for me except for activation. I get all the updates installed, files I need onto the desktop, win 10 tweaks and I only have to answer the 3 kb layout questions. If it were to activate I am a very happy camper. UPDATE: I just tried using the win 10 home version from heidoc website with no changes on my VM and it also will NOT activate. At this point it's possible the VM is the issue. However from what I read it should not matter if using a vm as long as the vm had an activated win 7 OS on prior. You should be able to upgrade or do a new clean install of win 10. I have an activated win 7 home premium machine in my basement. I'll change the HD and install win 10 home. Theoretically it should activate with a digital license. I cant do it till tonite. will report back then. regards.... regards....
  7. LIAM: did you get my email on the wtk and win10 activation? regards...
  8. Since Win7 is winding down many of us will be transitioning to win10. I have a question about using WTK with win10. I realize this is not the appropriate blog for win 10 so after any answers plz direct me to the correct blog, if any. I made my first iso yesterday. I used the latest win10 updates downloaded from the msfn website. everything went quite well except ACTIVATION. I am getting the impression the autounattend file does not work with wtk and win 10 because activation fails not matter what I tried. I changed the s/n that the autounattend file suggests for the home edition (TX9XD-98N7V-6WMQ6-BX7FG-H8Q99). I also have it set to skip autoactivation. While that s/n does not work, if I were to uncheck the s/n field (you must have a number in it) then the installation fails along the way. having the autounattend file has its advantages. I only have to answer the KB layout question(s} and I think 1 or 2 others. Is there a way around this without eliminating the file altogether? update: forgot to mention I have been doing this on a VM. It did not work from a brand new install of win 10 on the VM. I then used my win 7 disk, formatted and installed the VM. I then activated win 7. I went into win 7 and did the upgrade that way from within. SAME ISSUE. \ I then went to an entirely different desktop win 7 machine and installed a second HD (making it the boot drive). I used my win 10 iso disk with the autounattend and SAME ISSUE. I am now back on the 1st machine's vm using an iso with NO autounattend file. SAME ISSUE but message now says no product key found. I am using the win 10_64 file downloaded from the heidoc.net site. When I have used that file WITHOUT WTK changes it has always worked. regards...
  9. If it happens again before a fix is released I would uninstall the august updates. Then see what happens... regards...
  10. Thiersee I read it on my android smart phone yesterday. My Samsung phone has a news feed called briefing. It was in the technology section, but not there today. It mainly affects users whose applications use visual basic. Try and google Microsoft august 2019 visual basic bug... regards...
  11. There is a bug in the August update. Affects Win 7, Win 10 and other OS's. Microsoft working on fixing it... regards...
  12. hello: Since we will probably only be making 7 more iso's for win 7 (ending 1/14/20) is there any program or procedure that I can use to make a similar so called slipstreamed disk for a NEW Win 10 install? I don't believe WTK is capable? Some google searches suggest Nlite. Win 10 installations are pretty much straight forward but I would like the questions at the end to be automated such as choosing KB, additional KB layout, wifi network, cortana choosing an offline or Microsoft account and the tailoring of yes/no options. regards...
  13. yes of course. We all look at things differently at times. If I were to write the script I would have started with 1 (not 0) (like most lists) and then if you had 7 updates to hide, then the dim hideupdates would be (7). Anyway not an issue to get up in arms about. On another topic, I just read an article this morning (in forbes) saying that when Win 7 security ends on 1/14/20 Microsoft will offer enterprise customers "extended security support" for up to $200 a PC. This will be an upgrade of some sort. No option for home users. I'm wondering if we will be able to incorporate this somehow in our updates or take advantage of it somehow? regards...
  14. mooms thx for the list. Hey I didn't write this small little script (telemetry) but why would its creator have a number ((dim hideupdates (4)) that is 1 LESS than the number of updates that is being hidden. Stuff like that doesn't make sense to me. I would think the average person who edits the file for the first time (for me not my first time but it's been awhile) sees say 6 updates, they would put a "6" hide dimupdates(6) in the file. easy peasy. Just my 2 cents... regards..
  15. hello ok I did it over with "proper" telemetry file. Dont know if that was the reason for not having any initial updates. I received 5 new updates mrt, defender def, 4041083, 4049016, 3185319. regards...
  16. I just made a _64 home premium iso. on first boot in VM it said windows is up to date. I then did a manual check and it's STILL no updates. I have never seen that before!! not that I am complaining but what happened to at least MRT and defender definitions? I checked and defender definitions are from 2010 inside the defender program. I had to manually DL the file from $M and install it. deep clean>>>2534111, 2685811, 2685813. i forgot to change the dimupdates to 6 as per thiersee (i have 7 update files and left the # as 7) in the telemetry file but that should not concern this issue of having no updates. regards...
  17. thiersee, i figured it out, but now I have 0-6 updates (which is 7). what number belongs in the Dim hideupdates(6)? regards...
  18. thiersee thx for reply. I was waiting for someone because I have wtk open and ready to make iso. i read the tuto and it shows 4490628 in the first position also saying to make sure they are in the right place especially 4490628. confusing! lastly i downloaded the telemetry maker but forgot how to get a telemetry.exe file from it. still trying, sorry! regards...
  19. would it be possible to put a link to download the latest telemetry file on page 1 where the ul's and tutorials are (unless its somewhere else and I don't see it). Takes me awhile to figure out how to edit the darn thing. does it matter where the new pre-req, kb4490628 goes (order) in the pre-req list. wtk places it 3rd. does kb4099950 still go in the silent section? regards..
×
×
  • Create New...