Jump to content

pennsylvaniaron

Basic Sponsor
  • Content Count

    400
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by pennsylvaniaron

  1. new WTK released. V. 1.5.4.14 in test builds, v.1.5.4.13 to the public. Haven't tested it yet.. EDIT: just tested. updates not getting integrated v.13 & v.14...does anyone have same issue? fyi regards...
  2. I don't think it was mentioned. Liam has updated WTK to v. 1.5.4.12. I was getting backup files on my desktop for exe files I had placed there such as teamviewer as an example. I see Liam removed the backups option in the AIO. He said it was useless. There are some other changes (see the changelog). Its on the test build as well as the public sites... fyi... regards...
  3. thiersee I took 2685811/13 as per the tutorial and took them from silent list and put them in the update list. they are the last two entries. Now WU does NOT ask for them and a deep clean DOES show them uninstalled. As of this this test I have no KB's in silent. I don't know if this is a bug but it seems to work for me. When I initially add all the updates (convenience method) updates 2603229, 3046269 and 3177467 come up as problem updates (normal). I check all three to go to silent list. I then go to the silent list and remove them. However they still get integrated after the monthly quality
  4. thiersee it seems to have worked like a charm.. You da man! However, kb2685811 is now being asked by WU. According to WU 2685811 is a RECOMMENDED update and 2685813 is IMPORTANT. The only 2 kb's in my silent list are 2685811 and 2685813 at the top of the silent list. I watched the entire VM install because of the framework 4.7 and 2685811 did get installed. This happens (sometimes) even before your helpful NFW 4.7.02 file. Any ideas? lastly another small bug I found is the when I have WTK to place files on my desktop I get duplicates white icon .BAK files also placed there. I check the box
  5. ok understood about its not a win ul update. I am using ricktendo's 7_23_17 repack. Is there a later one with the updates built-in? regards...
  6. thiersee nfw 4.7 was integrated in my silent list (7_23_17) and in my vm its in programs and features so it did get installed. in wtk updates on my list are 4019990 and 4040980. if you are saying I need 4041083 it did not DL with oct. convenience files. I also do not see 4043766. regards...
  7. which size? do you mean 32 or 64...I only make 64 bit win 7. If that's not what you mean plz let me know. regards...
  8. just did October ul's iso on VM. after installation WU is calling for kb4041083 and 4043766. is this normal? when I did the integration 4040980 got integrated. regards...
  9. true, yes it initially is in the list that WUD downloads, but it still does not answer the question of why/how it gets into my wintoolkits folder before I make the iso? weird.. regards..
  10. minor issue last month and now October. kb2533552 somehow finds its way into my NEW FOLDER (where I extract a win 7 iso) in the wintoolkit apps folder. Its not in my silent list nor in my updates list. when the screen comes up with the 4 problem updates I check all 4 and they go to my silent list. I then delete all 4 of them. I just double checked both lists. the only one that goes in the wintoolkit apps folder is 2533552. I have to go to that folder and delete it. No comprende regards...
  11. when i wrote about this my first 6 words were, "I know this is off topic" so AGREED. Let's get back to discussing UL's and KB's regards
  12. Nim it wasn't a "serious amnesia". Between entertainment, aviation, automotive and computer technology to name a few I belong to over 15 forums. sorry if I forgot that I get charged ONCE A YEAR for $10. In addition I was having some serious CC issues with suspicious charges the same week the sponsor charge was applied. I was on the phone with Capitalone several times that week. regards...
  13. I had a PM with NIM last week concerning this charge. I signed up to be a sponsor ( I forgot) for $10/yr. It is a recurring charge. I no longer will be a sponsor after this year and the $10 charge will stop. That's what this is about... regards....
  14. I know this is off topic. I was charged $10 yesterday to my CC. Has something to do with Wincert. The seller's name is Nikica M. It also might be a recurring charge, possibly every year. Before I dispute this does anyone recognize what it could be? I don't believe we pay to be a member of Wincert. regards...
  15. ok thank you. So on our part the links are the same as they always were (now below the tutorials, thx thiersee), but where they are linked to has changed. And has mooms said, its even easier now! regards...
  16. Ditto. I called mediaFire. That was 30 minutes of my life wasted. Firstly i basically needed an interpreter. Their support is NO SUPPORT. Hopefully this can be resolved in time for October uls. Regards
  17. I understand. I'm just happy using the procedure I made (I made a doc to refer to) that the IE11 failing to install issue has been resolved. The only kb's in my silent at this point are 2685811 and 2685813. It was just curious to me why 2685813 INSTALLS but 2685811 does NOT. I ASSume they are very similar, but understand your explanation. No big thing, just trying to get this to be PERFECT. right now I'm a very happy camper. Once again all your efforts (and thiersee's) MUCH APPRECIATED! regards...
  18. my sept results wu reports 1st check: kb4041083 kb2685811 (its #1 in my silent list) mrt defender 2nd check: no updates... deep clean>>>>kb2534111 regards....
  19. Gentlemen sorry for the confusion. The reason this came about was purely by accident. Thiersee as you know from our pm's and I have written numerous times just about every month when making my iso I was having IE11 FAIL to integrate. I would then have to do the integration over, numerous times. After 3 or 4 attempts it would work and I didn't know why. After awhile the eyes and mind get blurry. This month I did the method stated above and MOST IMPORTANTLY IE11 integrated with no problems. I realized if I deleted the 4 known issues from my silent list, then included them, IE11 WORKS!. Again I w
×
×
  • Create New...