Jump to content

Signature


windowsguy
 Share

Recommended Posts

this is what it says: Sorry, dynamic pages in the sigma2.png

Go to My Controls---->Person Panel---->Edit Signature

screenhunter01jul142137xc5.gif

Click on this Button

Here paste the url of your image and hit OK

screenhunter02jul142141vo9.gif

Edited by cro-man
Link to comment
Share on other sites

When you upload a picture to imageshack you get several links. Among them are " Show image to friends" in this link (http://img176.imageshack.us/my.php?image=sigma2kd6.png) and the other one is "direct link to image" (http://img176.imageshack.us/img176/8175/sigma2kd6.png).

The one with the .php? part is considered as dynamic page and that's why you couldn't post it.

BTW, since your sig was too big, I had to shrunk it so it's not violating our forum rules.

I hope you like it.

Cheers.

Link to comment
Share on other sites

  • 8 years later...
5 hours ago, bphlpt said:

Look under Account Settings -- Signature

Cheers and Regards

 

From the left side there are:
 

Quote

 

Overview

Email address

Password

Display name

Twitter

Facebook

 

and from the right side in 'Edit Profile', there is not 'Signature' anywhere?!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...