Jump to content

Désactiver Windows Defender en permanence


Rankma
 Share

Recommended Posts

 Bonjour,
J'ai tout essayé avec les manipulations du enable disable des paramètres de gpedit et j'ai ajouté les clés nécessaire en regedit pour le désactiver et à chaque fois que je redémarre mon pc la protection en temps réel s'active automatiquement
et en regedit les clé que je viens d'inseré ce supriment automatiquement et les parametres du gpedit sont aussi revenue pardefaut (not configured),ce bill gates ma rendu fou avec ses nouvelles mise à jours ...

Link to comment
Share on other sites

Tu peux le faire facilement avec WPD ou Defender Control.

 

Pour éviter le téléchargement et le lancement de MRT une fois par mois:

 

reg:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\MRT]
"DontOfferThroughWUAU"=dword:00000001

cmd:

reg add "HKLM\SOFTWARE\Policies\Microsoft\MRT" /f /v "DontOfferThroughWUAU" /t REG_DWORD /d 1

 

Link to comment
Share on other sites

  • 2 weeks later...

enfin j'ai trouver la solution par moi même pour ce qui voulait que cette protection en temps réelle vous fiche la paix (mon windows est en anglais)
vous devez crée la clef "DisableAntiSpyware" (DWORD (32-bit) Value) à Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender et appuyez sur Entrée ensuite Double-cliquez sur la clé encore une fois et changer la valeur de 0 à 1.

Le plus important maintenant c'est d'enlever la permission "Full Control" pour le système et l'administrateur :

Click droit sur le dossier "Windows Defender" appuyer sur permission puis une fenêtre s'ouvre"appuyez en bas sur "advanced" ,

ensuite appuyer sur "Disable inheritance" choisissez la première option "convert inherited permissions into explicit permissions on this object"ensuite faite la meme chose pour "administrator" et "system" appuyez sur chacun ensuite appuyez sur "edit" et enlevez l'option "full control" laissez seulement "read" puis poursuivez l'operation avec"ok","ok".

(et avant de fermer "registry editor" appuyer sur "file" dans la barre du menu qui se trouve en haut ensuite appuyer sur "disconect network registery")
c'est tout.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...