Jump to content

Registration and Validation Problems


NIM
 Share

Recommended Posts

Recently few of our new members haven't received validation e-mail from WinCert, or were unable to register because GD library wasn't working, so I had to manually approve these accounts.

If you have problems with Registering or Validating, please post here so the problem could be fixed as quick as possible. If you still can't post for some reason, please send a mail to admin@wincert.net

Thank you,

WinCert.net Team.

Link to comment
Share on other sites

  • 2 weeks later...
  • Replies 89
  • Created
  • Last Reply

Top Posters In This Topic

  • 5 months later...
  • 4 weeks later...
  • 3 weeks later...
I'm having problem receiving validating email. please assist me. Thank you

stmeng@hotmail.com

I've resent validation mail at specified address. Could you please check your spam folder.

Thx.

Link to comment
Share on other sites

  • 3 months later...
  • 1 month later...
Recently few of our new members haven't received validation e-mail from WinCert, or were unable to register because GD library wasn't working, so I had to manually approve these accounts.

If you have problems with Registering or Validating, please post here so the problem could be fixed as quick as possible.

Thank you,

WinCert.net Team.

Link to comment
Share on other sites

Guest Jan van der Elst

No reply received at archie@mijnabel.com after a day.

For unknown reasons no registration is accepted thru Firefox and Internet Explorer.

Most of the fields stay filled in, but no message is printed on screen

stating the registration was successfully sent.

Link to comment
Share on other sites

No reply received at archie@mijnabel.com after a day.

For unknown reasons no registration is accepted thru Firefox and Internet Explorer.

Most of the fields stay filled in, but no message is printed on screen

stating the registration was successfully sent.

As I can see everything is working normally. New users are registering without any problems, so I guess the problem could be from your side.

Just for a test, can you try to register from another computer?

Thx

Link to comment
Share on other sites

  • 2 months later...

cannot validate, receive this message

Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.

The error returned was:

Sorry, that member does not have to validate their account. Please double check the data you entered. If this validation isn't recent, it's possible your old account has been removed.

Link to comment
Share on other sites

cannot validate, receive this message

Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.

The error returned was:

Sorry, that member does not have to validate their account. Please double check the data you entered. If this validation isn't recent, it's possible your old account has been removed.

it seem new member need to activate with lost password then activate with new link.

it work for me :thumbsup_anim:

Link to comment
Share on other sites

  • 1 month later...
  • 2 months later...
  • 2 months later...
Guest Daniel

Hello There.

Please be kind check anh see how i could not login. Also they could not let me download any files attach by member

of the forum.

Register under: EyeTech

Email: blueskyvo@yahoo.com

Thank you for your help and support

Daniel

Link to comment
Share on other sites

I don't see your account in validation group. Can you try and register again? Also, once you register, you'll have to validate your account by clicking the link in your mail, but yahoo can threat validating mail like junk, so please check that also..

Hello There.

Please be kind check anh see how i could not login. Also they could not let me download any files attach by member

of the forum.

Register under: EyeTech

Email: blueskyvo@yahoo.com

Thank you for your help and support

Daniel

Link to comment
Share on other sites

  • 5 months later...

I am ALtF4, N1K.

I dont know why ı cant log in :huh:

I didnt talk with other members or argued.

If you dont believe, you can ask turkish mods or others.

But ı dont know why you banned me again.

I just worked on my projects as ı promised.

That is all.

I didnt do or post other member's topics.

I just want to know why ı am banned again?

Thank you...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...