Jump to content

[Closed] XPtsp General discusions


bober
 Share

Recommended Posts

  • Replies 1.3k
  • Created
  • Last Reply

Top Posters In This Topic

First of all, I would like to thank you guys for putting in so much time and effort.

All your hard work and feedback is greatly appreciated. :thumbsup_anim:

it could be nice and appreciated, to update piks on the first page, reflecting recent updates (Runbox, Taskbar and Startmenu, Speech, Display Properties, Time and Date)

Link to comment
Share on other sites

OK, maybe you guys can tell me what I'm doing wrong with V'ISO live. I cannot get it to work and I don't know why.

1) Extract XPtsp beta 17 to C:\XPtsp\ of test system

2) Extract V'ISO live batch files to C:\XPtsp\ of test system

3) Double click 1Copy.bat.

4) Copy portion works, three folders are created and populated with all the required files.

5) Patch portion works fine too.

6) Move portion fails with either "File not found" or "Access denied".

Problem is in 3move.bat, but I can't figure out why.

Link to comment
Share on other sites

"VISO Live" was meant to be run on a live system (for example, after Windows Update).

To run "Live": (extract "V'ISO" or "XPtsp", add batches from "VISO.Live.*.rar", start "1Copy.bat").

After patching, system will restart ...

VISO.Live.2.2.rar

- added lines 33-35 to 1Copy.bat

- added :ieframe.mui to 2Patch.bat

- partially rewrote 3Move.bat

- fixed various syntax errors

edit:

- (silent update) fixed moving of srchui.dll

edit 2:

- (silent update) added ieframe.dll.mui to 3Move.bat

VISO.Live.2.2.rar

Edited by amnesia
Link to comment
Share on other sites

I am having huge problems with my VMWare. It's blue screening every time i try to install Windows. I will have another go tonight.

2 Stimpy

have you tried M$ Virtual PC ? i like it, cause it's free and i don't need to install it (well, only once).

just copy VMM.sys to %windir%\system32\drivers and it works.

http://www.microsoft.com/downloads/details...;displaylang=en

Edited by amnesia
Link to comment
Share on other sites

I keep thinking of trying that Amnesia!

I found out what my problem was, it was an integrated Intel ich10 driver! So I will be doing the screenies today.

no worries man,thx

"Restorator shows that shdocvw.dll.res (XPtsp.v1.0.10b17_batch.exe) has corrupted cursor 103.

"

owww nooo

Link to comment
Share on other sites

"VISO Live" was meant to be run on a live system (for example, after Windows Update).

To run "Live": (extract "V'ISO" or "XPtsp", add batches from "VISO.Live.*.rar", start "1Copy.bat").

After patching, system will restart ...

VISO.Live.2.3.rar

- added registry patching to disable SFC (not enough)

- added sapi.dll

- removed erroneous wucltui.dll.mui

- fixed copying of oobebaln.exe

- fixed copying of pinball.exe

edit: (silent update)

2 Mr_Smartepants

it seems like your problem is SFC and WFP related ? i've tested on VM with standard install and

copying and patching went fine, but after restart it got back to originals... after i've deleted files

in system32\DllCache, WFP started to ask for a disk and i just ignored it, so the third part went through...

:sweatingbullets:

VISO.Live.2.3.rar

Edited by amnesia
Link to comment
Share on other sites

sorry i screwed everything last night,dunno what happened.

f****** forum wont let me post the screenies like i want to,same damn story as when i posted them a while back,this is driving me nuts.

Edited by bober
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share




×
×
  • Create New...