Jump to content

[Closed] XPtsp General discusions


bober
 Share

Recommended Posts

  • Replies 1.3k
  • Created
  • Last Reply

Top Posters In This Topic

I must have missed this...

Has the Vista copy/move/delete animations been taken out?

Sorry, my comments above were in relation to the 'Blue' resources amnesia posted earlier.

They do not apply to the current 'green/yellow' XPtsp (which works perfectly).

Sorry for the confusion.

Thanks amnesia, I'll put those in too.

Edited by Mr_Smartepants
Link to comment
Share on other sites

ok just a heads up for the folowing few weeks;

1st im looking to sorta finalize XPtsp to 1.1final.of course thers always work to be done but i think that seing the approach of win 7 it is only logical for us to start an XPtsp se7en theme.

2nd,Mr.Fixit is working on a blue theme for XPtsp.So some time this week im thinking its gonna be ready.as stated earlier im thinking of finalizing normal(sorta green theme/vista theme)XPtsp by to night.

also;i allready have a few resources directly from win7 courtesy of biodigitzman who kindly uploaded them.

Edited by bober
Link to comment
Share on other sites

I've released GUI Beta 21a. Drive Space Indicator has been updated to latest version (v5.2.7.3). New code has been added to change Task Manager's graphs to the blue color. According to Bober, this is something that is not possible to change via the resource files.

Please try it out and let me know what you think of the CURRENT version! Also let me know of any bugs you come across! Thanks!

Side-Note: For a list of everything that's changed in DSI, please look here for more information on the versions.

EDIT: If you want to report bugs about DSI, please post about them at my RyanVM thread or my WinCert thread so I can properly address them.

Edited by dougiefresh
Link to comment
Share on other sites

NICE

so this next update is gonna be a windows 7-blue masterpiece of modification, cant wait!

any chance of losing the atrocious version numbering scheme? lol gotta remember that all thoes 1.0.0.0.0. ends up in the system panel :P

acctualy im finishing normal xptsp,i have a good friend (mr.fixit) working on making xptsp blue,and then there will be xptsp se7en which is gonna take a while to work on.

btw amnesia nice find!!

Edited by bober
Link to comment
Share on other sites

XPtsp.v1.1 by: Bober (Silent update: bootscreen pro fix)

Download: XPtsp.v1.1_batch.exe

MD5:DD9982E18CDE03DDCF2D5315812BC6F6 (old-d351fa3b70873f5e134c24bfad2a1ed7)

Size: 51,3 MB

XPtsp.v1.1_batch_addon.rar

Download: XPtsp.v1.1_batch.addon.rar

MD5: BB33E31F36CCCF0A9AC9AD3DD03C946 (old-aabd9e3e384aa24c12cfb326cd313e8f)

Size: 51,9 MB

Edited by Fixit
Link to comment
Share on other sites

so the main changes are in the final:

each xp version ahs its own bootscreen now,and i have added a hexer that dougie re-wrote for me to hex taskmgr's colors as they were hard coded.i alredy have a blue and pruple hexer,infact this small utility can hex prety much any file,so there are alot of possibilities...(its in the programs folder)(beware, only try patching on a clean taskmgr.exe file if you want to try it manualy. you can eather drop taskmgr on tmhexer.exe or run it via command line like so:

tmhexer.exe "ure path to where ever\taskmgr.exe"

Link to comment
Share on other sites

OK, I may have a bug.

I just used the batch on XP Pro SP3 (clean) and the initial boot screen after the file copy stage, but prior to beginning T-39 shows the sliding green 'bar' with "Media Center Edition" even though it's Pro and the only folder in the ISO is "i386".

The below check in the batch should fail, but MCE components get patched anyway.

if not exist "CMPNENTS\MEDIACTR\I386\MEDIACTR.CAB" goto sp_cab

I thought that string was in bootscr.res, but I couldn't see it. Is it ntoskrnl?

Similar to this screen (text is "Media Center Edition")

359660m.png

*Edit, All the other branding in the OS is Pro. It's only that boot screen that is branded MCE.

Edited by Mr_Smartepants
Link to comment
Share on other sites

i screwed up the res files, i did not have photoshop and th 16 color palette installed, so i blindly droped the res files in each fodler thinking i wouldint mix it up,lol sorry will fix later 2 night.but mean while i think the bootscr.res in the xtras\home dir should be ok,its not branded at all.

"Edit, All the other branding in the OS is Pro. It's only that boot screen that is branded MCE. "

? oh so you checked the other 2 reses and theyr all pro? crap.thx for the heads up.

Edited by bober
Link to comment
Share on other sites

XPtsp.v1.1 by: Bober (Silent update: bootscreen pro fix)

XPtsp.v1.1_batch.exe

Download: XPtsp.v1.1_batch.exe

MD5: DD9982E18CDE03DDCF2D5315812BC6F6 (old-d351fa3b70873f5e134c24bfad2a1ed7)

Size: 51,3 MB

XPtsp.v1.1_batch_addon.rar

Download: XPtsp.v1.1_batch.addon.rar

MD5: BB33E31F36CCCF0A9AC9AD3DD03C946B (old-aabd9e3e384aa24c12cfb326cd313e8f)

Size: 51,9 MB

Bootscreen "professional" should be working now, but maybe someone with eng xp pro can verify...

Edited by Fixit
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share




×
×
  • Create New...