Jump to content
ricktendo

[AddOn] Media Center 2005 (Español) 24 de Enero 2012

Recommended Posts

Guest avechuche

Bueno resulta que tengo un drama con la integracion de el MCE me tira 3 errores ni bien pasa la pantalla de bienvenida antes de cargar el escritorio... una me dice que "algo de nombre duplicado de red" (imposible) el segundo cartel me dice que no tengo framework 1.1 siendo que lo integre con nlite (tu pack) u el tercero lo mismo que weberio, te dejo una foto http://img525.imageshack.us/img525/7388/errorqz8.png. Te paso el log de nlite, la integracion la hize a un XPSP3 sin modificaciones previas.

[Main]

Env = 1.4.9.1 - 2.0.50727.3082.Microsoft Windows NT 5.1.2600 Service Pack 3

Target = Windows XP Professional SP3 - 5.1.2600.5512 - Espa

Share this post


Link to post
Share on other sites

El error de "nombre duplicado de red" es cuando nombras tu maquina virtual el mismo nombre que tu pc, ejemplo si nombro mi PC actual Ricks-PC y hago una prueba en una maquina virtual le pongo Ricks-VPC

Puedes hacerlo en el area de desatendido de nLite o puedes cambiarlo despues que inicias windows y no mas error de nombre duplicado

El error de ehshell.exe es porque esta modificado, parece que las entradas de registro no agarraron...agregue esto al registro e intente lanzar ehshell.exe

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\StrongName\Verification\ehshell,31BF3856AD364E35]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\StrongName\Verification\RegisterMCEApp,31BF3856AD364E35]

Share this post


Link to post
Share on other sites
Guest avechuche

Bueno el error de nombre duplicado no esta mas, no cambie nada y se arreglo solo, el problema del .dll se soluciono. que hice? todo de nuevo integre todo, pero en una misma secion y el problema del frame tmb. se soluciono... Gracias!

Si ahora le instalo el xpize a la iso? modificara algo importante???

Edited by avechuche

Share this post


Link to post
Share on other sites

2005, 2002 es la version de xp

la razon porque te falta medctroc.inf es porque tu xp ya ha sido procesoado por nLite y a medctroc.inf lo a eliminado

Dices que estas usando un archivos virgen pero yo apuesto que no

Sobre los codes es nesesario que tu instales un descodificador, con klmcodec pack o vista codec pack bastaria

Share this post


Link to post
Share on other sites
2005, 2002 es la version de xp

la razon porque te falta medctroc.inf es porque tu xp ya ha sido procesoado por nLite y a medctroc.inf lo a eliminado

Dices que estas usando un archivos virgen pero yo apuesto que no

Sobre los codes es nesesario que tu instales un descodificador, con klmcodec pack o vista codec pack bastaria

jeje, yo apuesto que si

he probado con 2 iso diferentes del home una RETAIL oficial de MSDN (detalles mas abajo) y otra OEM de un CD original, ambas ya tenian el SP3 integrado.

Las 2 versiones Home SP3 que probe NO tienen los archivos MEDCTROC.IN_ y MEDCTROC.DL_ , que si tiene la version Pro.

Windows XP Home (SP3) Retail
es_windows_xp_home_with_service_pack_3_x86_ cd_x14-92427.iso
Date Posted (UTC):5/1/2008 10:34:35 PM
Size: 573.06MB
SHA1:4ee3f273acd2d9137901ee6c7528201e4f216dfe

que ha sido publicado por microsoft para descarga en MSDN.

Si quieres haz la prueba con esta ISO y veras que sale el error antes mencionado, no tendras problemas en encontrarla por internet y comprobar que es original con el hash SHA1.

Para mas detalles de isos originales de microsoft:

http://www.tacktech.com/display.cfm?ttid=422&p=2

Aqui un listado de ISOs de XP.

http://msdn.microsoft.com/es-es/subscripti...ds/default.aspx

Aqui el listado oficial de miscrosoft en MSDN, pero hay que buscar un poco. Menu de la izq buscar windows xp, luego arriba filtrar: CD espa

Edited by DarkRay

Share this post


Link to post
Share on other sites

ok, aunque ya vi el pq de que no funcione en Home en wikipedia (EN), he visto que el MCE 2005 deriva del Pro, y no del Home.

sobre el modo ausente, pues de momento me es indiferente, lo puedo dejar desactivado o activarlo, asi que si ese es el unico cambio sigo con la version anterior.

he encontrado unas PowerToys para el MCE 2005: Tweak MCE, Alarma, Editor Playlist y Solitario.

te dejo los enlaces de MS: en espa

Edited by DarkRay

Share this post


Link to post
Share on other sites

reedito el post...

he encontrado el causante de los fallos con dbgeng.dll, dicha dll es:Utilidad de Guardado de 'Dump' que se encuentra en Opciones del Sistema Operativo.

buscando por ahi encontre esta pagina donde hablan del archivo

incluso he probado a eliminar todo, menos Utilidad de Guardado de 'Dump' y sin addones: dbgeng.dll sigue presente con el mismo hash antes y depu

Edited by DarkRay

Share this post


Link to post
Share on other sites
reedito el post...

he encontrado el causante de los fallos con dbgeng.dll, dicha dll es:Utilidad de Guardado de 'Dump' que se encuentra en Opciones del Sistema Operativo.

buscando por ahi encontre esta pagina donde hablan del archivo

incluso he probado a eliminar todo, menos Utilidad de Guardado de 'Dump' y sin addones: dbgeng.dll sigue presente con el mismo hash antes y depu

Share this post


Link to post
Share on other sites
agrega eso rick ya que ese era mi problema y esta en el nlite que das a descargar tambien

saludos

dejalo repsirar que entre tablepc y demas novedades y actualizaciones esta saturado, con NO selecionar el ...DUMP para eliminar tienes suficiente por ahora, hasta que dentro de unos dias lo lo parchee, o bien agraga la dll dentro de su addon, o a

Share this post


Link to post
Share on other sites
Guest avechuche

Rick resulta que tengo un theme que quiero que se ponga predeterminado con el formateo... lo pongo en WINNT.SIF pero cuando se inicia sesion por primera vez, se configura el predeterminado del Media Center. Mi theme se instala perfecto, durante t13 si voy a propiedades - Temas, lo selecciono lo aplico y anda perfecto, solo quiero que configure por defecto mediante WINNT.SIF. que archivo dentro del Addon del Media Center tengo quer modificar .. gracias!

Share this post


Link to post
Share on other sites
Rick resulta que tengo un theme que quiero que se ponga predeterminado con el formateo... lo pongo en WINNT.SIF pero cuando se inicia sesion por primera vez, se configura el predeterminado del Media Center. Mi theme se instala perfecto, durante t13 si voy a propiedades - Temas, lo selecciono lo aplico y anda perfecto, solo quiero que configure por defecto mediante WINNT.SIF. que archivo dentro del Addon del Media Center tengo quer modificar .. gracias!

Tienes que aprender a buscar

http://www.wincert.net/forum/index.php?s=&...ost&p=41456

Share this post


Link to post
Share on other sites
Guest avechuche

ops! no lo vi :) gracias pero una ultima pregunta .. si borro eso .. el theme Energy se instala igual o ya no se instala? o se instala y mas adelante lo puedo elegir como theme.. gracias!!!

Share this post


Link to post
Share on other sites

Puede alguien dejar el estilo visual del pack media center el que es original por defecto??? porque este nuevo medio compacto es horrible.. perd

Share this post


Link to post
Share on other sites

Para que puedas usar otro tema como el defecto tienes que descomprimir el addon y eliminar las siguientes lineas marcadas en rojo de medctroc.inf

QUOTE

[eHome_Reg]

HKLM, "Software\Microsoft\Windows\CurrentVersion\Media Center", "MCBliss", 0x00020000, "%10%\Resources\Themes\Royale\%MCBliss%"

HKLM, "Software\Microsoft\Windows\CurrentVersion\Policies\System", "InstallVisualStyle", 0x00020000, ""%10%\Resources\Themes\Royale\Royale.msstyles"

HKLM, "Software\Microsoft\Windows\CurrentVersion\Policies\System", "InstallTheme", 0x00020000, "%10%\Resources\Themes\Royale.theme"

HKLM, "SOFTWARE\Microsoft\Active Setup\Installed Components\{2C7339CF-2B09-4501-B3F3-F3508C9228ED}","Version", 0, "1,1,1,8"

HKU, ".DEFAULT\Software\Microsoft\windows\CurrentVersion\ThemeManager", "DllName", 0x00020000, "%windir%\Resources\themes\royale\royale.msstyles"

Despues de editar asi tiene que quedar

QUOTE

[eHome_Reg]

HKLM, "SOFTWARE\Microsoft\Active Setup\Installed Components\{2C7339CF-2B09-4501-B3F3-F3508C9228ED}","Version", 0, "1,1,1,8"

Ah

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...