Jump to content

Logons (New design) 2009


prokazzza
 Share

Recommended Posts

Logons (New design) 2009

New screens are welcome to the new design, only under permit 1440x900 monitor. To monitor with another resolution, the Welcome screen yet.

For English XP:)

Style 1 (Left layout items)

1. A red devil.

vp004q4e9O.jpg

http://depositfiles.com/files/8797433

2. The Earth.

7RPpUry8GR.jpg

http://depositfiles.com/files/8797846

3. A moonlight.

hsZpehUvTK.jpg

http://depositfiles.com/files/8798147

4. Ops45.

je5pEVx5P3.png

http://depositfiles.com/files/8798321

Style 2 (The standard layout, changed the bottom of the screen greetings)

1. A planet.

gRpGyw4oUz.jpg

http://depositfiles.com/files/8799016

2. A dark blue Aurora.

dMC4fyHV5W.jpg

http://depositfiles.com/files/8800542

3. Coast.

OEcxx8v07B.jpg

http://depositfiles.com/files/8800719

4. A night breeze.

CyTzGSmA9N.jpg

5. A decline.

Q63TTY44sF.jpg

http://depositfiles.com/files/8800883

to be continued ... Visit OSzone :)

MWV9V9ynRO.gif

Link to comment
Share on other sites

  • 1 month later...
  • 3 weeks later...

How do I edit my logonui.exe (from Dutch windows XP) to get this?

I opened the Lamborghini in ResHacker and compared it with my original logonui.exe. I could export the images from the Lamb logonui and import them in the original. Then copy the script from UIFILE\1000 and compile it.

Only 2 problems why I hesistate to try this:

- this logonui has got more images (goes up to number 130 and also got 20001-20005) then my original logonui (goes up to image number 127). So I am afraid it won't work.

- Also, when I go to image 129, Reshacker gives me an Access violation error!?

Edited by zilexa
Link to comment
Share on other sites

Ok so I tried to do it, it works if you have 1 account and never actually use the logon interface. You see the nice logon during windows startup and shutdown.

But if I only logoff, or create a 2nd account... the logon screen flickers black and grey a lot 5 times or so and then I get the classic logon (Windows NT style). So something is not correct :(

edit: I edited your logonui by copying the Dutch textlines from my logonui to yours, it worked :) Had to change a few texts because it was too long and not visible on the screen.

Edited by zilexa
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...