Jump to content

Can't Open W7T!


Recommended Posts

When I open w7t, it downloads a new database normally and it wants me to download and install wim filter

When I click "download and install" button, it downloads something but the program freezes and i can't do anything

What can i do?

my os is windows 7 bulid 7100

my waik is windows 7 beta waik (i tried vista waik)

w2t version is 0.1.3 (i tried 0.1.2)

sorry for my bad english...

Edited by XC*LUSiVE
Link to comment
Share on other sites

Thanks lego for addin this "skip" option. Now it works, and no more offline mode as well. Although it has the same problem as before "cant connect to remote server" (for the wimfltr. inf file) but with the skip option, it works. (did not try mounting any images yet, will let you know)

Thank you


It mounts wim images, but i get this error when unmounting the image



I forgot to mention, it unmounts perfectly with "discard" but if i select "save and unmount" option i get the error above

Edited by shahed
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...