Jump to content
luis

[AddOn] WinStyle 7 - 7.3.0 Español XP SP3 - IE8 - WMP11

Recommended Posts

Una disculpa para aquellos que ya descargaron el addon, tenia algunos bugs en algunas ventanas que ya estan solucionados, por favor vuelvan a descargarlo, verifiquenlo con el checksum para saber que descargaron el correcto, saludos y nuevamente una disculpa, gracias.

Edited by luis

Share this post


Link to post
Share on other sites

Hola Luis, muchas gracias por el AddOn realizado!

Pero solo tengo un problema, luego de iniciar la primera vez luego de la instalacion de winxp el servicio de 'Temas' esta deshabilitado, tengo que habilitarlo desde services.msc por lo cual ningun tema como el Royale no se aplica. La verdad nunca me habia pasado, sabes a que se deba eso?

Saludos.

Share this post


Link to post
Share on other sites

Asegurate que estas parchando uxtheme

Si esta parchado, porque cuando habilito el servicio puedo aplicar cualquier tema no firmado, por ejemplo Royale o Zune, etc...

Ademas me asegur

Share this post


Link to post
Share on other sites

Solo existe la opcion 'Por defecto' 'Automatico' (las otras son Manual y Deshabilitado) probe con esas dos y no pasa nada.

La opcion habilitado que mencionas no existe.

:|

Share this post


Link to post
Share on other sites

Solo existe la opcion 'Por defecto' 'Automatico' (las otras son Manual y Deshabilitado) probe con esas dos y no pasa nada.

La opcion habilitado que mencionas no existe.

:|

Has revisado en nLite la secci

Edited by Shinseiki86

Share this post


Link to post
Share on other sites

Agrega tu sesion de nlite para ver que esta mal, y dime si cargas tu sesion desde una sesion guardada de nlite, tuve un problema similar con una sesion que cargaba y que tenia guardada, una vez que volvi a crear una sesion nueva el problema desaparecio, saludos

Share this post


Link to post
Share on other sites

Yo opino que como les dicen a todos que pongas tu sesion de nlite, seria la manera mas facil y adecuada para que se te pueda ayudar, a ciegas ni como..

Agrega tu sesion de nlite para ver que esta mal, y dime si cargas tu sesion desde una sesion guardada de nlite, tuve un problema similar con una sesion que cargaba y que tenia guardada, una vez que volvi a crear una sesion nueva el problema desaparecio, saludos

Yo creo que mi problema va porque no estoy con una instalacion limpia de winxp, voy a realizar todo el proceso con nlite para aplicar el AddOn UPL y WinStyle7 solamente sin haber modificado nada antes.

Gracias por las respuestas :D

Share this post


Link to post
Share on other sites

Gracias Luis por el pack ... quisiera que me despejes algunas dudas

1) que archivo tengo que modificar para cambiar la imagen de fondo del DriverPack cuando esta descomprimiendo los drivers?

2) Se ha modificado algun archivo (que se alla perdido la firma) de los drivers de sonido. POrque tengo una SB Audigy 7.1 y cuando quiero instalar los drivers me salta el cartelito de continuar o detener la instalacion (como si los drivers no fueran compatibles con XP) pero sin agregar el Addon este, ese problema no pasa. Es el mismo problema que hubo con el archivo que se modificaba y no dejaba volver a conectar o desconectar una red ... gracias!

Share this post


Link to post
Share on other sites

Gracias Luis por el pack ... quisiera que me despejes algunas dudas

1) que archivo tengo que modificar para cambiar la imagen de fondo del DriverPack cuando esta descomprimiendo los drivers?

2) Se ha modificado algun archivo (que se alla perdido la firma) de los drivers de sonido. POrque tengo una SB Audigy 7.1 y cuando quiero instalar los drivers me salta el cartelito de continuar o detener la instalacion (como si los drivers no fueran compatibles con XP) pero sin agregar el Addon este, ese problema no pasa. Es el mismo problema que hubo con el archivo que se modificaba y no dejaba volver a conectar o desconectar una red ... gracias!

1- Extrae del addon el archivo BDBD.BM_ descompactalo y ese es el archivo que tienes que modificar, para volverlo a integrar ya modificado, pues ya sabes vuelvelo a compactar y integralo con el mismo nombre.

2- De tu tarjeta de sonido, no se modifica ningun driver en este addon, no es el mismo problema de la red ya que ese problema si lo confirme que estaba sucediendo y no era desconectar y conectar a una red era deshabilitar un dispositivo de red que es muy diferente, lo unico que creo que te puede estar pasando es que no deshabilitas la proteccion de archivos en tu compilacion de nlite cuando integras este addon. saludos

Share this post


Link to post
Share on other sites

1- Extrae del addon el archivo BDBD.BM_ descompactalo y ese es el archivo que tienes que modificar, para volverlo a integrar ya modificado, pues ya sabes vuelvelo a compactar y integralo con el mismo nombre.

2- De tu tarjeta de sonido, no se modifica ningun driver en este addon, no es el mismo problema de la red ya que ese problema si lo confirme que estaba sucediendo y no era desconectar y conectar a una red era deshabilitar un dispositivo de red que es muy diferente, lo unico que creo que te puede estar pasando es que no deshabilitas la proteccion de archivos en tu compilacion de nlite cuando integras este addon. saludos

1) perfecto

2) Bueno si te referis al "Deshabilitar" que encontras en el "Administrador de dispositivos" bueno ese me andaba perfecto, es mas para desactvar una RED tenia que deshabilitarla. Lo que no me andaba era entrar a "Conexiones de Red" - "Ver Conexiones de Red" y desactivarlas, bueno eso no me dejaba. Me daba ese error raro del plug an play.

Gracias!

Share this post


Link to post
Share on other sites

2) Bueno si te referis al "Deshabilitar" que encontras en el "Administrador de dispositivos" bueno ese me andaba perfecto, es mas para desactvar una RED tenia que deshabilitarla. Lo que no me andaba era entrar a "Conexiones de Red" - "Ver Conexiones de Red" y desactivarlas, bueno eso no me dejaba. Me daba ese error raro del plug an play.

Gracias!

Si, me refiero a el error "Conexiones de Red" - "Ver Conexiones de Red" y desactivarlas, ese ya esta solucionado desde hace tiempo y como te comentaba no es lo mismo ya que este error era por el .dll responsable de eso, no recuerdo ahorita el nombre, y el mensaje que te envia de tu t. de sonido es otra cosa ya que no hay involucrado ningun driver modificado en el pack, saludos.

Edited by luis

Share this post


Link to post
Share on other sites

Luis comento que deberias de en los siguientes winstyle dejar los sonidos de windows que tenias antes el pack de windows 7.. me gustaban como estaban claramente el comentario es personal. Y de pasada me gustaria preguntar si me pudieras explicar como puedo ponerle los sonidos de tu version 1.0.5 que tenian los sonidos del 7 por default al windows que acabo de crear que solo trae los del XP y quisiera cambiarle para que inicien los otros pero nose como.. se te agradecera al 100 ~^^~

Edited by ReNoVaTo666

Share this post


Link to post
Share on other sites

Luis comento que deberias de en los siguientes winstyle dejar los sonidos de windows que tenias antes el pack de windows 7.. me gustaban como estaban claramente el comentario es personal. Y de pasada me gustaria preguntar si me pudieras explicar como puedo ponerle los sonidos de tu version 1.0.5 que tenian los sonidos del 7 por default al windows que acabo de crear que solo trae los del XP y quisiera cambiarle para que inicien los otros pero nose como.. se te agradecera al 100 ~^^~

Te refieres a lo sonidos del addon de Javo de Win 7, lo quite porque todo mundo piensa que cuando sucede un error la culpa es de los agregados a el winstyle o del mismo winstyle cuando a veces nosotros cometemos algunos errores de integracion, por eso unicamente este addon tiene algunas integraciones de rick y pues asi nadie duda de eso, aunque a mi en lo personal este addon de Javo cuando lo integro a el winstyle me trabaja perfectamente y no lo pienso volver a integrar por lo que comento, lo que puedes hacer es descargar e integrar el addon a tu compilacion, en cuanto a poner un sonido por default, es complicado, lo que se puede hacer es una vez instalado el xp, selecciona los sonidos que quieres, ve a Propiedades de pantalla-Temas y guarda el tema modificado con cualquier nombre, una vez que hayas hecho esto ve a la carpeta donde guardaste tu tema, vas a copiar y renombrar tu tema de esta manera: tutema.theme debes de renombrarlo a luna.the, este archivo renombrado sustituyelo en el addon del winstyle y con esto cuando instales tu xp se instalaran por default tu tema con las carcateristicas que tenga, saludos.

Edited by luis

Share this post


Link to post
Share on other sites

Te refieres a lo sonidos del addon de Javo de Win 7, lo quite porque todo mundo piensa que cuando sucede un error la culpa es de los agregados a el winstyle o del mismo winstyle cuando a veces nosotros cometemos algunos errores de integracion, por eso unicamente este addon tiene algunas integraciones de rick y pues asi nadie duda de eso, aunque a mi en lo personal este addon de Javo cuando lo integro a el winstyle me trabaja perfectamente y no lo pienso volver a integrar por lo que comento, lo que puedes hacer es descargar e integrar el addon a tu compilacion, en cuanto a poner un sonido por default, es complicado, lo que se puede hacer es una vez instalado el xp, selecciona los sonidos que quieres, ve a Propiedades de pantalla-Temas y guarda el tema modificado con cualquier nombre, una vez que hayas hecho esto ve a la carpeta donde guardaste tu tema, vas a copiar y renombrar tu tema de esta manera: tutema.theme debes de renombrarlo a luna.the, este archivo renombrado sustituyelo en el addon del winstyle y con esto cuando instales tu xp se instalaran por default tu tema con las carcateristicas que tenga, saludos.

Pues.. que mal que piensen que son el error a mi la verdad siempre me ah funcionado bien, no tengo quejas de ningun tipo y pues los sonidos que le integrabas me gustaban pero los que ponias por default, baje y cheque los del Javo pero no vienen los que tu pusiste por default y me gustaria saber si se puede y como se podria, meterle esos sonidos por default copiarlos y sobreencimar los del windows que hare pero en donde se guardan cuando modificas con nlite (claro si es que es posible lograrlo) o alguna otra manera.. bueno igual espero y los incluyas en algun futuro. Ya que si tu sabes que funciona bien y es un aporte tuyo tienes derecho a incluirlos, pero bueno. Suerte.

Share this post


Link to post
Share on other sites

Hola tengo un problemilla:

Cuando incicio mi Windows Xp me da un error quer dice asi:

* RUN DLL: Error al Cargar srclient.dll

No se puede encontrar el nuevo modulo especificado

* RUN DLL32: No se encontro Framedin.dll

Os pido ayuda y os Felicito por vuestro Gran Trabajo y esfuerzo que habeis creado

para conseguir esta grn Haza

Share this post


Link to post
Share on other sites

Respecto a el archivo framedyn.dll, checate que este presente en la siguiente ruta System32\wbem si no se encuentra, el error viene de ahi, en cuanto a el otro archivo, este addon se debe de instalar en un sistema limpio sin modificaciones, no mencionas como esta modificado tu version de xp, copia de una fuente nueva estos archivos y fijate si te marca el mismo error, si instalas algun addon posterior a el winstyle puede ser que tengas problemas de compatibilidad con los archivos contenidos en este, por eso este addon se actualiza con el upl para que no existan problemas de ese tipo, saludos.

Share this post


Link to post
Share on other sites

Can u give English Version Please :)

This work is very laborious, I needed too much time to finish it, so I can't be done for other languages. This not is a package, are modifications that are done file by file, sorry, greetings.

Share this post


Link to post
Share on other sites

Hey luis, vas a utilizar los nuevos iconos de IE9 en tu WinStyle?

Si me los puedes facilitar, claro, te lo agradeceria, antes de la siguiente actualizacion, saludos y gracias.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...