Jump to content

ulysse

Members
  • Content Count

    80
  • Joined

  • Last visited

About ulysse

  • Rank
    Traveler

Profile Information

  • Gender
    Male
  • OS
    Windows 7 x64
  • Country
    France
  1. ulysse

    Tweaks

    OK thanks for the info anyway
  2. ulysse

    Tweaks

    These two regtweaks from byte-me's file seem to do the job without submenus --------------------------------------------------------------------------------------------------------------------- ; Add "Take Ownership" to right click of all files and folders [HKEY_CLASSES_ROOT\*\shell\runas] @="Take Ownership" "NoWorkingDirectory"="" [HKEY_CLASSES_ROOT\*\shell\runas\command] @="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrators:F" "IsolatedCommand"="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrators:F" [HKEY_CLASSES_ROOT\Directory\shell\runas] @="Take Ownership" "NoWorkingDirectory"="" [HKEY_CLASSES_ROOT\Directory\shell\runas\command] @="cmd.exe /c takeown /f \"%1\" /r /d y && icacls \"%1\" /grant administrators:F /t" "IsolatedCommand"="cmd.exe /c takeown /f \"%1\" /r /d y && icacls \"%1\" /grant administrators:F /t" ;--------------------------------------------------------------------------------------------------------------------- ; Add "Command Prompt" when you right click a folder [HKEY_CLASSES_ROOT\Folder\shell\Command Prompt] [HKEY_CLASSES_ROOT\Folder\shell\Command Prompt\command] @="cmd.exe /k pushd %L"
  3. ulysse

    Tweaks

    Thanks for the tweaks byte-me @Lego Could you please change "Default Search Provider" tweak from google.co.uk to google.com? This would allow to display the Google search results page in the correct language according to the OS This also adds a reg entry "FaviconPath"="C:\\Users\\Liam\\AppData\\LocalLow\\Microsoft\\Internet Explorer\\Services\\search_{637D6E3C-DF93-48A5-8362-159A8AC56B11}.ico" Also, why do the new context menu entries like "Open CMD" and "Take Ownership" create a submenu. I think this is just complicate and brings no benefit...
  4. Yes, I checked all the missing tweaks manually again. Sorry, but I have already dumped the presets.ini with missing stuff I know, thx Sorting LPs seems to be ok now in test7
  5. It's the selected tweaks I am loosing sometimes from one version to another presets.ini
  6. OK.....don't know why I have lost some presets then....
  7. Loosing presets so often is quite annoying. If you can, please try to avoid this in future releases or at least put a warning in the changelog. Language Packs all have different file names here.
  8. Tweaks>IE<Disable signature checking for EXEs should prevent this
  9. Good morning, working almost flawlessly now. When moving four Windows language packs at once to top and back to bottom again they split up in the list. (I lost some Tweak presets again in the versions transition)
  10. Yes, mostly top and bottom arrows. Sometimes the blue arrows will stop working after you have already made some mess with the green ones. Thank YOU for YOUR hard work, mate! I'm sleepy too....good night and let's talk tomorrow
  11. Here is a video of my try with test5 (from scratch) http://demo.ovh.com/en/f7da81410042c231a10627e870ba1c2c/
  12. still testing....must be a presets problem as well ok when starting from scratch edit: I might have to test different scenarios and update types to figure out what is wrong edit 2: when moving Windows or IE9 language packs the behavior is pretty much unpredictable even when starting from scratch.
  13. Cool LP cab conversion is ok now Addons, Gadgets and Drivers can be sorted as expected .....but there is a little glitch in sorting updates again when using the green arrows
  14. Mediafire doesn't do the job tonight Could you please upload somewhere else? you might want to try http://demo.ovh.com/en
×
×
  • Create New...