Jump to content

ThuGie

Members
  • Content Count

    60
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by ThuGie

  1. It seems that wintoolkit sometimes has problems deleting the temp file. I had trouble intergrating language packs kept crashing, i restarted my pc, and even re-installed and that did not solve it. I also noticed after i normaly started and then directly closed wintoolkit it would try to clean the files of before and then hang and crash, and it said it was cleaning temp files. I found the location and deleted them by hand, I did got asked for permissions and i agreed, then i deleted it and it worked again. Had this problem on a windows 7 home premium and my own system windows 8.1 Hope this can be solved. Also seem to be having trouble intergrating language packs after i already installed other updates. Installing language packs first then installing the updates seems to be solving the problem. But that might be just a windows thing though.
  2. ThuGie

    Update

    Oh haha i see, didn't quite get what he was talking about. But sure will do, thanks for clearing it up.
  3. ThuGie

    Update

    Sorry, but what exactly requires a post ? I re-read what i wrote and its quite a lot. so not sure. If you mean the iso part, then i do not have any access unless i got some kind of key somewhere. to get half the access to the part of the application.
  4. ThuGie

    Update

    Well, seems i got to see about what i can contribute to this, as i don't have access haha. Actually when you said updated iso links it was the first time i clicked the iso menu in the application and noticed there was such a section. On another note, is it correct to assume when you have added multiple updates and then install language packs the new language will freeze on setup after installing ? Edit, before i forget is it correct to assume that wintoolkit sometimes has problems deleting the temp file. I had trouble intergrating language packs kept crashing pc restart reinstal didn't solve it, I also noticed after i normaly started and closed wintoolkit it would hang then crash, as it said it was cleaning temp files. I deleted them by hand i did got asked for permission agreed deleted it and it worked again. Had this problem on a windows 7 home premium and my own system windows 8.1 Edit2, Also i read that #define WIM_FLAG_MOUNT_FAST 0×00000400 #define WIM_FLAG_MOUNT_LEGACY 0×00000800 Would speed up mounting yet found no defined proof about this, is this true and does wintoolkit make usage of this ?
  5. ThuGie

    Update

    That is also a option indeed haha, Any news on when you are planning to release the files ?
  6. Perhaps wrong place, but is there a changelog for latest builds ?
  7. ThuGie

    Update

    You where right! I had to change it to homepremium from professional.
  8. ThuGie

    Update

    Ah good, Currently made my own, but some fail, probably need to look thru at what i am missing or doing wrong, Stuff like internet explorer etc. But if there is a almost ready package for me to use it saves me a ton of time . Currently there seem to be 27 important updates, 3 optional left after fresh install. Also, could it be that if you press create unattended that the file is directly generated ? I suddenly while testing had a problem, it saying i supplied a wrong license key, while i have not enabled anything of the kind, i do remember pressing unattended but never applied any. Btw when are the latest releases planned for release ?
  9. ThuGie

    Update

    Hey im new to the forum but strait up with a question Legolash2o, the iso's you are making are they multi language ? or english only ?If english only i should be able to still apply other language packs without any problem right ? Also unattended has not been added i hope ? Thanks in advance.
×
×
  • Create New...