Jump to content

lsrkin

Members
  • Content Count

    26
  • Joined

  • Last visited

About lsrkin

  • Rank
    Wanderer

Profile Information

  • OS
    Windows XP Pro
  1. Nickname:lsrkin Age:20 Location:Russia Nice opportunity!!! Thx for this, WinCert !!!
  2. hmm, isn't it freeware? http://aerostudio.boot-land.net/?page_id=4
  3. I understood why it stucked on "Copying Personal Data.." stage. So the question is: is it possible to use variables %PROGRAMFILES% and %USERPROFILE% instead of "C:\Program Files" and "C:\Documents and Settings"? My default locations are D:\Apps and D:\Profiiles, i suppose i'm not alone who changes those, so when the script asked me if i had Firefox installed in default location i answered "yes" though.. as i turned out.. i didn't. P.S.: 0.463 works great :guitar: . THANK YOU :cheff:
  4. I choose option "4" -"Ayakawa 3.0", but it downloads "Firefox Setup 2.0.0.16.exe" and "firefox-ce-3.0.2pre-ayakawa-080704-PGU.7z".... BTW since version 0.460 it stucks on "Copying Personal Files..." stage (i choose Ayakawa 3.0, Silent Installer).
  5. code released "Notepad2 2.1.19.1" http://www.ryanvm.net/forum/viewtopic.php?t=5198 could u update u're "Notepad 2+Metapath pack" plz
  6. 0.452 is the test script, isn't it? Already tried it.
  7. 0.442 and 0.43 versions work fine but i still get "wbat.com error" with 0.451 and 0.452
  8. I get "Canot execute .\FirefoxAddonMaker_v0.45\bin\WBAT.COM" error when i start the tool :\ screenshot included
  9. Can't make tete's Firefox. Script downloads Firefox, downloads tmemutil-20080331-sse2.zip and..stucks. That's what on the screen: ftp://ftp.mozilla.org/pub/firefox/releases/3.0/ may be unavailable Press any key to continue . . . Window title is "Wget [100%] http://www1.plala.or.jp/tete009/software/m...-sse2.zip" If i press something i get the same stuck thing and following in log file: Before i pressed something Last-modified header missing -- time-stamps turned off.11:23:20 (34.71 MB/s) - `Files/index.html' saved [774] Removing Files/index.html since it should be rejected. --11:23:20-- http://www1.plala.or.jp/tete009/software/mozilla/tmozdll/tmemutil-20080331-sse2.zip => `Files/tmemutil-20080331-sse2.zip' Connecting to www1.plala.or.jp|60.43.63.67|:80... connected. HTTP request sent, awaiting response... 200 OK Length: 16
  10. It's available. ftp://ftp.mozilla.org/pub/mozilla.org/fir....0%20RC%203.exe Server isn't loaded and..i got the 421 error just one time since 3.0 had been released.
  11. thx alot!!! Saw it in u're tutor vids and really liked it!!!
  12. Wow, thx eryen!!! Didn't think about it!!! Works great now!!!! 2 Jonnyboy Can u add replacing this <em:maxVersion>whatever</em:maxVersion> string with <em:maxVersion>3.0</em:maxVersion> or <em:maxVersion>3.0.*</em:maxVersion> in all install.rdf files if user chooses 3.0 version installation? I don't think that it will affect badly if some extensions are REALLY not compatible with 3.0..though haven't tested it yet
  13. nope, it's not about it. Addons are compatible with 3.0rc2 and they worked in my previous(manual, not addon) installation of Firefox and they work if i right click addon and choose "Find Update", nothing gets downloaded, but some files get changed in my profile's folder. Those extensions aren't even written in [ExtensionDirs] sections of extensions.ini file though there are folders with them in "extensions" folder.
×
×
  • Create New...