Jump to content
Thiersee

[SOLVED] 1.6.0.8 and Test 1.6.0.9

Recommended Posts

Hi Liam,

both versions shows this warning on loading preset and the number of selected tweaks is wrong.

WTK_1.6.0.8_1.JPG.61a59d609af8d15185c10db9e8fade44.JPG

WTK_1.6.0.8_2.JPG.856af56e5e1c0f2c347247471c57085c.JPG

 

In 1.6.0.7 and before is OK

WTK_1.6.0.7.JPG.8c84ee516aa02b2acd0a8e2a50be45e3.JPG

Same preset in both cases.

 

Regards

Edited by Thiersee

Share this post


Link to post
Share on other sites
17 hours ago, Legolash2o said:

Thanks for the report. It's not a big fix so I can do it tomorrow :)

Hi Lego,

Another small cosmetic error to be fixed:

When launching an oder Version of WTK a newer version 1.6.0.8 ist offered, although v1.6.0.9 is (still) actual.

Thanks for your work.

Regards, Nemo

Edited by Nemo_G

Share this post


Link to post
Share on other sites
4 hours ago, serg130270 said:

When using Tweaks All-In-One Integrator, the second stage stops the installation of Windows 10 Enterprise 2016 LTSB 14393 Version 1607

You'd have to start a new thread and also attach your preset.

 

3 hours ago, sweden8 said:

I have tried v10 and it works very well, just like v7. Both on win 7 x64.

Glad it's working!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...