Jump to content

[AddOn] Windows Sidebar v6.0.6002.18005


Recommended Posts

  • Replies 1.5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Windows Sidebar v6.0.6002.18005 Displays personalized slideshows, news feeds, and other customized information on the desktop. Windows XP SP3 ALL Download: http://adf.ly/1713566/sidebar CRC-32: 3aafb4

Uploaded to RS

Posted Images

AH! now you tell me, this sideabar will only work on xp id have to make a version for 2k3

Or you could install alky for applications 2k3, then install the xp sidebar then you will need a copy of atl.dll from xp to place in the same dir as sidebar.exe for it to work

ricktendo64

actually, this is exacly what I did.

Except that I downloaded a copy of atl.dll from the internet so that I can not vouch if it was the correct one.

I'll try to set it up again this evening with the atl.dll from my other computer.

P.S.: on the previous page, someone tried to install the sidebar on win2003 and failed with the same error message.

Link to post
Share on other sites

ricktendo64

well, no luck. :sad:

Description:

OS employed: Windows 2003 R2 (SP2)

Microsoft Visual C++ 2005 SP1 Redistributable Package (x86): installed

Microsoft Internet Explorer 7: installed

.Net Framework 3.0: installed

Alky for Win2003: installed

Windows Sidebar: installed

atl.dll from Windows XP copied in the main Windows Sidebar directory: done

but the sidebar starts with the error message

"This application attempted to delay load or library or function that doesn't exist. Instability may occur."

Edited by eLiNK
Link to post
Share on other sites

Hi!

I have Windows XP x64 Edition. I try to install the sidebar but at first complains that Alky is not installed. When I install it manually, I try to install the sidebar again via .inf and it throws a INF installation error and nothing happens. I use Windows XP x64 SP2.

In Windows XP SP3 all works perfectly.

Can you help me? What I'm doing wrong?

Thanks :)

Link to post
Share on other sites

@ eLiNK

i was running windows 2003

i had the same problem

but im gonna have a try again on a VM.

one with out SP2

and one with SP2

and ill try and see if i can find away to get it to work

but still keep trying yourself

you never know something may come up to help out.

when i find out ill PM you or post one here.

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...
The link was fine, the file you linked to was not meant for release yet, it adds Russian and Chinese and it needs some testing

but the link wasn't working Rick. I tried before editing this topic.

Well, I'm glad that you've fixed it.

Thx

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...