Jump to content

New System


cygnus
 Share

Recommended Posts

Well guys, the time came. I finally built myself a new system.

Heres the parts:

Intel Pentium Dual Core E2140 1.6Ghz

1Gb DDR 2 667Mhz Ram

250GB Western Digital IDE HDD (Should have gotten SATA, but bought this drive before getting the new system) Will be upgrading this to 2 X 500GB SATA drives come Christmas :D

Nvidia GeForce 7300LE 128MB PCIe Video Card

ECS 945GZT-M Mainboard - ECS's site

I loaded Vista Ultimate on it, and was more than happy with the results. The computer runs amazingly compared to my older AMD Athlon XP 1800+ system. I encoded one full length CD to MP3 in 1 minute :blink:

I thought I'd post some screenshots from it:

th_001.jpg

th_002.jpg

As you can see, the score isn't exactly the greatest, but upgrading from a 5 year old system, its a helluva difference :lol:

Edited by cygnus
Link to comment
Share on other sites

your a cool cat now cyg ;)

sweet system!

i wouldn't worry too much about trying to please that damed performance rating thing.

I think it was just made by MS to make people feel bad about there computers :P

:w00t:

ahahahaha :lol:

Link to comment
Share on other sites

  • 3 months later...
lol

The PC I just built my brother scores 4.8.

It's an Intel Core 2 Duo E4500, 2GB Dual Channel Ram, Geforce 8600GTS, ASUS Mobo. Runs **** well hehe

I wonder how it determines the score then. I thought mine would be much higher, with my hardware. But my lowest score was the Video card so I think that may be it. I hadd al 5 - 5+ but the video card was 3.0.

Link to comment
Share on other sites

Strange, Asus PC Probe shows the temperature of the processor 23-29 celsius which is good, but for MBO is 37 and my treshold is 30 ??? Threshold was set to minimum..

I've moved it up to 45 celsius, is that OK. I mean 37 celsius isn't much for a MBO, right?

Link to comment
Share on other sites

I've finally connected all of my PC components and just run the index check..

Is this good :P

scoreea7.th.png

I got the lowest score on my memory performance which is Corsair XMS2 DHX DDR2 800 :o

Not to bad N1K. LMAO, joking. I need a new vidoe card to score higher are stats are pretty close. Glad to see yoaving it up and running. I know the speed is going to blow you away, it did me.

Link to comment
Share on other sites

The mobo temperature shouldn't really be that high. Probably a sensor just out of whack. I wouldn't worry too much about it, as long as you have good cooling in the case and lots of air flow, you'll be fine. I never really trust those temp sensors.

Link to comment
Share on other sites

Nice pc there m8, i mean for the money it is good.

Now overclock the proc :D

You can get it to 3.0 Ghz easy without touching voltage and you have cpu witch cost's 3x more :D

Probably will do, but not with this cooler, although current temperature of the processor is 25 degrees and 38 degrees on MBO..so it could do the work with the hight clock setting..

Link to comment
Share on other sites

  • 11 months later...

Upgraded again hehe

Picked up an AMD Phenom X4 9750, Corsair XMS2 DDR2 1066 4GB, Gigabyte MA78GM-S2H Motherboard.

Topped off with my 8600gts, and WD500GB SATA Drive, this little machine packs a punch for it's small size.

Windows Vista x64

WEI.png

Edited by cygnus
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...