Jump to content
ricktendo

[AddOn] SpywareBlaster 5.0 (10/10/2013)

Recommended Posts

I have a personal inno installer I always keep updated but it does not have the auto ie protection enabled (I cant get the "*" reg entries to work with ISS)

Root: HKCU; Subkey: "Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\yourebonysex.com"; ValueName: "*"; ValueType: dword; ValueData: 4;

Anyway here she is: http://www.mediafire...f9mxh3o7wwslytb

Share this post


Link to post
Share on other sites

Hi Rick,thanks for updating,in post #1 I see : "Updated Spyware Database 9/9/2012. Protected Sites & Internet Explorer Protection Enabled (by default)"

but I see this :

38158201.jpg

can you change to have all protection enabled by default,also for Firefox?

Thanks !

Edited by ionut_y

Share this post


Link to post
Share on other sites

There is absolutely NO problem with the addon, it cannot apply Firefox default settings because the program can only apply it if you have run Firefox once and created your personaly profile/settings (and I dont know how to run the program to this via INF)

To install via cmdline place the cab in a folder called i386 and run

RUNDLL32 advpack.dll,LaunchINFSection <INF_FILE_NAME>

Share this post


Link to post
Share on other sites

Thanks for the answer,I've tried to install from command line


RUNDLL32 advpack.dll,LaunchINFSection spyblast.inf

But I got this erro :

20120910191341cwindowss.png

Thanks.

Edited by ionut_y

Share this post


Link to post
Share on other sites

Still not solved this problem,any help?

PS:new update ling is not working :

Error (404)

We can't find the page you're looking for. Check out our Help Center andforums for help, or head back to home.

Thanks !

Thanks for the answer,I've tried to install from command line


RUNDLL32 advpack.dll,LaunchINFSection spyblast.inf

But I got this erro :

20120910191341cwindowss.png

Thanks.

Share this post


Link to post
Share on other sites

I recently found out that this SpywareBlaster is too powerful that it blocked many websites' ActiveX add-ons,

even the add-on of this WinCert forum!!!

It causes this

"An add-on for this website failed to run. Check the security settings in Internet Options for potential conflicts."

pop up very frequently in IE!!!

I am a user of this SpywareBlaster,

but I am now considering to abandon it.... :ranting:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By ricktendo
      SpywareBlaster v5.2
      Features: Included updated Spyware Database 7/15/2015, removed old vb runtimes and desktop shortcut unchecked by default
        
      Download: http://adf.ly/1713566/spywareblastersetup
      Size: 3.81 MB
      MD5: 4c866224aaa6023073eb0a1b8a3acc95
      Website: http://www.javacoolsoftware.com/
×
×
  • Create New...