Jump to content
bober

[Closed] XPtsp General discusions

Recommended Posts

The progress bar you see is the script parsing the output of the program.

ah so this is some even nicer work then!

edit: just finished a full install in vm on a clean sp3 build and i must say things are looking quite perfect.

Edited by bober

Share this post


Link to post
Share on other sites

Hmm...dougiefresh I've been trying to find a reason why does wmp11 errors on startup. This problem has been fixed in newer WMP11 slipstreamer, I tried manually replacing WBEMOC.IN_ (as I suspected) after patching with previous (before I applied gui patch) and same thing happens. Even tried WMP 11 slipstream as latest thing before making .iso.

I will still have to investigate this. Maybe try WMP11 addon from OnePiece instead of using WMP11 slipstreamer. :g:

Share this post


Link to post
Share on other sites

Just found a bug because of moviemk.exe.res

When you launch Movie Maker, you get this dialog box :

The file of video transitions and effects is missing

Not patching moviemk.exe solves the problem.

Share this post


Link to post
Share on other sites
ive stopped using the slipstreamer for a while now,OnePiece's does a very good job.

As I anticipated before. Instead of adding WMP11 with slipstreamer I used OnePiece's addon and everything went fine. Hmm..... :unsure: No errors or what so ever.

Share this post


Link to post
Share on other sites

maybe the slipstreamer puts files in a cab archive with a different name so the gui patcher dosent do those files..i dunno.i dont know if you could re test and find out if the slipstreamer compresses anything in an differently names archive.thx

ill be updating in a few minutes once the files have ben uplaoded.only changes are the 2 files amnesia posted,i have edited the resources a bit to my likes and i must say,it is lookign quite well.

Edited by bober

Share this post


Link to post
Share on other sites

looks sharp but im hoping for a logo that isint m$/windows related.

resources for "Speech Properties" (sapi.cpl)

speechsx0.th.jpgthpix.gif

+ updated resources:

dpvoice.dll.res, netplwiz.dll.res, ntbackup.exe.res, wiaacmgr.exe.res, wuapi.dll.res

http://www.rapidspread.com/file.jsp?id=lhl4lm3tw7

p.s. there are no icons in original sapi.dll, so it's questionable to patch it ...

thx for these,will include,ill be reuploading and making a silent update.

Share this post


Link to post
Share on other sites
Guest ALtF4

So nice :)

Could you help me about some files?

xpsp2resdlltm7.jpg

It didnt change, ı dont know why?(xpsp2res.dll)

pnl1805tmpnw7.jpg

Have you got this bmp like others as you have?

appwizcplfy2.jpg

This is add/remove files screen, I looked in appwiz.cpl for these icons. But ı couldnt find.

Which folder are they in?

Thank you...

Edited by ALtF4

Share this post


Link to post
Share on other sites

more updates:

certmgr.dll.res, hdwwiz.cpl.res, mqutil.dll.res, mstask.dll.res, newdev.dll.res

http://www.rapidspread.com/file.jsp?id=ons4w7dntx

addhardwareey9.th.jpgthpix.gif

edit:

+ xpsp2res.dll.res with updated bitmaps

http://www.rapidspread.com/file.jsp?id=b5ivtjsdhy

+ odbcint.dll.res with updated bitmaps

http://www.rapidspread.com/file.jsp?id=g10mc3qbkj

+ shrpubw.exe.res

http://www.rapidspread.com/file.jsp?id=qtg7qcoprx

edit again, even more updates:

dmdlgs.dll.res, filemgmt.dll.res, gpedit.dll.res, hnetwiz.dll.res,

iexpress.exe.res, keymgr.dll.res, mapi32.dll.res, mapistub.dll.res

http://www.rapidspread.com/file.jsp?id=yztkgroi8n

Edited by amnesia

Share this post


Link to post
Share on other sites

- "VISO Live" was meant to be run on live system. To run "Live" :

(extract "V'ISO" or "XPtsp", add batches from "VISO.Live.*.rar", start "1Copy.bat").

After patching, system will restart ...

VISO.Live.1.6.rar

- fixed copying of sapi.cpl from-to "%PROGRAMFILES%\Common Files\Microsoft Shared\Speech"

Share this post


Link to post
Share on other sites
Guest ALtF4

Amnesia believe ı cant release my tr V'ISO because of you :)

Thanks for reply.

and what about zipfldr.dll, fldrclnr.dll, fxswrzd.dll, mmcndmgr.dll, mstsc.dll, photowiz.dll, regwizc.dll, sti_ci.dll, syncui.dll, wab32.dll?

If you help about these files, you will make me happiest :)

Because vıso will be perfect with your bmps.

Thank you.

Edited by ALtF4

Share this post


Link to post
Share on other sites

Sweet amnesia..thanks for heads up! Looking great! ;)

bober I'm not sure how much does WMP11 differs from gui patcher but this error I had was not the first time. Guess I should also Ask booogy,maybe ho could help me with this since he knows how slipstreamer works.

dougiefresh mate I feel kinda guilty with all those "not working" posts,but I must admit you did wonderful job with your gui patcher. :thumbsup: I hope you don't mind me telling you that.

p.s. When would you change this first beta 8 looking picture. I'm kinda bored with it since I run this patcher for several times each day LOL :P

Share this post


Link to post
Share on other sites
So nice :)

Could you help me about some files?

xpsp2resdlltm7.jpg

It didnt change, ı dont know why?(xpsp2res.dll)

pnl1805tmpnw7.jpg

Have you got this bmp like others as you have?

appwizcplfy2.jpg

This is add/remove files screen, I looked in appwiz.cpl for these icons. But ı couldnt find.

Which folder are they in?

Thank you...

if i have time 2day ill see if i can help you and search thru the files..

Share this post


Link to post
Share on other sites
Guest ALtF4

Thank you...

I really didnt understand where the problem is :huh:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...