Jump to content
ricktendo

[SVCPACK] Windows Live Essentials (Espa

Recommended Posts

Hola Rick, una pregunta.

Para construir el AddOn de Windows Live Messenger con Messenger Plus! en el mismo, solo basta con copiar el instalador en "MsgPlusLive.exe" en la carpeta "Messenger" del Constructor de Instalador Personalizado?

Muchas gracias, saludos!.

Edito: Perdon no habia visto el tema relacionado, ya pude hacerlo, gracias!

Edited by mozkys

Share this post


Link to post
Share on other sites

bueno rick cabe la posibilidad que puedas poner un contructor del windows live messenger 2011 obviamente ke solo funcionaria en windows vista y windows 7 a la espera derespuesta saludos.

Share this post


Link to post
Share on other sites

bueno rick cabe la posibilidad que puedas poner un contructor del windows live messenger 2011 obviamente ke solo funcionaria en windows vista y windows 7 a la espera derespuesta saludos.

No creo que sea necesario, descarguen el instalador full y experimenten con los switches:

wlsetup-all.exe /AppSelect:ALL!,Mail,Messenger,PhotoGallery,Writer /q /NOhomepage /nolaunch /Nosearch /noMU /OEMID:HPNTDF /log:C:\SYSTEM.SAV\LOGS\WLIVE

auto-select products configuration
/AUTOSELECT

no toolbar ceip configuration
/NOTOOLBARCEIP

no search configuration
/NOSEARCH

no homepage configuration
/NOHOMEPAGE

messenger only configuration
/MESSENGERONLY

no CEIP configuration
/NOCEIP

no MU configuration
/NOMU

non-strict dependency configuration
/NOSTRICT

no launch configuration
/NOLAUNCH

silent/quiet configuration
/SILENT

Usen a BinText para encontrar los nuevos switches dentro del .exe

Share this post


Link to post
Share on other sites

Rick ahora el Plus Live Messenger depues de instalarse se habre una pagina de gracia por la instalacion.

hay alguna forma de que no se ejecute?

Slds!!!!

Share this post


Link to post
Share on other sites

Falso Positivo de Microsoft, Para Windows XP 32Bits Microsoft Actualizo la Suite de la versión VIEJA a la Versión NUEVA

Adjunto Imagen de Prueba luego de probar en "Virtual" con el WLM009 que tenia des-actualizado de Ricktendo

21ff15fa31.jpg

Repito, fue error mio

Error Mio

Edited by Gabriel Mando

Share this post


Link to post
Share on other sites

Sr Ricktendo me podria facilitar el orden de instalación del addon Internamente para poder hacer un ejecutable desatendido no Nlite

Se que internamente tiene estos MSI pero no se como se ejecutan y en que orden

Contacts.msi

Messenger.msi

RichUpload.msi

wlc.msi

wllogin.msi

WLXSuite.msi

A esto le sumo un Batch para que cpie las fuentes y tendria un desatendido externo a Nlite

Desde ya gracias por su respuesta si es que me la puede brindar

Saludos

PD: Yo leí esto en MSFN

http://www.msfn.org/board/topic/124894-windows-live-messenger-2009/

echo - Microsoft Visual Studio Runtime ...
msiexec /i "%msipath%\crt\crt.msi" /qn
echo - Windows Live Communications Platform ...
msiexec /i "%msipath%\contacts\Contacts.msi" /qn
echo - Segoe UI Font ...
msiexec /i "%msipath%\segoefont\SegoeFont.msi" /qn
echo - Windows Live Call ...
msiexec /i "%msipath%\wlc\wlc.msi" /qn
echo - Outil de téléchargement Windows Live ...
msiexec /i "%msipath%\richupload\RichUpload.msi" /qn
echo - Assistant de connexion Windows Live ...
msiexec /i "%msipath%\wllogin\wllogin.msi" /qn
echo - Installer ...
msiexec /i "%msipath%\wlxsuite\WLXSuite.msi" /qn
echo - Choice Guard ...
msiexec /i "%msipath%\choiceguard\choiceguard.msi" /qn
echo - Messenger ...
msiexec /i "%msipath%\messenger\Messenger.msi" /qn
ping 127.0.0.1 >nul 2>&1
start "" "%ProgramFiles%\Windows Live\Messenger\msnmsgr.exe"
ping 127.0.0.1 >nul 2>&1
exit

pero en tu addon no estan choiceguard.msi y SegoeFont.msi (por eso las fuentes por separado) asi que queria confirmar si hago esto identico y consigo estos msi tendria todo perfecto

Según mi criterio seria asi

Contacts.msi /passive /norestart
wlc.msi /passive /norestart
RichUpload.msi /passive /norestart
wllogin.msi /passive /norestart
WLXSuite.msi /passive /norestart
Messenger.msi /passive /norestart
SegoeFont.msi /passive /norestart

Edited by Gabriel Mando

Share this post


Link to post
Share on other sites

El font de segoeui es integrado de modo directo, crt son los runtimes, son incluidos en .net 4eu y choiceguard no la agrego porque es protección infantil

Mi orden de instalacion es

;!@Install@!UTF-8!
RunProgram="WLXSuite.msi /qn"
RunProgram="Contacts.msi /qn"
RunProgram="wlc.msi /qn"
RunProgram="RichUpload.msi /qn"
RunProgram="wllogin.msi /qn"
RunProgram="Messenger.msi /qn"
GUIMode="2"
;!@InstallEnd@!

Puedes usar el instalador full (alias "all") para hacer una instalación desatendida

wlsetup-all.exe /AppSelect:Messenger /noCEIP /noHomepage /noLaunch /noSearch /q

Lea mas acerca de los switches

Share this post


Link to post
Share on other sites

podrias postearlo y compartirlo??? seria muy util!

Este funciona perfecto como desatendido.

El unico pero, como instalo las tipografias con algun sfx o un .cmd?

Gracias Rick!

Edited by Dan1el

Share this post


Link to post
Share on other sites

Hola amigos, tengo un problema, uso el constructor de Messenger Live 2009 y le agrego MsgPlus! v5 pero este al instalarse me abre una ventana del navegador dando las gracias, mi pregunta es con que script/comando mato el proceso de "abrir ventana de navegador" al terminar la instalacion.

Desde ya muchas gracias.

Saludos,

m0Zky.

Share this post


Link to post
Share on other sites

Hola amigos, tengo un problema, uso el constructor de Messenger Live 2009 y le agrego MsgPlus! v5 pero este al instalarse me abre una ventana del navegador dando las gracias, mi pregunta es con que script/comando mato el proceso de "abrir ventana de navegador" al terminar la instalacion.

Desde ya muchas gracias.

Saludos,

m0Zky.

Ya lo probaste bien ? eso pasaba con la version anterior pero con esta version 5 no sucede eso yo uso el switch /Silent, ya lo probe, saludos.

P.D. Acabo de probar la nueva version 5.01 y si, en efecto te abre otra vez el internet explorer, por mas que busque nunca encontre algun switch que desactivara esto, incluso pregunte en el foro del messenger y nadie supo tampoco, la version 5.0 no te abre ninguna ventana del explorador, aunque habria que probar con algun comando para "matar" el proceso del explorador de internet, saludos.

Edited by luis

Share this post


Link to post
Share on other sites

usen el comando taskill.exe para matar el proceso

un ejemplo seria este

start /wait /i taskkill /nombre.exe /F

start /wait /i taskkill /IM IEXPLORER.EXE /F

Share this post


Link to post
Share on other sites

Muchas gracias Rafadecai y Shinseiki86 por la info, ahora como uso el switch? tengo que crear un .bat para ejecutarlo? :unsure:

Gracias, saludos!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...