Jump to content

[SVCPACK] .NET Framework 4/5EU v2.3.7 (Español)


ricktendo
 Share

Recommended Posts

Hola Rick, me ha saltado una actualización del Silverlight, imagino que esta incluida en tu proximo UPL. Ojala que este ordenado y todo en la misma linea con su version correspondiente como me dijiste en el post de tu página.

Espero noticias, muchas gracias.

silverlight.th.png

Edited by WeBeRiO
Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
  • 2 weeks later...
  • 3 weeks later...

Ya no es necesario agregar ningún addon de runtimes, los runtimes ya vienen actualizados e incluidos

rick desde que version es valido eso?

Slds!!!!

Edited by Javo
Link to comment
Share on other sites

  • 1 month later...

No la carpeta asms solo es utilizado cuando lo integras, estos terminan dentro de la carpeta %windir%\winsxs...lo que puedes hacer para tener algo comparable con la integración de este addon es instalar estos 3 runtimes de c++ (todavía harían falta algunos de los runtimes de activex, para estos no hay instalador)

2005: http://www.microsoft.com/downloads/details.aspx?FamilyID=766a6af7-ec73-40ff-b072-9112bab119c2

2008: http://www.microsoft.com/downloads/details.aspx?familyid=2051a0c1-c9b5-4b0a-a8f5-770a549fd78c

2010: http://www.microsoft.com/downloads/details.aspx?FamilyID=a7b7a05e-6de6-4d3a-a423-37bf0912db84

Muy importante que los instales antes de instalar .net 5eu, si no lo haces algunos de los .net no instalaran

Link to comment
Share on other sites

Rick

Exelente actualizacion de tu [sVCPACK] .NET Framework 5EU v1.0 (Español),solo me queda una duda, la version anterior .NET Framework 4EU v3.1.1 incluia Java y Shockwave, como se mencionaba en la descripcion, ahora no veo mencion a esto en la misma, asi pues ¿sigue incluyendo Java y Shockwave?.

Gracias anticipadas por tu repuesta

Edited by alacran
Link to comment
Share on other sites

Saludos Rick, una pregunta podre usar solo el dotNETfx.exe dentro de la carpeta svcpack llamando el instalador desde el archivo SVCPACK.INF, anteriormente tengo tu otro instalador dotNETfx.exe y me funcionado, quisiera saber solo eso si funciona perfecto lo antes escrito con este instalador nuevo de .NET Framework?

Gracias de antemano.

Link to comment
Share on other sites

rick puedes facilitarme el link de descarga del anterior .NET Framework 4EU v3.1.1 si no es mucha molestia

me da problemas no se si sera por que agregue estas 2 entradas

HKCU,"Software\Microsoft\Windows\CurrentVersion\NetCache","SyncAtLogoff",0x10001,00,00,00,00
HKCU,"Software\Microsoft\Windows\CurrentVersion\NetCache","NoReminders",0x10001,01,00,00,00

y Habilite este servicio:

FastUserSwitchingCompatibility

probe desinstalando la version 4 y volvio a funcionar con normalidad

slds!!!!!

Edited by Javo
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...