Jump to content
kontini

[Addon] Internet Explorer 8 ENU True Addon

Recommended Posts

I am sorry if this has been asked before. I have read the whole topic and didn't find a single mention about it.

How exactly do you update the created addon with the newest hotfixes? (Or create an up-to-date one)

Share this post


Link to post
Share on other sites
I didn't find a single mention about it.

Probably because you don't have to worry about it. We are going to release always updated versions.

But basicly you just extract the hotfix(es) with switch /X, take the files inside SP3QFE folder and replace inside the addon and adding the reg entries identifying the Hotfix and those taken in update_SP3QFE.inf inside IE.inf. That's it

Attention!

When it unpacks AntiVir shows up a message that says: OPUPPCINTL.exe is a dropper/Virus!!!

http://img3.imagebanana.com/img/vvg875k5/Z...henablage03.jpg

and Virustotal says:

http://img3.imagebanana.com/img/wvjl2d97/Z...henablage01.jpg

Nobody has ever had his pc infected by a virus, only warned by it, so do you trust people or machines?

Edited by kontini

Share this post


Link to post
Share on other sites

Hi! Great work with this Addon Tool! Truly useful!

I use AddOn Creator INTL to make my Portuguese (PTG) IE8 Addon. What happens is that after installing Windows XP, when I double click the IE8 icon to launch the browser for the first time, the system stops responding and sometimes - and this is weird - creates a new shortcut for IE8 on the desktop. In this case, as many times as I double click the IE8 icon the same number of shortcuts it creates. But I figured it out that if I end the explorer.exe process via Windows Task Manager and restart it again or if I reboot the PC, everything works just fine. This happens either with nLite 1.4.9.1 or with RyanVM Integrator 1.6.

And I get an error integrating it with nLite only. It says:

"Wrong pack language

This pack was designed for Portuguese Windows specifically, yours is Portugu

Share this post


Link to post
Share on other sites

@qwertyforsure

Integrate addon that created a cd cleaner, using the RVMi, and does not include anything else in that cd, and after doing a test?

Share this post


Link to post
Share on other sites
@qwertyforsure

Integrate addon that created a cd cleaner, using the RVMi, and does not include anything else in that cd, and after doing a test?

Hi! I tried to integrate just the IE 8 Addon, as you said, using nLite but the same thing is happening, it freezes the first time I double click the IE8 icon. Tomorrow I will give it a try with RyanVM Integrator. Thank's in advance!

Edited by qwertyforsure

Share this post


Link to post
Share on other sites

Hello,

Can I requets for a Hungarian version?

Thank You in advance!

And that You support us with Your time and knowledge!

Have a nice day :)!

Share this post


Link to post
Share on other sites

OnePiece IE8 WinXPSP3 AddOn HUN

tabdownload.png Updated (June 17-2009)

Hash MD5 FDAFB58B209399CA98BDFFE4A69190F2

Filesize: 11.2 MB (11791763 bytes)

OnePiece IE8 WinXPSP3 AddOn PTG

tabdownload.png Updated (June 17-2009)

Hash MD5 72C27E2C56B9419E7E394C15AE960920

Filesize: 11.1 MB (11718352 bytes)

@All

Use the auto maker to create the IE8 AddOn in your language, I go by myself I do not make more than the exhaust from microsoft .Exe file after using the creator to create the addon, then upload it and put the link here, so all this you want them to do, who to fear or doubt the fault of false positives, then uses it in a virtual machine creates them and after the addon and everything ok

Ciao a tutti.

Edited by OnePiece

Share this post


Link to post
Share on other sites

Thank you OnePiece!

I was trying to integrate the IE8 addon with RyanVM Integrator or with nLite. When I integrated it using Ryan's tool I then used nLite to customize my Windows XP source. What I was able to see was that whenever I used nLite, to integrate the addon or just to customize my system after using RyanVM Integrator, the system crashed when running IE8 for the first time.

As you told me to do, I used only RyanVM Integrator and everything went just fine. It's not working with nLite, at least for me. I tried using the PTG addon that you uploaded.

Does this happens to anyone else? It can be a bug?

Thank you!

Share this post


Link to post
Share on other sites

Hello qwertyforsure, IE8 addon integrates cd, and does not touch them any other thing, so do not say that IE8 addon to deal with problems that had them, I do not know why had those problems with them, as mentioned above the IE8 addon integrates IE8 only in the cd, and not to do anything with other components.

Share this post


Link to post
Share on other sites

What did you change on June 15th??? I downloaded the version of June 10th/11th which is a little bit smaller than the latest! Moreover the MD5-Sum doesnt seem to be right!!! ..or the file?

Share this post


Link to post
Share on other sites

Hey guys, made a new RegTweak that will add IE Icon on Desktop option to IE's Advanced Options

ieicon.png

HKLM,"SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\DESKTOP_ICON","Bitmap",,"%16422%\Internet Explorer\iexplore.exe,7"
HKLM,"SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\DESKTOP_ICON","Text",,"Internet Explorer on desktop"
HKLM,"SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\DESKTOP_ICON","Type",,"group"
HKLM,"SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\DESKTOP_ICON\SHOW_ICON","CheckedValue",0x10001,0
HKLM,"SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\DESKTOP_ICON\SHOW_ICON","DefaultValue",0x10001,1
HKLM,"SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\DESKTOP_ICON\SHOW_ICON","HKeyRoot",0x00010001,-2147483647
HKLM,"SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\DESKTOP_ICON\SHOW_ICON","RegPath",,"Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\NewStartPanel"
HKLM,"SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\DESKTOP_ICON\SHOW_ICON","Text",,"Show Internet Explorer icon"
HKLM,"SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\DESKTOP_ICON\SHOW_ICON","Type",,"radio"
HKLM,"SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\DESKTOP_ICON\SHOW_ICON","ValueName",,"{871C5380-42A0-1069-A2EA-08002B30309D}"
HKLM,"SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\DESKTOP_ICON\HIDE_ICON","CheckedValue",0x10001,1
HKLM,"SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\DESKTOP_ICON\HIDE_ICON","DefaultValue",0x10001,1
HKLM,"SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\DESKTOP_ICON\HIDE_ICON","HKeyRoot",0x10001,-2147483647
HKLM,"SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\DESKTOP_ICON\HIDE_ICON","RegPath",,"Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\NewStartPanel"
HKLM,"SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\DESKTOP_ICON\HIDE_ICON","Text",,"Do not show Internet Explorer icon"
HKLM,"SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\DESKTOP_ICON\HIDE_ICON","Type",,"radio"
HKLM,"SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\DESKTOP_ICON\HIDE_ICON","ValueName",,"{871C5380-42A0-1069-A2EA-08002B30309D}"

But I prefer the Folder Options one because this one does not refresh the desktop, you have to do it manually so the icon goes away

Share this post


Link to post
Share on other sites

New 1.3.1 release!

What did you change on June 15th??? I downloaded the version of June 10th/11th which is a little bit smaller than the latest! Moreover the MD5-Sum doesnt seem to be right!!! ..or the file?

The 15th of June we updated only the addonmaker and not the true addon. I don't know what happened but if there was been a change you'd been noticed, trust me.

Share this post


Link to post
Share on other sites
New 1.3.1 release!

The 15th of June we updated only the addonmaker and not the true addon. I don't know what happened but if there was been a change you'd been noticed, trust me.

The MD5 Hash-Sum still doesn't match with the posted one (regarding RUN Automatic Nonno Fabio & OnePiece Internet Explorer 7 & 8 Own AddOn Creator INTL)

Share this post


Link to post
Share on other sites

You are right, I'm wrong.

OnePiece didn't notice me he fixed a minor problem for the ie7's addon's creation so he didn't want to bother me to update the hash even though he changed the uploaded file because ie8's addon's creation it's not involved.

Now I'm going to fix the hash

Edit: fixed

Edited by kontini

Share this post


Link to post
Share on other sites

Hi OnePiece,

I would appreciate it very much if you could create a German (DEU) version of 1.3.1.

Thx in advance for your great work. Marvelous...

Mimo

Share this post


Link to post
Share on other sites

Hello OnePiece and Kontini, excellent work to you, helps a lot =]

My name is Vitor, I'm from Brazil, I need help from you

I need the Internet Explorer 8 for Windows Server 2003, and that when using the internet explorer 8 on windows server's error

If possible of course to this addon, I will be grateful

Link download Internet Explorer 8 PTB for Windows Server 2003 :

http://www.microsoft.com/downloads/details...splaylang=pt-br

Thanks

^^

(Thanks Google Translate, my English is terrible =,[ )

Share this post


Link to post
Share on other sites
Hello OnePiece and Kontini, excellent work to you, helps a lot =]

(Thanks Google Translate, my English is terrible =,[ )

still write better than me :D;)

Hello OnePiece and Kontini, excellent work to you, helps a lot =]

My name is Vitor, I'm from Brazil, I need help from you

I need the Internet Explorer 8 for Windows Server 2003, and that when using the internet explorer 8 on windows server's error

If possible of course to this addon, I will be grateful

OnePiece IE8 Win2K3SP2 AddOn PTB

tabdownload.png Updated (July 12-2009)

Hash MD5 233D415DC7950ED744AE9C9A2A8F99A3

Filesize: 11.1 MB (11714397 byte)

@All

RUN Automatic Nonno Fabio & OnePiece Internet Explorer 7 & 8 Own AddOn Creator INTL always used, and will always be OK, I use what I do for your addon intl.

Ciao

Edited by OnePiece

Share this post


Link to post
Share on other sites

I'm looking for suggestions.

I used the IE8 True addon for the first time in a live environment, before testing in a VM.

ActiveX controls are not working. I'm not prompted to install any necessary controls. I can't add search engines or accelerators. And because this is a true addon I can't downgrade to IE7.

Am I the only one experiencing these problems? I'm running Windows XP Pro SP3. I used RVMI 1.6.1 beta2 to integrate.

IE is basically useless. It fails to download any files via ftp or http, no flash support...

Ideas?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...