Jump to content

My SVCPACK Addons


beats
 Share

Recommended Posts

The application lauches itself, even after a silent install. That's why I added

RunProgram="hidcon:cmd /c taskkill /f /im sesamtvmc.exe"

to the SFX code, and this worked fine on my test system.

It could be hanging due missing drivers maybe? Because the setup procedure scans for suitable hardware like TV cards and such. At what point you tried to integrate? As an addon, in svcpack, or did you use the switchless installer, and if so, at what installation point?

Edited by beats
Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...