Jump to content

need help disable windows security popup under windows 7


Recommended Posts

hello guys ,i got the problem during install my silent installer on my unattended windows7 DVD when first logon,its just like below picture,is there a way to disable the windows sercurity popup,help is always appriciated.


Edited by bjfrog
Link to comment
Share on other sites

You need to check Always trust software from "X" box, find the reg entry (use installwatch or regshot) and add it next time before you install this app

Leave this program or whatever it is from your next install, take a snapshot of your registry before you install it (with one of the above mentioned programs), when the pop up shows, just check the box and finish install...then you see what changes are made to the registry specifically looking for what is added by checking always trust box

You are looking for a reg change like this one (I used to stop from popping up with my personalized ConvertXtoDVD installer)

Link to comment
Share on other sites

thanks,Rick,i found the key ,the key work like charm ,my DVD is closing to the final.

and i found another way today to block the alert popup,Export the certificate file from programs that have digital signature,run this line bfefore run program,certutil.exe is windows 7 tool under system32,the line do the same registry entries,thanks again.

cmd /q /c certutil.exe -addstore TrustedPublisher exportedCertFileName.cer

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...