Jump to content

[AddOn] WinStyle 7 - 7.3.0 Español XP SP3 - IE8 - WMP11


Recommended Posts

La razon porque dice System Configuration en ingles es porque no esta presente el fichero en

%WinDir%\pchealth\helpctr\binaries\

Usa el nombre dentro de msconfig.exe para traducirlo (alias localizar) a español

HKCR,"CLSID\{5EFA96D6-E7B1-48C9-940B-2FE1F09EAB16}","LocalizedString",0x20000,"@%%SystemRoot%%\pchealth\helpctr\binaries\msconfig.exe,-125"

Link to post
Share on other sites
  • Replies 1.2k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Algunas Imagenes del addon:   Addon para cambiar la apariencia de XP, cambia los iconos, animaciones y la mayoria de pantallas en XP. Este addon se debe de integrar despues del UPL de Ricktendo y

Actualizado a version 1.0.1.

Yo opino que como les dicen a todos que pongas tu sesion de nlite, seria la manera mas facil y adecuada para que se te pueda ayudar, a ciegas ni como..

Posted Images

Porque lo eliminaste con nLite, para borrar la entrada de cpl en el registro ejecute esto desde el cmd

reg delete HKCR\CLSID\{5EFA96D6-E7B1-48C9-940B-2FE1F09EAB16} /f

reg delete HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ControlPanel\NameSpace\{5EFA96D6-E7B1-48C9-940B-2FE1F09EAB16} /f

Link to post
Share on other sites

Hola Luis y Rick.

Debido a que el cd que compilo es usado por varias personas, me gustaría agregar información de todos los colaboradores.

Que datos coloco sobre lo que se le ha integrado?

En el archivo oeminfo.ini tengo los siguientes datos:

Line3=""

Line4="nLite:"

Line5=" Eliminación y modificación ver "Ultima Sesion.ini""

Line6=""

Line7="Addon's:"

Line8=" Ricks_XPsp3esUpdatePack1.3.9.7z"

Line9=" Ricks_.NET1.0sp3_es.7z"

Line10=" Ricks_.NET4eu3.2.1_es.7z"

Line11=" Ricks_jre1.6.0_21_es.7z"

Line12=" Ricks_Shockwave11.5.7.609.7z"

Line13=" Ricks_cpl1.3_es.7z"

Line14=" sscom_Winrar393es.7z"

Line15=" Ricks_CCleaner2.34.1200_Intl_addon.7z"

Line16=" Ricks_wlmess9b14.0.8117.416_es.7z"

Line17=" Ricks_UPHClean2.0.49.7z"

Line18=" Ricks_MovieMaker2.6.4038_es.7z"

Line19=" Ricks_Styler1401_es.7z"

Line20=" sscom_WinStyle_1.0.4.7z"

Line21=" logan_mx_wiblackgr.7z"

Line22=""

Line23="Driverpack.net:"

Line24=" DP_Chipset_wnt5_x86-32_10052.7z"

Line25=" DP_CPU_wnt5_x86-32_1005.7z"

Line26=" DP_Graphics_A_wnt5_x86-32_1005.7z"

Line27=" DP_Graphics_B_wnt5_x86-32_1005.7z"

Line28=" DP_Graphics_C_wnt5_x86-32_1005.7z"

Line29=" DP_Graphics_PhysX_wnt5_x86-32_1004.7z"

Line30=" DP_LAN_wnt5_x86-32_10051.7z"

Line31=" DP_MassStorage_wnt5_x86-32_1006"

Line32=" DP_Sound_A_wnt5_x86-32_1006.7z"

Line33=" DP_Sound_B_wnt5_x86-32_1006.7z"

Line34=" DP_WLAN_wnt5_x86-32_10051.7z"

Edited by Shinseiki86
Link to post
Share on other sites

excelente pero a mi tambien se me cuelga al min 31 de alli no pasa y no es solo cuelgue de sw sino todo el pc cuelga. queme 7 cd y hice 3 veces en nlite desde cero como siempre hago. y no hay caso se cuelga en algunas maquinas. la logica que uso es asi

upl 1.3.9

net ue3.2.1

mail live

messenger live

eliminar wga

acrobat 9.3.3

winstile 1.0.4

creo que esta bien y se me cuelga no hay caso. inclusive probe sin el acrobat y el eliminar el wga pero igual. probare con la version actualizada que subiste.

Después de haber resuelto todos los problemas por fin quedó listo mi cd de xp con el upl 1.3.9 y el winstyle 1.0.4, lo probé en una pc y se instaló sin problemas, ahora lo raro es que lo probé en otra pc y exactamente al minuto 31 queda congelada, ya lo intenté varias veces y nada, siempre pasa lo mismo alguien sabe a que se debe o tiene alguna solución por que me pasa lo mismo que al camarada, por que en una pc si funciona y en otra pc se cuelga o se congela? salu2 y gracias de antemano disculpen las molestias!!

Edited by NECRONEMESIS
Link to post
Share on other sites

Hola chicos... muy bueno su trabajo... Luis, no hay caso, no puedo integrar tu addon... se me cuelga la makina cuando esta "Instalando dispositivos" a los 34 minutos. Tuve q hacer un xp sin tu addon y ahi no se cuelga, para mi es un problema con los archivos ntoskrnl.exe, xq trate de ponerlo en mi xp y no hay caso, quizas sea mi makina, tengo una AMD Athlon 64 3000+ de 1.80ghz... no se, tiro posibilidades. Bueno, gracias, y espero poder instalar el Winstyle proximamente ;)

Link to post
Share on other sites

Hola chicos... muy bueno su trabajo... Luis, no hay caso, no puedo integrar tu addon... se me cuelga la makina cuando esta "Instalando dispositivos" a los 34 minutos. Tuve q hacer un xp sin tu addon y ahi no se cuelga, para mi es un problema con los archivos ntoskrnl.exe, xq trate de ponerlo en mi xp y no hay caso, quizas sea mi makina, tengo una AMD Athlon 64 3000+ de 1.80ghz... no se, tiro posibilidades. Bueno, gracias, y espero poder instalar el Winstyle proximamente ;)

No he probado hacer eso, pero la maquina que me da problemas antes ya la habia formateado con el UPL 1.3.7 pero sin el winstyle y no tuve ningun problema ahora a la misma maquina la quise actualizar con el upl 1.3.9 y el winstyle 1.0.4 y se cuelga o se congela al minuto 31, intentar

Link to post
Share on other sites

Hola chicos... muy bueno su trabajo... Luis, no hay caso, no puedo integrar tu addon... se me cuelga la makina cuando esta "Instalando dispositivos" a los 34 minutos. Tuve q hacer un xp sin tu addon y ahi no se cuelga, para mi es un problema con los archivos ntoskrnl.exe, xq trate de ponerlo en mi xp y no hay caso, quizas sea mi makina, tengo una AMD Athlon 64 3000+ de 1.80ghz... no se, tiro posibilidades. Bueno, gracias, y espero poder instalar el Winstyle proximamente ;)

A mi no se me congela, teniendo en cuenta que yo reemplazo ntoskrnl.exe por el de logan mx.

Link to post
Share on other sites

Será que si esa es la SOLUCIÓN, puedas especificar como acceder al ntoskrnl.exe. Ayudanos, Colocalo en un enlace para descargar, explica donde tenemos que colocarlo en nuestra creación de CD. Por Favor. :dribble:

ami alguna vez se me llego a colgar la instalacion en el minuto 34, pero era causa de virtualbox, mejor uso la maquina virtual de microsoft, esto solo para cuando instalo en maquinas virtuales, cuando instalo en pc real, no tengo ningun problema con el nuevo upl ni con el winstyle.

pueden ser muchas las causas en las que te estes equivocando nene, tienes que irte por proceso de eliminacion, ya que el UPL Y el winstyle funcionan muy bien.

a mi me suena que estas usando un addon de bootscreen desactualizado o sin checksum (esto quiere decir que no esta auntentificado) por eso se te cuelga y te marka que es el ntoskrnl.exe, cuando integras el winstyle ya no tienes que poner ningun addon de bootscreen, a menos que lo coloques despues del winstyle (y que sea compatible con el UPL), cosa que no recomiendo, yo prefiero sustituir los kernels del winstyle por alguno de tu preferencia, si es el caso que los vas a cambiar.

para reemplazar los kernels del winstyle, es algo muy sencillo, simplemente extrae el winstyle con 7zip, y los sustituyes por los kernels de tu preferencia, luego vuelves a comprimir y listo. problema resuelto

Edited by logan mx
Link to post
Share on other sites

vaya, y yo que pensaba que era el unico al que se le colgaba la pc en plena instalacion... pues si, presento el mismo problema que muchos aca, cuando la instalacion va por el minuto 31 se me cuelga la pc, intente varias veces y nada, se sigue colgando justo al minuto 31 cuando dice que esta instalando la red... no creo que sea el winstyle, ya que yo no lo uso e igual presento este problema... lo que si uso es un bootscreen de logan mx (el azul) y tampoco creo que sea la causa del problema

Link to post
Share on other sites

Comentando sobre los cuelgues que dicen tener, ni idea.. jamas desde que entro a esta web y uso sus addons me ah sucedido algo como eso.. para mi que han de modificar algo "Extra" pero quien sabe.. yo por eso solo integro lo primordial asi me evito eso.. por otro lado aprovechando que me sale un error que comente con rick en el post del update quisiera volver a comentarte Luis que el icono de cuando sale conexion limitada o nula se ve pixeleado, anteriormente comente al respecto pero bueno igual y estas ocupado pero ahi esta de nuevo, bueno seria todo :P

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...