Jump to content

Dissscount

Members
  • Content Count

    72
  • Joined

  • Last visited

About Dissscount

  • Rank
    Traveler
  • Birthday July 14

Contact Methods

  • Website URL
    http://
  • ICQ
    0
  • Skype
    premium2009

Profile Information

  • Gender
    Male
  • Location
    Preiļi
  • Interests
    Exploring unexplored....
  • OS
    Windows 7
  • Country
    Latvia
  1. Well, i dont know what you all are talking about ??! It's very easy: To have 'Starting Windows' message translated also, here's how to do it: open elevated CMD and do these 2 commands : bcdedit /set {current} locale en-us bcdboot %WinDir% /l en-us Restart your machine and that's it. Put your language in "en-us" (like ru-ru and so )
  2. Yes, i agree too, but the only thing i wanted to test it out: "The gap" in versions are really huge...
  3. Hello, My friend have *old* PC with ATi RADEON 9600 (agp) I updated her PC with latest drivers, but after restarting, the screen flickers with blue, buggy lines (I think it's Welcome screen :sweatingbullets: ) So i fastly rebooted and went to Last Known GC and it fixed it ! But anyways, why this happens? Ati Catalyst Driver Version - 10.2 Operating System(s) - Windows Vista - 32-Bit Edition Products Supported: AMD has moved a number of DX9 ATI Radeon graphics accelerators products to a legacy driver support structure. This change impacts Windows XP, Windows Vista, and Linux distributions. AMD has moved to a legacy software support structure for these graphics accelerator products in an effort to better focus development resources on future products. The following products have been moved to the legacy software support structure (including Mobile and All-in-Wonder Variants): ATI Radeon 9500 Series ATI Radeon 9550 Series ATI Radeon 9600 Series ATI Radeon 9700 Series ATI Radeon 9800 Series ATI Radeon X300 Series ATI Radeon X550 Series ATI Radeon X600 Series ATI Radeon X700 Series ATI Radeon X800 Series ATI Radeon X850 Series ATI Radeon X1050 Series ATI Radeon X1300 Series ATI Radeon X1550 Series ATI Radeon X1600 Series ATI Radeon X1650 Series ATI Radeon X1800 Series ATI Radeon X1900 Series ATI Radeon Xpress Series ATI Radeon X1200 Series ATI Radeon X1250 Series ATI Radeon X2100 Series Version 10.1 works perfectly...Flickering is common problem when OVERclocking the card to impossible clocks in Memory... It happens when i RivaTuner(ed) it to reccommended defaults ( Card factory - 180 MhZ , "Reccommended" - 250+ !!! ) I thought RivaTuner gone crazy .. Maybe this is the problem? ( with the memory clock)
  4. Why????!!! Should i upgrade it?? I just bought Windows 7 HP and now i should buy Professional? :crying_anim02:
  5. Here are pictures with normal resolutions: 1 2
  6. :welcome: , please help ... I have this problem at first time. Yesterday, my all was working well, I have 2 HDD - one has my Windows, another - data.Today i turn up PC, bootscreen was about 10 min, so i restarted my PC again and again.Then i tried to went to Boot Options, but they won't open :sweatingbullets: ...I removed USB Drive (readyboost) and then it started with errors.I try start my music, but there wasn't any D: drive..I refreshed explorer many times, but nothing.So i tried reinstalling my disk drivers - nothing.It's saying "device is working properly" Please help me, all of my data is under risk...
  7. Yes i have ext. HDD (hope it's working :sweatingbullets: ) ...Thank you for your info, but, if i couldn't do it, i go to one of my neighborhood and ask to burn Win7 ISO to DVD. **Now i'll thinking about getting new hardware(in my opinion-DVD-ROM)
  8. I tried 2 of my 4&16 GB USB drives :thumbsdown_anim: , but the process with converting them to FAT32 make them unusable, i dont know why ...When it's NTFS - it not work in bootloader.. :doh: .. May i hope with only HDD use... ? :g: When i converted to FAT32 the 4GB USB Flash drive, it says: Access is denied. Now , i can't do the NTFS reformat <--I think it's broken now :sad01_anim:
  9. Today, i want to install Win7 64-bit Home Premium.I have a PC with Windows 7 PRE-RTM 32-bit. I want to just do an upgrade to final version, but i have problems with bits .. I have Windows 7 Home Premium 64-bit download & gen-key; I can't write DVD-Discs, so this is the BIGGEST problem I tried to run setup.exe, but i can't run 64-bit programs o 32-bit OS :confused02: So, is there a way to install it from HDD??? I tried everything,all of my computer experience, read anything - nothing helps... :ranting:
  10. Hello everybody, now i have problems with Wireless Connection set-up. I have Realtek RTL8187B with latest (Win7 compatible) drivers Windows 7 of course Problem :help: Of course i tried EVERYTHING: 1.Firstly i tried to do the easiest thing --> Went to Network and Sharing Center -> Create a Connection or Network -> Ad-Hoc -> WEP -> ICS(ON) Tried the connection - Nothing !! :thumbsdown_anim: : N95 said: NO GATEWAY REPLY 1.1: That's right- No Default Gateway!.. It's blank on ipconfig /all and on RTL8187 configuration ( Wireless network Connection) 2. I even tried Connectify :google_lt: - Nothing too : I made an ad-hoc connection and ICS too(because AP-Mode is off in RTL8187 ) but anyway, Internet dont work in N95 + No gateway 2.1 Ipconfig /all display everything except the Default Gateway and DNS.... I think, problem in the Windows7 OS... All was Working under XP and Vista..Linux too .. So what should i do... Problem is really annoying, because i updating my Ovi Maps content every day.. Sometimes surfing the net... But now its just down!
  11. Please continue with so Windows 7 Updates please...Its amazing!
  12. I tried "Run as admin" and account creation ,but, nothing..Waiting for resolutions...
×
×
  • Create New...