Jump to content

rhahgleuhargh

Members
  • Content Count

    1,321
  • Joined

  • Last visited

  • Days Won

    51

Everything posted by rhahgleuhargh

  1. C'est bon, j'ai trouvé, j'avais mal nommé le fichier .txt. ça marche nickel, merci ! Test effectué sur la version beta de Windows 8.1 en MV : la MAJ KB 2553092 est de nouveau demandée, alors que je l'avais incluse dans le dossier Updates. http://support.microsoft.com/kb/2553092/fr A noter que pour mon test, j'ai juste mis le contenu du pack SP2 et les deux mises à jour supplémentaires (kb 2553092 et 982726) dans le dossier updates (SP2 étant cumulatif du SP1, je ne pense pas qu'il soit utile de mettre aussi le contenu du SP1, la taille du dossier d'installation d'Office 2010 dépassant déjà 1,5 Go). Après vérification sur Word une fois l'installation achevée, c'est bien la version SP2 d'Office qui est annoncée, la 14.0.7015.1000 (32 bits). Pas testé sur XP ou 7, mes versions sont déjà à jour.
  2. Re, Question à propos de ton script pour créer son pack : j'ai mis le script, le fichier Office 2010 - KB dates.txt, et les deux mises à jour téléchargées via WUD dans le même dossier, j'ai lancé le script, mais rien ne se passe, j'ai dû faire l'extraction des fichiers .msp manuellement. Pourrais-tu s'il te plaît détailler la façon de procéder pour que cela fonctionne ? Merci en tout cas pour le boulot !
  3. Hello, ça fonctionne impec' maintenant ! Merci !
  4. Hello, Merci pour la MAJ. Un bug à signaler : une fois WUD installé (dernière version 2.50), le message "Windows update downloader a cessé de fonctionner" s"affiche lorsqu'on double-clique sur ta liste, et une fois celle-ci copiée dans le répertoire des listes, elle n'apparaît pas. Même souci avec la liste des MAJ de Windows 7 64 bits. Je tourne sur Seven 64 bits. EDIT : bug reproduit à l'identique sous Windows XP.
  5. Hello, Il y a un souci avec WUD, il ne reconnait pas ta liste lorsqu'on lui indique son emplacement, et le programme affiche un message d'erreur lorsqu'on double-clique sur le fichier .ulz (je tourne sur Seven 64 bit avec la derniere version 2.50). en revanche, les listes anglaises téléchargées à partir du site de l'auteur fonctionnent. La liste des mises à jour d'office 2010 ne fonctionne pas non plus.
  6. Hello, ça m'est pourtant arrivé deux fois (première fois il y a un an et demi du temps du forum de Moebius). pas grave dans le sens où Jaynbe est particulièrement réactif (et merci pour son boulot !) quant aux mises à jour, il suffit donc d'écraser l'ancienne version par la nouvelle pour la création d'un iso, mais ennuyeux quand le phénomène se reproduit en réel ! en général, je garde toujours sous la main une MV qui "date" un peu pour vérifier que plusieurs mises à jour successives se font correctement, et c'est là que j'ai vu le souci du mois dernier. Je n'ai trouvé aucune explication à la chose (j'installe les addons comme à l'habitude, aucun message d'erreur lors de l'installation en MV comme en réel), mais il me semble comme l'a écrit Woody22 que cela survient lorsqu'il y a plusieurs mises à jour des FM en même temps. A voir pour la dernière version !
  7. Hello, Merci pour l'info. Question à deux balles suite à un oubli : une fois le pack SP décomprimé, est-ce qu'on peut supprimer les fichiers proof.msp de langue autre que le français ou doit-on les garder ? Merci !
  8. Merci Jaynbe, Fonctionne impeccablement en MV (FW 1.1 et 3.5). Je garde la MV en place pour tester une éventuelle MAJ le mois prochain. En effet, avec la version précédente de l'Addon (même chose pour celui d'icare basé sur ton travail), toutes les MAJ de ce mois-ci ont refusé de s'installer (phénomène récurrent déjà signalé, mais variable en fonction des versions selon les nb de MAJ ; c'est ennuyeux sur une installation en réel, car du coup on est obligé de désinstaller les FW et de mettre les officiels non à jour de MS pour qu'elles se fassent). :g:
  9. Re, j'ai déja essayé plusieurs séquences (1.1, puis 2.0, puis 3, et l'ordre inverse), sans résultat...
  10. Hello icare, J'ai un petit souci à signaler avec les net framework (versions 1.1 et 3.5) : les 5 MAJ de MU de ce mois-ci refusent de s'installer, message d'erreur (test ce jour avec ton dernier update pack, net framework 1.1 et 3.5, runtimes et silverlight). A noter que la MAJ de silverlight se déroule sans problème. J'avais également ce bug avec les framework de Jaynbe, dont tu as repris le travail que ce soit en réel ou en MV : les programmes requérant les FM fonctionnent normalement, mais ce sont les mises à jour des FM qui refusent de s'installer. Pour être à jour, on est obligé de désinstaller complètement les FM, puis les réinstaller avec les versions "officielles" pour que les mises à jour puissent se faire. Malheureusement, Microsoft ne fournit pas de version à jour, donc on doit se retaper toutes les mises à jour parues depuis...
  11. Hello, RAS en MV, aucune mise à jour redemandée par MU, et aucun bug à signaler. Merci !
  12. Re ! La nouvelle version est OK. Ne reste plus qu'à attendre si les mises à jour auto fonctionnent. Merci !
  13. Salut Jaynbe, Malgré la présence des Runtimes, l'Addon ne s'installe pas en MV (test sur la dernière mouture de l'update pack d'icare), et un message d'erreur apparaît lors d'une installation en Live (testé sur XP uniquement). Je vais voir ce que donne la version précédente XI.0.02. EDIT : argh, pas possible, cette version n'est plus dispo...
  14. Hello, Test du dernier update pack ce soir : RAS en dehors des 3 mises à jour de juin (MRT, IE8, et une troisième dont j'ai oublié le n°). EDIT : oups, pour MRT j'avais utilisé la version de mai lors de la création de l'ISO...
  15. hello, J'ai téléchargé l'addon mais pas eu le temps de faire de test ces deux dernières semaines, je ne suis pas chez moi en ce moment... Merci en tout cas pour les mises à jour ! NB : Pour MSXML4 le seul programme sous XP que je connaissais était aussi le smart panel pour SAMSUNG (j'ai la même imprimante que toi), mais maintenant que mon poste principal est sous Windows 7, je ne m'en sers quasiment plus sur les autres postes équipés en XP. Cela dit, l'Addon ne prend rien comme place sur le DVD de XP, donc je l'ajoute systématiquement lorsque je fais des tests ou des réinstallations. EDIT : RAS lors de mon test en MV avec les FM 1.1 et 3.5, aucune MAJ demandée par MU. J'aime beaucoup la fenêtre type RunOnceEx qui apparait à T13, et qui regroupe tous tes Addons (FM, Windows Installer, MRT, Runtimes et Silverlight).
  16. hello, Curieux, je n'ai pas cette MAJ proposée sur mon 7 64 bit intégrale en réel (OS installé en mars 2013, 100% des mises à jour prioritaires et recommandées installées)... j'opterais aussi pour un service désinstallé.
  17. Hello, Merci pour la mise à jour du pack et pour l'idée de WUD !
  18. Re ! T'inquiète, j'ai fini par trouver ! Je n'aime pas trop les packs de codecs (à l'époque de Win 98SE, ils étaient bourrés de spywares), je préfère installer à part ffdshow tryouts, DirectVobSub, et Matroska splitter. Le tout est qu'avec une version 64 bits il faut aussi installer la version 32 bits ! Pour les fichiers systèmes, pour l'instant j'en suis resté à mettre en bleu la barre verte de progression de l'explorateur, le but de la manoeuvre étant de voir à quel fichier correspond tel type d'icône ou de barre...
  19. Hello, Je plussoie, j'ajouterais même que Windows 7 est une vraie calamité à paramétrer par rapport à XP, en particulier la version 64 bits, notamment pour ce qui est des codecs et du Media Center, et du relookage des fichiers systèmes... Mais bon, l'évolution y est, et sur une machine moderne il n'y a malheureusement pas trop d'intérêt à rester sur XP... En tout cas, un grand merci au forum pour la disposition des updates packs des différents OS !!!
  20. Hello, Installation sur ma nouvelle bestiole de Seven pro 64 bit sans problème (sauf le pack fr d'IE 9, mais j'ai lu le post trop tard). Aucune mise à jour prioritaire demandée ! Le seul bug pour l'instant est que le gadget météo ne fonctionne pas, alors que sous XP, tout tourne nickel, mais je ne pensepas que cela vienne de l'intégration...
×
×
  • Create New...