Jump to content

shhnedo

Members
  • Posts

    64
  • Joined

  • Last visited

  • Days Won

    6

Everything posted by shhnedo

  1. https://drive.google.com/open?id=0B9ROubKDHuPHWUlHeFEzRWVMWWs https://drive.google.com/open?id=0B9ROubKDHuPHaTRLLXdzc2pFUVk
  2. You shouldn't be too surprised. They basically screwed up amd cpus since then so you should always bare in mind that WU is not the optimal source of updates, at least not for windows 7/Server R2. Don't get so worked up about WU still offering superseded updates, just ignore them. I for one trust that abbodi is doing a fine job at compiling updated .net 4.x packs more than I trust WU's "correct functionality".
  3. The AIO Integrator only integrates addons in the first index of an install.wim file. After the process is done, the log list shows the other settings have been applied to the other images, but the addons are only integrated in the first index.
  4. I ended up using the mentioned AIO's through setupcomplete.cmd. Worked nicely. Thank you for your time!
  5. I've already installed such a modular package on an XP in a virtualbox, it's fine. Now I just want to integrate it. So far I've managed to integrate the post-sp3 qfe package(20171010), the posready package(20171128), .NET 1.1/3.5/4, directx 9.0c, the older microsoft runtimes, the official themes, IE8 and WMP11. All that's left is the 2005-2017 ms runtimes. I'm even considering some sort of a silent installer after OS installation is finished if I can't find a proper addon to integrate.
  6. I know perfectly well how old the thread is. I'm just looking for an updated addon to integrate in an XP SP3 iso, because frankly I don't have the knowledge to do it myself. All my searches have lead me either to ryanvm or here. I'll give those a shot.
  7. Could someone update these addons with the up-to-date 2005/2008/2010/2012/2013/2017 runtimes? @ricktendo ?
  8. He's saying I should use v1.5.3.12 of the toolkit in order to integrate .WA files into all selected indexes at once(in the case of AIO install.wim files).
  9. It seems the toolkit does indeed integrate only the first index when multiple indexes are selected. I tried such a .wim on a virtual machine and I installed Pro(3rd index) instead of Home basic(1st index). At the end of the installation, an error about a .NET file popped up. That file is present on Home Basic(when you look inside the .wim), but not on any of the other 4 indexes.
  10. I've created two AIOs: x86 6in1 and x64 5in1. I'm trying to integrate .NET and DX june2010. I open the AIO integrator, browse for the respective .iso, after extraction I select all indexes, I add the two addons and press Start. After the process is complete, in the Integrated tab I only see addons integrated into the first index(Starter or Home Basic - x86 or x64 respectively). My question is whether this is normal or not and if the addons are applied for all other indexes? If not, how should I go about integrating the two addons for all indexes?
  11. Hello! I know I'm not the most active person on this forum, but I've been following and using WTK for quite some time and it's proven quite capable of creating quality AIOs. I will absolutely understand you if you wish to make a profit from this tool, It's great, and I will buy it if it is a lifetime license! Hell, I'd even pay 20 bucks or GBP for it. Keep up the good work! I'm sure the final release will impress us all.
×
×
  • Create New...