Jump to content

[Solved] Reg files don't get merged in the latest version


Recommended Posts

Hi thanks for the great program I have been using it for a while I grabbed the latest version today and I tried to merge a reg file that I merge on all of my images and I have used it in the past but with this version the regedits don't get applied what logs can I send you this on win7 ultimate 64bit I have tried it several times please help.  I am a blind computer user so just tell me what logs you would like thanks so much Corey.

Link to comment
Share on other sites

Hi, I'm also a blind computer user and have noticed this problem (we should start a club, he he).  The problem seems to be for all reg files, those added in tweaks (but the built in tweaks work, just not if you add a reg file to the tweaks section), and reg files in any addons don't get processed either (e.g. so with the 7-zip addon 7zip will install, but won't get added to the context menu or anything as an example). This is with version of wintoolkit.  Not sure if this is also a bug or not, but didn't the wintoolkit silent installer also reboot windows when it had finished, as it just carries onto the windows desktop now.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...