Jump to content
niTe_RiDeR_Pr0

30 out of 31 Win8.1 x64 updates integration error! (dism error 0xc0000135)

Recommended Posts

Hi Lego,

I am trying to integrate the following updates (given in the log file and one more update KB2976978. There are total 30(with the error, specified in the log), + 1 (succefully integrated). all the failed updates show the following dism error: 0xc0000135. Here is the log file: http://pastebin.com/CqHrV1HS

I had downloaded the updates from WHDownloader (Windows8.1-Update3-x64 update list), for my windows 8.1 enterprise (non-eval) x64 iso with update (en_windows_8.1_enterprise_with_update_x64_dvd_6054382.iso)

Wintoolkit version is 1.5.3.9

 

So how to fix this? Thanks 

 

btw, i can't upload a log file as attahcment. why?

 

thanks in advance.

Edited by niTe_RiDeR_Pro

Share this post


Link to post
Share on other sites

thanks, but the wintoolkit options page show installed dism is 6.3.9600.16384, and system dism is 6.1.7600. So wat should I do to use the newer dism?

I have already have Windows 8.1 ADK.

 

Screenshot:

 

GOV0cD5.png

Edited by niTe_RiDeR_Pro

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Alejandro Almeida
      Nothing appears to select! 

    • By Milan Moravec
      can not download Windows 10 - Redstone 3, bug 715-123130

    • By Lucas Salles
      I'm having a problem right after selecting the Windows version. The problem apparently is, no-internet-connection.
      Anyway, my connection is okay so... I need a hand here

    • By ZERO_XP
      When i try to import a custom registry setting (saved into a .reg file) into the "tweaks" section in the "All in one Intergrator" every thing works fine however then when i install finish installing my custom made windows 7 SP1 
      I check the registry and the settings are not applied inside my custom windows 7
      I'm also able to replicate this on the WIM registry editor and and on all Wintoolkit V1.5.4.X
    • By hkroiss
      Hi, since around 1.5 half years i am integrating Updates into our Windows Image at our Company. However i have noticed that even when all the latest Updates are integrated after installing the OS it shows a few ".NET Framework" Updates that couldn't be integrated (see Attachment). A year ago it were only around 10, now around 15. So its getting more and more, it hinders the usfulness of the Slipstreaming process a bit.
      Did anyone of you find a way to integrate this pesky ".NET" Updates into the Image?
      Thanks for the help.

×
×
  • Create New...