Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • General Discussion
    • Introduction
  • WinCert Member Projects
    • Win Toolkit
    • HeiDoc.net Projects
    • Windows Post-Install Wizard (WPI)
    • WPI, nLite and RVM Addons
    • DX WinNT6.x True Integrator
    • Switchless installers
    • XP Theme Source Patcher
    • OS Transformation Packs
    • Installer Repacks
  • WinCert.net International
    • WinCert.net Turkish
    • WinCert.net Italian
    • WinCert.net French
    • WinCert.net Spanish
    • WinCert.net Dutch
    • WinCert.net German
  • Microsoft Operating Systems and Software
    • Microsoft Windows
    • Microsoft Windows Server Family
    • Microsoft Office
    • Tips and Tricks
  • News, Support, Discussion
  • The Design Art Forum
  • Miscellaneous

Categories

  • Win Toolkit
    • WinKit Addons
  • nLite/RVMi Addons
  • Citrix
  • Unattended Setup Files
  • Various
  • Repacks

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 13 results

  1. When i try to import a custom registry setting (saved into a .reg file) into the "tweaks" section in the "All in one Intergrator" every thing works fine however then when i install finish installing my custom made windows 7 SP1 I check the registry and the settings are not applied inside my custom windows 7 I'm also able to replicate this on the WIM registry editor and and on all Wintoolkit V1.5.4.X
  2. Good evening everyone! I've been using WinToolkit since a lot of years to integrate updates in Windows Installations. Recently I redid my Win7 x64 Installation. I removed the ei.cfg and integrated all major "General" "Security" and "Hotfix" Updates. After integrating I created an ISO and started it in a virtual Machine. But upon booting it only says CDBOOT: COULDN´T FIND BOOTMGR I don't know what the problem is, especially since my x86 Version started without any issues and in the past there was nothing comparable. Can you tell me what might have went wrong and how I can fix this? Thank you for all suggestions in advance and have a nice day!
  3. Hello again :). I saw if i select All-in-One Disk Creator and i select any .wim file it shows me dialog with this: can someone help me? Thanks.
  4. I notice in the last release the Misc option isn't working properly (probably not at all ) , As you can see in the picture below if you select the "Change Setup Background" or "CMD text color" nothing show up , even select all the items not working , Hope you guy fix it
  5. Hi Lego, I set the priority of dism & external apps high, as shown in the screenshot. But after start applying in the aio integrator, I just checked the priority of dism. Its normal! wintoolkit ver 1.5.3.9; dism (system) version 6.1.7600.16385; dism (installed) version: 6.3.9600.16384 Please fix. I found out one more thing: for mount and unmount, wintoolkit doesn't use dism. It uses ImageX. So why is it written that the process that require dism is mount & unmount (as shown in below screenshot)? Till now in any version (from 1.4, I started using wintoolkit from version 1.4.x.x), I haven't seen usage of dism in the mount & unmount. I have seen that its used by wintoolkit for integration (servicing). Thank you. Screenshots:
  6. Hi Lego, I am trying to integrate the following updates (given in the log file and one more update KB2976978. There are total 30(with the error, specified in the log), + 1 (succefully integrated). all the failed updates show the following dism error: 0xc0000135. Here is the log file: http://pastebin.com/CqHrV1HS I had downloaded the updates from WHDownloader (Windows8.1-Update3-x64 update list), for my windows 8.1 enterprise (non-eval) x64 iso with update (en_windows_8.1_enterprise_with_update_x64_dvd_6054382.iso) Wintoolkit version is 1.5.3.9 So how to fix this? Thanks btw, i can't upload a log file as attahcment. why? thanks in advance.
  7. No problem integrating the updates, but the drivers....well.....there's another kind of story ... see the attachment.
  8. BrokenZer0s Great Bugs/Suggestion Report Heyho! This thread i now use for collecting bugs/cosmetic and suggestion iv found, while i test next time. Please report if one fixed or "no-way-for-possible", so i kill the line of number. If i found more, i add a new number. The 4 Areas: The 1 + 2 handle Bug/Cosmetic thats relevant. The 3 + 4 call just suggestions which i would just wish for future. ATM Testing: 1.4.30.7 Bughunt Error: 1-1. Updates: RicaNeaga Update-Link not work in my Firefox (i dunno if reason is my system): Working link: chrome://mega/content/secure.html#F!FR1UARwS!foCIfHPC4b58zB3JYjX5cQ 1-2 Exception by integrating (v1.4.30.5): For more details open spoiler. Strange, i dunno why, iv already delete IE10 (2x prequisite) and the "not-integrate (1x) before integrating Title: 3 error(s) have occurredErrType: Error (1.4.30)Description: Win Toolkit has recorded errors which occurred during integration and have been stored via '>> Details'.Exception: Exception:An error occurred whilst integrating an update!Exception:Microsoft Windows [Version 6.1.7601]Copyright (c) 2009 Microsoft Corporation. All rights reserved.F:\Elite\WinToolkit_1.4.30.5>Set SEE_MASK_NOZONECHECKS=1F:\Elite\WinToolkit_1.4.30.5>"C:\Windows\System32\Dism.exe" /Image:"C:\WinToolkit_Mount" /Add-Package /PackagePath:"C:\Users\Zer0\Desktop\Updates\2-Updates\windows6.1-kb2603229-x64-express.cab" /ScratchDir:"C:\Windows\Temp\WinToolkit\ScratchDir" /EnglishDeployment Image Servicing and Management toolVersion: 6.1.7600.16385Image Version: 6.1.7600.16385Processing 1 of 1 - Adding package Package_for_KB2603229~31bf3856ad364e35~amd64~~6.1.1.0An error occurred - Package_for_KB2603229 Error: 0x800f0816Error: 0x800f0816DISM failed. No operation was performed. For more information, review the log file.The DISM log file can be found at C:\Windows\Logs\DISM\dism.logF:\Elite\WinToolkit_1.4.30.5>exit----------------------------------An error occurred whilst integrating an update!Exception:Microsoft Windows [Version 6.1.7601]Copyright (c) 2009 Microsoft Corporation. All rights reserved.F:\Elite\WinToolkit_1.4.30.5>Set SEE_MASK_NOZONECHECKS=1F:\Elite\WinToolkit_1.4.30.5>"C:\Windows\System32\Dism.exe" /Image:"C:\WinToolkit_Mount" /Add-Package /PackagePath:"C:\Users\Zer0\Desktop\Updates\2-Updates\windows6.1-kb2786081-x64-express.cab" /ScratchDir:"C:\Windows\Temp\WinToolkit\ScratchDir" /EnglishDeployment Image Servicing and Management toolVersion: 6.1.7600.16385Image Version: 6.1.7600.16385Processing 1 of 1 - Adding package Package_for_KB2786081~31bf3856ad364e35~amd64~~6.1.1.0An error occurred - Package_for_KB2786081 Error: 0x800f0816Error: 0x800f0816DISM failed. No operation was performed. For more information, review the log file.The DISM log file can be found at C:\Windows\Logs\DISM\dism.logF:\Elite\WinToolkit_1.4.30.5>exit----------------------------------An error occurred whilst integrating an update!Exception:Microsoft Windows [Version 6.1.7601]Copyright (c) 2009 Microsoft Corporation. All rights reserved.F:\Elite\WinToolkit_1.4.30.5>Set SEE_MASK_NOZONECHECKS=1F:\Elite\WinToolkit_1.4.30.5>"C:\Windows\System32\Dism.exe" /Image:"C:\WinToolkit_Mount" /Add-Package /PackagePath:"C:\Users\Zer0\Desktop\Updates\2-Updates\windows6.1-kb2882822-x64-express.cab" /ScratchDir:"C:\Windows\Temp\WinToolkit\ScratchDir" /EnglishDeployment Image Servicing and Management toolVersion: 6.1.7600.16385Image Version: 6.1.7600.16385Processing 1 of 1 - Adding package Package_for_KB2882822~31bf3856ad364e35~amd64~~6.1.1.2An error occurred - Package_for_KB2882822 Error: 0x800f0816Error: 0x800f0816DISM failed. No operation was performed. For more information, review the log file.The DISM log file can be found at C:\Windows\Logs\DISM\dism.logF:\Elite\WinToolkit_1.4.30.5>exit---------------------------------- 1-3. RunOnce cast cab (KB2603229) as folder in first dekstop run after install 1-4. Update listing Anti-Name-Sort, wanted or bug? 1-5. Another exception after integrating is done: Title: 2 error(s) have occurredErrType: Error (1.4.30)Description: Win Toolkit has recorded errors which occurred during integration and have been stored via '>> Details'.Exception:Exception:An error occurred whilst integrating an update!Exception:Microsoft Windows [Version 6.1.7601]Copyright (c) 2009 Microsoft Corporation. All rights reserved.C:\Users\Zer0\Desktop\WinToolkit_1.4.30.8>Set SEE_MASK_NOZONECHECKS=1C:\Users\Zer0\Desktop\WinToolkit_1.4.30.8>"C:\Windows\System32\Dism.exe" /Image:"C:\WinToolkit_Mount" /Add-Package /PackagePath:"C:\Users\Zer0\Desktop\wu\windows6.1-kb2786081-x86-express.cab" /ScratchDir:"C:\Windows\Temp\WinToolkit\ScratchDir" /EnglishDeployment Image Servicing and Management toolVersion: 6.1.7600.16385Image Version: 6.1.7601.17514Processing 1 of 1 - Adding package Package_for_KB2786081~31bf3856ad364e35~x86~~6.1.1.0An error occurred - Package_for_KB2786081 Error: 0x800f0816Error: 0x800f0816DISM failed. No operation was performed.For more information, review the log file.The DISM log file can be found at C:\Windows\Logs\DISM\dism.logC:\Users\Zer0\Desktop\WinToolkit_1.4.30.8>exit----------------------------------An error occurred whilst integrating an update!Exception:Microsoft Windows [Version 6.1.7601]Copyright (c) 2009 Microsoft Corporation. All rights reserved.C:\Users\Zer0\Desktop\WinToolkit_1.4.30.8>Set SEE_MASK_NOZONECHECKS=1C:\Users\Zer0\Desktop\WinToolkit_1.4.30.8>"C:\Windows\System32\Dism.exe" /Image:"C:\WinToolkit_Mount" /Add-Package /PackagePath:"C:\Users\Zer0\Desktop\wu\windows6.1-kb2882822-x86-express.cab" /ScratchDir:"C:\Windows\Temp\WinToolkit\ScratchDir" /EnglishDeployment Image Servicing and Management toolVersion: 6.1.7600.16385Image Version: 6.1.7601.17514Processing 1 of 1 - Adding package Package_for_KB2882822~31bf3856ad364e35~x86~~6.1.1.2An error occurred - Package_for_KB2882822 Error: 0x800f0816Error: 0x800f0816DISM failed. No operation was performed.For more information, review the log file.The DISM log file can be found at C:\Windows\Logs\DISM\dism.logC:\Users\Zer0\Desktop\WinToolkit_1.4.30.8>exit---------------------------------- Bughunt Cosmetic: 2-1. Download ISOs Frame: The Windows 7 Iso should "refresh" included in titel 2-2. Unattended Creator: May demo-keys for Win8.1 2-3. Downloads: Ricks Slim NET 4.5 Installer stll shown as 4.5 for 4.5.1 2-4. Win7 Language Packs - it exist LPs for SP1R ("refresh") may replacing? Note: Should be the same? Link? 2-5. The Frame-Title of main show 1.4.30 for 1.4.30.7, dunno if it so wanted? Wanted. Suggestions Tool: 3-1. I dunno about legality, may switch Windows-Links for Gadgets, Theme Packs and Wallpapers with customizing sites. Note: No need. 3-2. WHD The new 5.3 its going better and better, i cannot wait for fusion. 3-6. Links for Office 2010? 3-8. Hotkey "del" for delete updates/drivers on list in AIO-Integrator. 3-9. Hotkey "strg+a" for mark all updates/drivers list in AIO-Integrator. Suggestions Cosmetic: 4-1. Cosmetic: Download section the Icons of Internet-Browser are outdated, example look up-to-date firefox. 4-2. Cosmetic: Guides may better a button in left list, cuz is not a tool. Note: Wanted it more visible. 4-3. Cosmetic: Download ISOs frame, a bit empty space there, may delete. Solved/NoWay Numbers: BTW: Next time, after my isos ready, i go a bit power-searching. ATM thats all. Greez Update: Forum-Software make BBCode Trouble now, i look tomorrow for fix
  9. Yay i found a bug (?!) /exceptopn what ever.. (Hope here is correct place for post?) Title: Object reference not set to an instance of an object.ErrType: Error (1.4.29)Description: An unknown error has occurred and has been written to 'Logs\Errors.txt'Exception: Exception:***********************************Form: frmAllInOne (False)Status: Anti-Virus: FalseVersion: 1.4.29Unhandled Exception: Object reference not set to an instance of an object.StackTrace: at (Object ) at A..(Object , EventArgs ) at System.Windows.Forms.Control.OnClick(EventArgs e) at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent) at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks) at System.Windows.Forms.Control.WndProc(Message& m) at System.Windows.Forms.ButtonBase.WndProc(Message& m) at System.Windows.Forms.Button.WndProc(Message& m) at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m) at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)InnerException: Source: WinToolkitTargetSite: SelectedListViewItemCollection (System.Object)Data: System.Collections.ListDictionaryInternalForm History: frmStartup, frmToolsManager, frmWIMManager, frmAllInOne, frmError, Open Forms: frmStartup, frmAllInOne, Produced by integrate much additional updates, then try to set "the" IE11 Update in the latest group under the IE self. Iv no idea whats going on there or if it fixed or almost reported, i just want to report as help. Update: I remember i had manny other exceptions in long past, i can try reproducing if wished.
  10. Maybe it's my system but version 8.5.9 appears to conflict with config.js files that have the following commands in them: cond[pn]=['getOSver()=="Win7"']; cond[pn]=['getmshtaBits()==32']; cond[pn]=['getmshtaBits()==64']; and desc[pn]= entries that begin with... ['<P>... I get an error message that points to the alterts.js file in the WPIScripts folder. I upgraded from v8.4.6.
  11. Hello, I wanted to test the new WinToolKit 1.4.0 (currently v.15), for Windows 7 x64 sp1. I have selected : - updates : the last SoloR update pack - drivers : some from driverpacks.net (massstorage, chipset, lan, wlan) - tweaks I'm facing 2 problems at the moment : after more than 4h30 of updates/drivers integration (more than 300 upd. and 500 drv.), in Virtualbox's last version the "Setup Background" is not changed, and later a more severe problem, i always have a BSOD after the install. For the tweak not working, I'm wondering if it could be caused by the size of the BMP or its resolution ? (currently 6.5 Mb for 1920x1200 BMP, converted by WinToolkit automatically). For the BSOD, did you tried the last Solor Update pack to see if updates are the cause of the BSOD, or some driverpacks maybe ? (was working in previous 1.3 W7T using previous upd/drv packs) Please find attached the INI, I hope it can help a little :-) Regards, 2012-04-08_10-23-34_2012-04-08_10-23-34.ini
  12. Hi Lego and the others, I have have noticed the following regarding the Tweaks section : -many tweak descriptions aren't exhaustive -lost tweak presets when importing session from W7T 1.3.x (not sure when this happened, maybe caused by one of the early alphas?) -eventually make a checkbox to show the actual registry values to be added -adding an option to export reg settings to a .reg file would allow to apply tweaks to a running system Desktop add an option : show small desktop icons Not sure this reg value works, though... [HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics] "Shell Icon Size"="32" Explorer "Mouse Hover Time" cannot change any value here what is the difference between "show all icons and notifications on the taskbar" and "show all icons on taskbar" and "Taskbar buttons" in Desktop section (maybe this one is for running programmes' icons, not for those next to the clock?) IE GPU Rendering (IE9 only afaik) I assume "Software Rendering OFF" means that GPU Rendering will be on. "GPU Rendering ON (default) " and "GPU Rendering OFF" would be easier to understand You have done great work so far with 1.4.x :thumbsup_anim: off topic : Lego, please also have a look at http://www.wincert.n...ors/#entry83808
×
×
  • Create New...