Jump to content
ricktendo

[AddOn] Windows Sidebar v6.0.6002.18005

Recommended Posts

Guest

hey

first thx for the side bar

second is thier away to make it like an installer to install it from wpi

or any other way

i hope you help me

thx

and good bye

Share this post


Link to post
Share on other sites

Hello Mr. Rick. :)

I want to restart the release of a Japanese version.

Unicode that can be used in the environment of Japanese version XP has been understood with UTF-16 though it doesn't understand whether to become a solution.

Sidebar.inf written with UTF-16 operates normally by being installed without trouble.

Is the edit possible in the PC environment of Mr. Rick?

Besides, please comment when there is a point that becomes some problems.

Share this post


Link to post
Share on other sites

I just wnana say thanks for this. I love the sidebar! 1st post woot! :)

:P

Anyone having an issue where the 'slideshow' crashes every time one tries to change the location of the pictures to be displayed? And when I lick the little button to open the pic location IF they do get shown as a slideshow.

NEVERMIND... I fixed it. :D

Edited by AJ06

Share this post


Link to post
Share on other sites

This is just an awsome port! Great job!

I'm having a small problem with the weather bug gadget. I can't get it to show up in the add gadget window after installing it. The Weather Bug folder is in the gadget folder in the sidebar folder after installing gadget file.

Any ideas? or is this gadget just incompatable?

Share this post


Link to post
Share on other sites
When I get what I ask for on the 1st post from an Italian guy like you

Italian stuff posted in the translation requests topic :)

Thanks in advance Rick for your work ;)

Share this post


Link to post
Share on other sites

HI ricktendo my sidebar is not working! ive installed everything (hotfix, alky apps etc!) and then installed sidebar! rebooted and sidebar loaded up! but i have no gadgets loaded. When i click on add gadgets there is none in the add gadgets window. I checked the installation directory and all the gadgets are present! so what is the problem? please help! thanks!

Share this post


Link to post
Share on other sites
HI ricktendo my sidebar is not working! ive installed everything (hotfix, alky apps etc!) and then installed sidebar! rebooted and sidebar loaded up! but i have no gadgets loaded. When i click on add gadgets there is none in the add gadgets window. I checked the installation directory and all the gadgets are present! so what is the problem? please help! thanks!
Do three things for me

1- Tell me what language addon did you install

2- Open a CMD window and type LCID and hit enter, what did it say?

3- Go to Add/Remove Programs, highlight Windows Sidebar and hit Change

Share this post


Link to post
Share on other sites
Do three things for me

1- Tell me what language addon did you install

2- Open a CMD window and type LCID and hit enter, what did it say?

3- Go to Add/Remove Programs, highlight Windows Sidebar and hit Change

Hi did wat u told me 2, it still didnt work!

1 - I installed the english us addon

2 - it says: Current locale: en-GB

3 - Ive done this 3 times and it has had no effect

please advise me on what to do thanks!!!

Share this post


Link to post
Share on other sites

hi rick, a little question:

when I manually install the sidebar right clicking on the inf file, is the "gadget installer" installed as well?

Share this post


Link to post
Share on other sites
hi rick, a little question:

when I manually install the sidebar right clicking on the inf file, is the "gadget installer" installed as well?

Yes everything exept alky, also any gadgets you put in svcpack\Gadgets.exe

If gadget installer is not working you may want to use the Change button to re associate the .gadget files with gadg installer

Jaz Man try renaming all the en-US folders to en-GB

Share this post


Link to post
Share on other sites
Jaz Man try renaming all the en-US folders to en-GB

Hi ricktendo i did this and it still made no difference! shall i install an older version? will that make any difference?

Share this post


Link to post
Share on other sites
Post a screenshot of your problems plz

sidebarproblemmi0.th.png

As u can see from the screenshot, there are no gadgets on the add gadgets window and none on the sidebar!

What 2 do?

Share this post


Link to post
Share on other sites

Thanks for everything you've done, Rick! It's working smoothly, only problem is that the downloads available on the sokoolz website don't work. Please fix. :)

Share this post


Link to post
Share on other sites

ricktendo64,

i realized that this windows sidebar increase the memory usage..it can up to 200MB if run for the whole day T_T

i viewed the task manager, it do increase byte by byte..

how to solve that?

Share this post


Link to post
Share on other sites
ricktendo64,

i realized that this windows sidebar increase the memory usage..it can up to 200MB if run for the whole day T_T

i viewed the task manager, it do increase byte by byte..

how to solve that?

No clue m8, this has never happened to me

What are the list of gadgets you are running?

Share this post


Link to post
Share on other sites
No clue m8, this has never happened to me

What are the list of gadgets you are running?

clock

calendar

cpumeter

driveinfo

slideshow

btw, mine is v6.0.6000.16386

if i want to upgrade, i have to uninstall previous one or just overwrite it?

Share this post


Link to post
Share on other sites

Hey ya'll, thanks for this awesome piece of software. It's all working well, but i can't find any way to change the opacity of the sidebar. Is there a way to do this, if so how?

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...