Jump to content

Recommended Posts

The new website for FFaM went 'Live' today. Thanks go to Stefan Beer for his efforts in creating the page and doing all the heavy lifting to get it ready for use.

If, you have a moment, could I ask you to head over to Sourceforge and write a review or add a recommendation? It would help alot. Also, if you would check out the new website and click one of Social Networking buttons in the page footer. A little 'word of mouth' advertising would be greatly appreciated.

Thank you

~jonnyboy

Edited by Jonnyboy
Link to post
Share on other sites
  • 3 months later...
  • Replies 847
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

FFaM v1.0.2.11 Updated 23 July 2012 It can be frustrating to manually reinstall Firefox with all its extensions, themes, personas and other add-ons. Even for those administrators who need to depl

You're welcome for the update. Cert8.db is copied if you choose to include passwords.

@German - I will add the option to name the link anything you like. I will add shortcuts for safe-mode. You can already name the folder that the link is placed in. @dude - If I can reproduce the error

Posted Images

hi.. been using this app for quite a while now...and have been very pleased with it...

but recently ive not been able to use it..

i get error on both versions 3.6.28 & 13.0.1

ff3628error.jpg

ff1301error.jpg

14.0b11 is not showing up in the list..

but 14.0b10 is in its place and is the only one that can be made silent

ive tried this on both xp and seven with same results

will there be a update coming at any time soon..

many thanks in advance..

Link to post
Share on other sites

hi.. been using this app for quite a while now...and have been very pleased with it...

but recently ive not been able to use it..

i get error on both versions 3.6.28 & 13.0.1

14.0b11 is not showing up in the list..

but 14.0b10 is in its place and is the only one that can be made silent

ive tried this on both xp and seven with same results

will there be a update coming at any time soon..

many thanks in advance..

I have made some bug fixes in the last couple of weeks, but they are untested. I need a a week or two and some free time to go through them. Then, I will post an update.

~jonnyboy

Link to post
Share on other sites
  • 2 weeks later...

FFaM v1.0.2.11 posted.

-disabled 'older' Firefox version, Mozilla has removed the files and the links are invalid

-disable checking MD5 sums, for now

-changed 'Plugins' groupbox text to bold

-fix bug with 0 byte files created when download flash installer

-fixed bug when deleting files that are open, by adding dialog to close explorer

-fixed bug where files named prefs.*, other htan main prefs.js were never copied

Link to post
Share on other sites
  • 2 weeks later...

Hi Jonnyboy,

just one issue in v1.02.11 I "discovered" and tested yesterday:

everytime I start to create an installer, the tool doesn't find the FF-Installer and downloads it every time,

even if the FF have been downloaded during the "create" before and it is still present in the "temp/files"-folder.

BTW: I use FF 14.0.1 , german version.

One question: what is the difference between Shockwave "slim" and "full"?

Regards, Thiersee

Link to post
Share on other sites

Hi Jonnyboy,

just one issue in v1.02.11 I "discovered" and tested yesterday:

everytime I start to create an installer, the tool doesn't find the FF-Installer and downloads it every time,

even if the FF have been downloaded during the "create" before and it is still present in the "temp/files"-folder.

BTW: I use FF 14.0.1 , german version.

One question: what is the difference between Shockwave "slim" and "full"?

Regards, Thiersee

When I removed the code that verified that installer matched the posted MD5, I also removed the ability to reuse a previously downloaded installer. I didn't and don't have the time, right now, to properly fix it.

As to the Shockwave installers, other than file size, I really don't know. If you go the the Adobe Shockwave site and download it, it will automatically give you the slim version.

That's the best that I can do for now.

~jonnyboy

BTW: Very few people even use this anymore, or ever really did.

Edited by Jonnyboy
Link to post
Share on other sites

When I removed the code that verified that installer matched the posted MD5, I also removed the ability to reuse a previously downloaded installer. I didn't and don't have the time, right now, to properly fix it.

As to the Shockwave installers, other than file size, I really don't know. If you go the the Adobe Shockwave site and download it, it will automatically give you the slim version.

That's the best that I can do for now.

~jonnyboy

BTW: Very few people even use this anymore, or ever really did.

It's OK, thank you for your answer.

Regards, Thiersee

Link to post
Share on other sites
  • 1 month later...

I am currently rewriting FFaM again. This time in WPF .NET 4.0. I am in the beginning stages of the layout. If, you would like to offer your suggestions as to the UI, please post them here or email me.

This is a tool that I learn with and learn from.

You can follow me on github.

~jonnyboy

Link to post
Share on other sites
  • 3 weeks later...
  • 2 months later...
Hi Jonnyboy,

I get this error, if I try to work with FFaM.

If I choose "continue" (Weiter) it does not end the process, even after a long time; this error is not language dependent

The last FF-Version the tool was working with was FF 15.0.1.

Regards, Thiersee

I basically have the same error he has on version 17.0.1.

 

The program says the installer is not found, even though it's there, and downloads it, but never finishes or starts. Happens on any language.

 

This program worked perfectly for me in version 15 and below.

 

Any help please? Thanks for all your work!!!

 

c5J2B.png

Edited by newuser121
Link to post
Share on other sites
  • 3 weeks later...
  • 6 months later...
  • 8 months later...

Hello great program but latest version does not allows me to change language to greek or to any language at all the language box is empty,and also after i press create it crashes i press continue it says firefox not found downloading firefox and it takes forever the downloading can you fix that problems please

Edited by symbios24
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...