Jump to content

[Enero] Update Pack Latino v2.0.6


Recommended Posts

  • Replies 2.3k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Update Pack Latino versión 2.0.6 Descarga: http://adf.ly/1713566/upl Peso: 171 MB MD5: 0366da6c9ee7cd1ac0893f3b53ed18c4 Cambios: 14 de Enero 2015Versión 2.0.6:Actualizado Flash Player ActiveX v16.0.

Actualizado UPL 30/6/2008 a 8/4/2014????

Argentina separo su zona horaria de (HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Time Zones) "SA Eastern Standard Time" a su propio llamado "Argentina Standard Time", necesitas un addon (que ya

Posted Images

Hi ricktendo64, Adobe has made changes in the latest release of Flash Player ActiveX v11.4.402.265 http://www.wincert.n...ker/#entry89659

 HKLM, "SOFTWARE\Classes\CLSID\{A483C63A-CDBC-426E-BF93-872502E8144E}"
in
HKLM, "SOFTWARE\Classes\CLSID\{73C9DFA0-750D-11E1-B0C4-0800200C9A66}"

HKLM, "SOFTWARE\Classes\Interface\{E3F2C3CB-5EB8-4A04-B22C-7E3B4B6AF30F}"
in
HKLM, "SOFTWARE\Classes\Interface\{6AE38AE0-750C-11E1-B0C4-0800200C9A66}"

HKLM,"SOFTWARE\Classes\Interface\{E3F2C3CB-5EB8-4A04-B22C-7E3B4B6AF30F}", , ,"IFlashBroker4"
in
HKLM,"SOFTWARE\Classes\Interface\{6AE38AE0-750C-11E1-B0C4-0800200C9A66}", , ,"IFlashBroker5"

because if not, the flash v11.4.402.265 can not find the FlashUtil32_*_ActiveX.exe

Ciao.

Edited by OnePiece
Link to post
Share on other sites

saludos desde EC amigo ricktendo, tengo un problema a ver si por favor me puedes ayudar o orientar un poco

Desde tiempo atras llevo integrando las actualizaciones con nlite y winsp3 y el UPLxx sin nimgun problema todo bien OK

mas desde la version 1.6.8 y ahora en la 1.6.9 una vez finalizada la instalacion me sale :Esta compia no ha superado el proceso de validacion, es decir me lo marca mi windows como pirata ;) no se que paso pues antes nunca tuve este problema (mensaje y pantallita negra) no he cambiado nada de mi nlite solamente le UPL a .97 y ahora 9.8

con las versiones anteriores ya probe no me da este problema

Gracias por tu tiempo y PACK que me a ayudado bastant

Link to post
Share on other sites

Muchas gracias, como siempre actualizando incluso los minimos detalles ...

Una duda Ricks, no es posible hacer un paquetillo incrementativo para no descargalo por completo ?

Me refiero a uno mas pequeño que solo contenga los archivos actualizados y sobreescribimos el paquete del mes anterior, espero haberme explicado bien.

Un saludo fenómeno :)

Link to post
Share on other sites

Mil gracias Ricks, eres una maquina, en serio.

Mi comentario fue por si no te cuesta hacerlo cada mes, tener ambas opciones y que cada uno descargue el que más le convenga.

Alomejor es pedir demasiado, no quiero comprometerte a que lo hagas, pero me ha alegrado la tarde al ver que si es posible.

Un gran saludo amigo.

Link to post
Share on other sites

Hola Rick.

Hacía mucho que no actualizaba mi instalador de XP, e integré hace poco la versión Ricks_XPsp3esUpdatePack1.6.9 (además de los Ricks_.NET5eu2.2.3_es_CN y Ricks_WindowsManagementFrameworkCore_es entre algunos otros de mi de propia cosecha).

La cosa es que una vez realizada la instalación de Windows XP, MicrosoftUpdate me marca que necesito las siguientes actualizaciones de Alta Prioridad:

Actualización de seguridad acumulativa para Internet Explorer 8 para Windows XP (KB2744842)

Tamaño de la descarga: 10.3 MB , menos de 1 minuto

Actualización de seguridad para el Paquete redistribuible de Microsoft Visual C++ 2010 Service Pack 1 (KB2565063)

Tamaño de la descarga: 8.6 MB , menos de 1 minuto

Es normal o hay algo que se me está escapando?

Saludos!!!

Link to post
Share on other sites
La cosa es que una vez realizada la instalación de Windows XP, MicrosoftUpdate me marca que necesito las siguientes actualizaciones de Alta Prioridad:

Actualización de seguridad acumulativa para Internet Explorer 8 para Windows XP (KB2744842)

Tamaño de la descarga: 10.3 MB , menos de 1 minuto

Es normal o hay algo que se me está escapando?

Si, completamente normal...por eso tuve que publicar a 1.7.0 (incluye KB2744842)

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Dubby
      So hello guys, been a long time...
      Some of us might still using Xp in daily use.
      Long story short, I created an advanced transformation/customization pack for windows XP,  
      This pack bring some cosmetics change which only available on vista and later operating system. And also some other interesting customization.
      you can see what this pack modifies in galleries below:

      Download Here
      Instruction how to install is inside the archive: readme.txt. you should read it. 
      If you like it, use it, and want to support the development consider a Donation.
    • By LFM
      Solución en post #6
       
      Buenas tardes querida comunidad, siempre los he seguido y me ha gustado la personalización de Windows XP usando la información de la misma.
       
      Pero desde que he estado usando UPL y hasta la versión 2.0.0 la cual integré a una versión XP SP3 español 100% original he tenido problema con los dispositivos USB...
       
      Me doy cuenta que usando UPL y no integrando las actualizaciones directamente de Microsoft se pierden algunos archivos...
       
      No copia USBCCGP.sys, USBAUDIO.sys, USBVIDEO.sys y algunas veces no copia MOUHID.sys y los del teclado...
       
      A veces si uno enchufa el teclado, el mouse, la cámara, la impresora por más que ya haya sido instalado previamente no se mantiene la configuración... Y si se cambia el puerto USB por más que esté instalado el dispositivo vuelve a ofrecer la el asistente de nuevo hardware....
       
      He probado con varios CDs, instalando desde USB, etc... ya no sé qué hacer, quería saber si es normal o si soy al único que le pasa...
       
      Saludos y gracias por todo!  :type:
       

    • By Tuesday77
      *please delete*
    • By Tuesday77
      *Please delete*
    • By Tuesday77
      *please delete*



×
×
  • Create New...