Jump to content

Driver problem in Vista Home Premium

Ernest L. Defoe

Recommended Posts

Hello everyone,

I am new here so let me start out by saying you guys have a nice looking site here, and I hope to learn alot about Vista from here. I recently took the plunge and upgraded my Acer Aspire 5050 to Vista Home Premium. Love how it looks and runs. It runs by far better than XP MCE ever did. Only one problem. My internet goes through a Sony Ericsson GC89 aircard from T-Mobile. This card worked fine on XP MCE, but I guess I made the mistake of doing a clean install. Now I can't get the drivers to work on Vista. It gives me a Code 12 "Unable to find enough free resources to start", and that I need to restart my computer. However after a restart it still doesn't work. The funny thing is I sell T-Mobile service, and I have sold 2 or 3 aircards to customers that run Vista and have never had any problems getting it to work on their laptops. I just can't get it to work on my own. Is there something I need to do differently to get this to work, or what I can do to get this to work. While I can use my BlackBerry Pearl as a modem it keeps me from being able to use it for other things. I need/want to get my aircard working. Thanks for any and all help that can be given.

Link to comment
Share on other sites

Those cards that you've solved to your customers, are those the same model, if yes, which drivers do they use?

I will browse the net and try to find a solution for your issue.

TBH, I didn't have better luck either when I installed Vista on my home PC.

First I run into trouble with my 3Com Network Card drivers, which is BTW integrated on my Asus P4C800 Deluxe MBO. I had to install XP drivers but not through setup, I had to extract them somewhere and then "fool" the setup in that way.

Now, when I had access to the Web, Sound Card drivers were next. I have Creative Labs Live 24bit sound card and Creative has released the drivers for Vista, but whenever I try to install those drivers I get an error that card can't be found in the system. :wacko: So I had to install some third party-tweaked drivers from kXProject.

Next step was a HP 1018 LaserJet printer driver. I went to HP site and got message that they don't support Vista yet, so I've installed XP drivers.

I got bunch of error messages during installation like "subsystem error" etc, and after that I got a baloon message stating that drivers were successfully installed :D Anyway, printer is doin' it's job like it should with XP drivers.

Next stop is a graphic driver for NVidia 6600GT graphich card. We all know how NVidia is playing with it's cosumers by delaying the release of adequate drivers for Vista. At first point I've downloaded graphic card drivers directly from Microsoft Web Site, and those drivers gave me 4.6 Windows Experience Index base score.

After that I've installed newly released Vista drivers from NVidia and got 4.0 score. Now, I'm asking you, who's crazy here ???

Let's continue with AsusCom ISDN network card which is using XP drivers since there's no Vista ones..

Finally, I couldn't anywhere find drivers for my MSI Starcam Web Camera. I really don't know what to do with this issue..

Well this concludes my Vista frustration, at least for the drivers that is ;)

Link to comment
Share on other sites

  • 10 months later...

I have the exact same problem only in Windows XP Pro SP2 with my GC89 Edge card.

The card was working fine until I recently formatted my hard drive and did a clean re-install of windows from the 'System restore' disk that came with my Samsung M50 Laptop. Since then the card stubbornly refuses to work on that laptop.

Now the Sony software can't find the modem and when I look in device manager it reports a code 12 "Unable to find enough free resources to start" error.

I know the card is working because I've tested in in my Sony Vaio so the problem must be with windows, so far I have tried the following with no success:

Disabling all the other network cards and modems on my system from device manager.

Un-installing and then re-installing the GC89 drivers (there are no more recent drivers available)

Re-installing windows (again!)

It is driving me absolutely crazy, any help would be very much appreciated.

Link to comment
Share on other sites

When you installed XP/Vista, did you have the card physically connected at the time of the install? Or did you install it later once Windows was done installing itself?

The reason I ask is I had a similar problem with a UK BT wireless PCI card. The card requires the drivers be installed FIRST, then the computer shut down and install the card.

Link to comment
Share on other sites

Hi Mr Smartepants,

I installed windows then the drivers, re-started and then inserted the card. When that didn't work I un-installed the drivers and tried the other the way around ie. inserted the card and then used the 'have disk' method to install the drivers (re-start was again required) but the same result.

I subsequently uninstalled the drivers and software and went through the registry deleting any references to the card before re-installing it again - same same!

I also used the 'devmgr_show_nonpresent_devices=1' line at the command prompt to check and remove any phantom devices from device manager in case anything there was using up all the resources (a few extra instances of my mouse were all I found).

I have been trying again to sort this out most of the day.

I know the card works because I've been using it on another laptop to access the net all day!

Nice handle by the way

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...