Jump to content

[Solved] Strange things in AIO "Updates + Languages" section


caphp
 Share

Recommended Posts

Hi,

I was just trying to add the new Cumulative Security Update for Internet Explorer: July 10, 2012 ( IE9-Windows6.1-KB2719177-x64.cab ), but the update is not shown in the list.

Then I try again by pointing the "+" icon, but the update will not apear in the list.

After that, I removed another update "IE9-Windows6.1-LanguagePack-x64-deu.cab" and added it again with the "+" icon.

The update is shown on the buttom of the list.

I marked the update and choose "Move To Top", but it did not move to top, it moved to the middle of the updates ( I think, it was the position 250 ). So I must mark it again, must choose "Move To Top" again and then the update is on top.

Can someone confirm the behavior with IE9-Windows6.1-KB2719177-x64.cab and the "Move To Top" button ?

THX

P.S.: v1.4.0.32

Edited by caphp
Link to comment
Share on other sites

Can someone confirm the behavior with ......... the "Move To Top" button ?

I confirm it!

BTW, with "Move to Bottom" is the same behaviour.

Edit:

I tried version 1.4.0.27 again and this behaviour was also present!

MfG, Thiersee

Edited by Thiersee
Link to comment
Share on other sites

Checked 1.4.0.33

The problem with IE9-Windows6.1-KB2719177-x64.cab still exists.

The "Move To Top" problem is solved.

@Lego

Please take a look at the cumulative security update. Its really important. THX

Link to comment
Share on other sites

Because the update is not needed, it's only needed when you have Windows 7 RTM installed and your installing Service Pack 1 normally.

  • You install Windows 7 Service Pack 1 (SP1) or Windows 2008 R2 Service Pack 1 (SP1) on a computer.
  • You install some other updates before you restart the computer to complete the installation process. Or, the service pack is installed at the same time as other updates by using Windows Server Update Services (WSUS).

This issue occurs because Windows tries to perform operations in the Primitive Operation Queue (POQ) two times during the service pack installation process. The second attempt to perform these operations fails (because the operations have already been performed). Therefore, Windows generates a "0xc0000034" error.

You're not installing a Service Pack as it's already integrated.

Link to comment
Share on other sites

Your site does not understand the Russian character set. It is necessary to correct this behavior :type:

Example:

Здравствуйте, ваша программа работает отлично!

Need to change the title of the code page

<meta http-equiv="content-type" content="text/html; charset=iso-8859-1" />

to:

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

Edited by loginvovchyk
Link to comment
Share on other sites

Your site does not understand the Russian character set. It is necessary to correct this behavior :type:

Example:

Здравствуйте, ваша программа работает отлично!

Need to change the title of the code page

<meta http-equiv="content-type" content="text/html; charset=iso-8859-1" />

to:

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

Done, please try now. It should work now, here it goes:

Тестирование набора символов

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...