Jump to content


Photo

[AddOn] Internet Explorer 7 English w/Updates (v2.0.4a)


  • Please log in to reply
76 replies to this topic

#21 MrNxDmX

MrNxDmX

    ***NR***

  • Members
  • PipPipPipPipPipPipPip
  • 2,006 posts
  • Location:İzmir\Buca
  • OS:Windows 7 x64

Posted 18 January 2008 - 03:01 AM

2008-01-18 v107: Added KB938127 (Replaced KB929969). Added KB942615 (Replaced KB933566)

Edit:

Now I am wondering why do you get these messages in setuperr.log imgutil.dll, inetcpl.cpl, inseng.dll, mshtml.dll, msrating.dll, pngfilt.dll, webcheck.dll, I see you said "we're working on it" well have you found anything ?

Sull

Because they dont have dllregister section inside. The only thing i know is this.

Edited by MrNxDmX, 18 January 2008 - 03:03 AM.


#22 MrNxDmX

MrNxDmX

    ***NR***

  • Members
  • PipPipPipPipPipPipPip
  • 2,006 posts
  • Location:İzmir\Buca
  • OS:Windows 7 x64

Posted 26 February 2008 - 04:11 AM

Updated to 1.0.9a.

2008-02-26 v109a: Removed plugin.ocx from obsolete files, now using reg keys to delete it, thanks HJW. Added KB947513 related entries.

Addons are not yet compatible with RVM Integrator 1.5 releases. Will do a version change after release of RVMi 1.5.

Edited by MrNxDmX, 26 February 2008 - 04:12 AM.


#23 Mann41

Mann41

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts
  • OS:non-selected

Posted 01 March 2008 - 02:55 PM

Thanks for the latest update :thumbsup_anim:

#24 MrNxDmX

MrNxDmX

    ***NR***

  • Members
  • PipPipPipPipPipPipPip
  • 2,006 posts
  • Location:İzmir\Buca
  • OS:Windows 7 x64

Posted 01 March 2008 - 11:48 PM

You're welcome Mann41 :)

#25 MrNxDmX

MrNxDmX

    ***NR***

  • Members
  • PipPipPipPipPipPipPip
  • 2,006 posts
  • Location:İzmir\Buca
  • OS:Windows 7 x64

Posted 21 March 2008 - 04:02 AM

I've forgot to update this topic :(
Addons are updated to 1.1.0 release. Fully compatible with RVMi 1.5.1, no backwards compatibility (Not compatible with RVMi 1.4.3)
Check first post for more details.
Off-Topic Comment(Click to Show)
4 mirrors LOL

[Close]

Edited by MrNxDmX, 21 March 2008 - 04:07 AM.


#26 Mann41

Mann41

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts
  • OS:non-selected

Posted 27 April 2008 - 07:57 AM

xpsp3 will be officialy release soon.is it ok to slipstream this addon with it :huh:

#27 hairbautt

hairbautt

    Member

  • Members
  • PipPip
  • 36 posts
  • OS:Windows 7 x64

Posted 27 April 2008 - 10:41 AM

xpsp3 will be officialy release soon.is it ok to slipstream this addon with it :huh:

Use: OnePiece's Internet Explorer 7 True Addon w/updates because this one needs updating and I an vouch for OnePiece...works fine (have tested it on Virtual Machine for ~ an hour).

#28 MrNxDmX

MrNxDmX

    ***NR***

  • Members
  • PipPipPipPipPipPipPip
  • 2,006 posts
  • Location:İzmir\Buca
  • OS:Windows 7 x64

Posted 30 April 2008 - 01:46 AM

My addons runs ok with current release of sp3 (5512). BTW, I have found some errors in setuperr.log file, and couldnt find the reason yet. I also have updated but not tested yet. Will do asap.

#29 Mann41

Mann41

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts
  • OS:non-selected

Posted 01 May 2008 - 08:44 AM

tested ok with the latest sp3 :)

#30 khan

khan

    Advanced Member

  • Members
  • PipPipPip
  • 59 posts
  • OS:Windows XP Pro

Posted 01 May 2008 - 06:54 PM

oh yeah...Let me check it with sp3 5512.

#31 MrNxDmX

MrNxDmX

    ***NR***

  • Members
  • PipPipPipPipPipPipPip
  • 2,006 posts
  • Location:İzmir\Buca
  • OS:Windows 7 x64

Posted 02 May 2008 - 01:04 AM

Could you please test these versions:

http://www.mediafire...php?jvix1igwjdb
http://rapidshare.co...n_1.1.1.7z.html
Size: 10,7 MB
MD5: E589AE5CAFB7F65DE79FAF3EA463F3B6

Alternative:
http://www.mediafire...php?idh421sij0e
http://rapidshare.co...1.1_alt.7z.html
Size: 10,3MB
MD5: 9AB580CBF00962F14E1E0F2E64A0B179

I want to be sure before releasing in first post :)

Thanks for reporting here Mann41 :)

Edited by MrNxDmX, 04 May 2008 - 04:10 AM.


#32 Mann41

Mann41

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts
  • OS:non-selected

Posted 02 May 2008 - 04:07 AM

Finally manage to download.will do the testing soon.

Edited by Mann41, 02 May 2008 - 03:03 PM.


#33 MrNxDmX

MrNxDmX

    ***NR***

  • Members
  • PipPipPipPipPipPipPip
  • 2,006 posts
  • Location:İzmir\Buca
  • OS:Windows 7 x64

Posted 04 May 2008 - 04:11 AM

Soory for late reply. Added mediafire.com links.

#34 Mann41

Mann41

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts
  • OS:non-selected

Posted 05 May 2008 - 12:52 PM

Addon latest version tested ok with SP3 5512 on my setup. :thumbsup:
I got this in my setuperr.log

Error:
Setup could not register the OLE Control C:\WINDOWS\system32\mshtml.dll because of the following error:
GetProcAddress returned error 127 (the specified procedure could not be found).


***

Error:
Setup could not register the OLE Control C:\WINDOWS\system32\msrating.dll because of the following error:
GetProcAddress returned error 127 (the specified procedure could not be found).


***

Error:
Setup could not register the OLE Control C:\WINDOWS\system32\inseng.dll because of the following error:
GetProcAddress returned error 127 (the specified procedure could not be found).


***

Error:
Setup could not register the OLE Control C:\WINDOWS\system32\webcheck.dll because of the following error:
GetProcAddress returned error 127 (the specified procedure could not be found).


***

Error:
Setup could not register the OLE Control C:\WINDOWS\system32\imgutil.dll because of the following error:
GetProcAddress returned error 127 (the specified procedure could not be found).


***

Error:
Setup could not register the OLE Control C:\WINDOWS\system32\pngfilt.dll because of the following error:
GetProcAddress returned error 127 (the specified procedure could not be found).


***


Edited by Mann41, 07 May 2008 - 07:54 AM.


#35 khan

khan

    Advanced Member

  • Members
  • PipPipPip
  • 59 posts
  • OS:Windows XP Pro

Posted 09 May 2008 - 04:08 PM

I just First Integrated XP SP3 5512 + IE Explorer 7 ( Working fine) :)

#36 MrNxDmX

MrNxDmX

    ***NR***

  • Members
  • PipPipPipPipPipPipPip
  • 2,006 posts
  • Location:İzmir\Buca
  • OS:Windows 7 x64

Posted 10 May 2008 - 12:04 AM

Thanks for reporting mates :)
Those errors in setuperr.log ile is about cat files. I could reproduce errors if svcpack directory doesnt exist in the cd source,or cat files does not exist. Dont know why RVMi dont adds them in OS, server2008...

I'll update both addons after patch tuesday of this month. Did some modifications for sp3, also added a trick to easily restore ie desktop icon.
Latest addon working flaswless on sp3 :)

#37 *Reaper*

*Reaper*

    Windows 7 AddOn Maker

  • Addon Maker
  • 933 posts
  • OS:Windows 7

Posted 18 May 2008 - 02:12 PM

Hey bud..

Can I assume that you will be updating this to include:

Cumulative Security Update for Internet Explorer 7 for Windows XP (KB947864)..

No rush... Just wondering.....

And btw.... I've been using this addon from the very beginning...

Outstanding work.....

Love YA! :P

#38 MrNxDmX

MrNxDmX

    ***NR***

  • Members
  • PipPipPipPipPipPipPip
  • 2,006 posts
  • Location:İzmir\Buca
  • OS:Windows 7 x64

Posted 18 May 2008 - 10:38 PM

Thank you very much Reaper for your comment. I've already built an updated version for turkish xp sp3, and its running perfect for me. I'm currently working on my own update pack. After releasing it, i'll update this one too. I've added IE desktop icon too ;)

#39 Mann41

Mann41

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts
  • OS:non-selected

Posted 19 May 2008 - 08:04 AM

:welcome:

Edited by Mann41, 27 May 2008 - 02:40 PM.


#40 MrNxDmX

MrNxDmX

    ***NR***

  • Members
  • PipPipPipPipPipPipPip
  • 2,006 posts
  • Location:İzmir\Buca
  • OS:Windows 7 x64

Posted 19 May 2008 - 11:43 PM

LOL, there are 4 MIRRRORS in first post. 3 direct ftp links that are active. Tell me that ur kidding :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users