Jump to content

[AddOn] Internet Explorer 7 English w/Updates (v2.0.4a)


MrNxDmX
 Share

Recommended Posts

  • Replies 76
  • Created
  • Last Reply

Top Posters In This Topic

xpsp3 will be officialy release soon.is it ok to slipstream this addon with it :huh:

Use: OnePiece's Internet Explorer 7 True Addon w/updates because this one needs updating and I an vouch for OnePiece...works fine (have tested it on Virtual Machine for ~ an hour).

Link to comment
Share on other sites

Could you please test these versions:

http://www.mediafire.com/download.php?jvix1igwjdb

http://rapidshare.com/files/110446845/NR_I...n_1.1.1.7z.html

Size: 10,7 MB

MD5: E589AE5CAFB7F65DE79FAF3EA463F3B6

Alternative:

http://www.mediafire.com/download.php?idh421sij0e

http://rapidshare.com/files/110448364/NR_I...1.1_alt.7z.html

Size: 10,3MB

MD5: 9AB580CBF00962F14E1E0F2E64A0B179

I want to be sure before releasing in first post :)

Thanks for reporting here Mann41 :)

Edited by MrNxDmX
Link to comment
Share on other sites

Addon latest version tested ok with SP3 5512 on my setup. :thumbsup:

I got this in my setuperr.log

Error:

Setup could not register the OLE Control C:\WINDOWS\system32\mshtml.dll because of the following error:

GetProcAddress returned error 127 (the specified procedure could not be found).

***

Error:

Setup could not register the OLE Control C:\WINDOWS\system32\msrating.dll because of the following error:

GetProcAddress returned error 127 (the specified procedure could not be found).

***

Error:

Setup could not register the OLE Control C:\WINDOWS\system32\inseng.dll because of the following error:

GetProcAddress returned error 127 (the specified procedure could not be found).

***

Error:

Setup could not register the OLE Control C:\WINDOWS\system32\webcheck.dll because of the following error:

GetProcAddress returned error 127 (the specified procedure could not be found).

***

Error:

Setup could not register the OLE Control C:\WINDOWS\system32\imgutil.dll because of the following error:

GetProcAddress returned error 127 (the specified procedure could not be found).

***

Error:

Setup could not register the OLE Control C:\WINDOWS\system32\pngfilt.dll because of the following error:

GetProcAddress returned error 127 (the specified procedure could not be found).

***

Edited by Mann41
Link to comment
Share on other sites

Thanks for reporting mates :)

Those errors in setuperr.log ile is about cat files. I could reproduce errors if svcpack directory doesnt exist in the cd source,or cat files does not exist. Dont know why RVMi dont adds them in OS, server2008...

I'll update both addons after patch tuesday of this month. Did some modifications for sp3, also added a trick to easily restore ie desktop icon.

Latest addon working flaswless on sp3 :)

Link to comment
Share on other sites

  • 2 weeks later...

Hey bud..

Can I assume that you will be updating this to include:

Cumulative Security Update for Internet Explorer 7 for Windows XP (KB947864)..

No rush... Just wondering.....

And btw.... I've been using this addon from the very beginning...

Outstanding work.....

Love YA! :P

Link to comment
Share on other sites

Thank you very much Reaper for your comment. I've already built an updated version for turkish xp sp3, and its running perfect for me. I'm currently working on my own update pack. After releasing it, i'll update this one too. I've added IE desktop icon too ;)

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
  • 3 weeks later...
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...