Jump to content

myselfidem

Members
  • Content Count

    600
  • Joined

  • Last visited

  • Days Won

    9

Everything posted by myselfidem

  1. Sorry...Yes, you will find SetProductKey on the new link below: http://www.mediafire.com/download/1qcerkkitp7rwhj/SetProductKey.rar Regards *Edit: signature updated
  2. @Sh0cker Thank you very much, but the link from this topic doesn't work (please remember and donate!) and gives an error. However we can use the button donate from the link below: http://www.wpiw.net/index.html Merry Christmas
  3. However I have a trouble integrating updates for IE11 prerequisite: KB2670838-x86.msu (integration successful but the progress bar close at 99,9%) KB2726535-x86.msu (integration successful but the progress bar close at 99,6%) Have somebody an idea? Thanks
  4. Yes, you are right, we need to remove the two options: <ShowMenuBar>true</ShowMenuBar><IEWelcomeMsg>false</IEWelcomeMsg> //remove manuallyThanks
  5. To avoid error using Autounattend.xml file with IE11 integrated, we need to remove, if exists, inside <settings pass="specialize"> : <ShowMenuBar>true</ShowMenuBar> (or maybe changing the value to false [but not tested]) Regards
  6. Inside Bios we need to Enable: Virtualization Technology Cheers
  7. OK! I understand. Yes, this can be done. However it's not a good idea, because if the user removes unwanted images (Starter, HomePremium), the index number is not the same for the images! Removing images index numbers change. *Edit: To save time, we can disable internet connection and Antivirus! More code can be added for a full install.wim with all images. But each image must be mounted and unmounted. However, at this time, I'm busy to improve WPI. Thanks and regards
  8. Thanks! Yes it's possible to add more code, like: remove unwanted images, compress images (install.wim and boot.wim) ! But I'm not a coder ! Let us know your ideas!
  9. If you read my examples Inside SetProductKey.rar, you will see it's not needed to add those values after you have integrated all default keys!
  10. You can download SetProductKey.rar on my signature below. Look at Unattend-Examples folder. We can use only one Autounattend.xml file and integrate first all default keys inside all images (x86 and amd64).
  11. Everything-1.3.3.653b.exe released Thanks and regards
  12. Thanks, but why have you changed your title's thread ?
  13. Everything 1.3.2.649b Beta for Windows released ! Thanks and regards
  14. About Skype msi! The next WPI release v8.6.7 will have a new function {MSI}: http://www.msfn.org/board/topic/158273-wpi-86-and-beyond-bugbugfix-thread/page__view__findpost__p__1042077 Tested and working fine: http://www.msfn.org/board/topic/158272-languages-themes-manuals-mods/page__view__findpost__p__1040896 However it's only a "Supporter release"... But many bugs have been solved and I encourage you to acquire the new WPI_v.8.6.7 Cheers and regards
  15. How do you have create those exe files: SkypeSetup_6.5.0.158_silent.exe and CopyFile_DE-IT.exe. Using 7zsd.sfx?
  16. It seems the trouble is inside the program: CopyFile_DE-IT.exe Have you the same error if you change his order place?
  17. Many thanks Legolash2o ! Keep your awesome work and program. Regards
  18. I think it would be useful to change inside globals.js (on line 62): Change: var ShowInstallerImages=false;To: var ShowInstallerImages=true;Thanks and regards
  19. Inside configwizard.js We can add on line 271: SortOrderGrid.attachEvent("onSelectionChange",ConfigUpdated);Thanks and regards
  20. Inside themewizard.js On line 681: We can change: SkinPreset to Theme function UserThemeDefaults(){ position="themewizard.js"; whatfunc="UserThemeDefaults()"; SkinPreset='Classic';    To: function UserThemeDefaults(){ position="themewizard.js"; whatfunc="UserThemeDefaults()"; Theme='Win7';Tested and works fine for me. Thanks and regards
  21. Inside WPI.hta It seems we can remove the line 9: <script type="text/javascript" src="../WPIScripts/userfunctions.js" application="yes"></script>Because this file doesn't exist. Thanks to check if it's OK. Regards
  22. I suggest to restore the option Float for Tooltips working now: 1 - Inside themewizard.js (on line 271): Change: with (getElementById("AppearanceBehavior")) { options[0].text=getText(optNormal); options[1].text=getText(optStatic); options[2].text=getText(optVisible); options[3].text=getText(optSticky); options[4].text=getText(optKeep); } with (getElementById("TipPositionType")) { options[0].text=getText(optLeft); options[1].text=getText(optCenter); options[2].text=getText(optRight); options[3].text=getText(optFixed); }To: with (getElementById("AppearanceBehavior")) { options[0].text=getText(optNormal); options[1].text=getText(optStatic); options[2].text=getText(optVisible); options[3].text=getText(optSticky); options[4].text=getText(optFloat); } with (getElementById("TipPositionType")) { options[0].text=getText(optLeft); options[1].text=getText(optCenter); options[2].text=getText(optRight); options[3].text=getText(optFixed); }optKeep is replaced with optFloat ! 2 - Inside lang_en.js: Remove the line 719: optKeep[lang] = ['Keep']; And add the line 713: optFloat[lang] = ['Float']; 3 - Inside global_lang.js: Remove optKeep=[], And add: optFloat=[], Tested and works fine for me. Thanks to check if it's OK. Here is the new lang_fr.js if needed. Regards
×
×
  • Create New...