Jump to content

alfreire

Members
  • Posts

    314
  • Joined

  • Last visited

  • Days Won

    9

Reputation Activity

  1. Like
    alfreire reacted to Kelsenellenelvian in Windows AiO Runtime Pack x86 x64   
    There is NO way to run 4.5 on XP SP3 it's just not supported at all so SP2 has a snowballs chance in..... well you know
  2. Like
    alfreire reacted to mooms in [Slim] .NET Framework 4.6.1 Full x86/x64 (2-27-2016)   
    OK thanks.



  3. Like
    alfreire reacted to ricktendo in [Slim] .NET Framework 4.6.1 Full x86/x64 (2-27-2016)   
    Windows 8/8.1 comes with 4.5 as part of the operating system, you need to use the MSU files and NOT the MSI installer
  4. Like
    alfreire reacted to ricktendo in [Slim] .NET Framework 4.6.1 Full x86/x64 (2-27-2016)   
    (Only) INTL version updated to correct LPs not installing
    Added individual Language Pack and SFX links
    For those of you having problems downloading from Adf.ly, google "adf.ly link decrypt"
  5. Like
    alfreire reacted to ricktendo in [Repak] SpywareBlaster 5.2 (7/17/2015)   
    SpywareBlaster v5.2
    Features: Included updated Spyware Database 7/15/2015, removed old vb runtimes and desktop shortcut unchecked by default
      
    Download: http://adf.ly/1713566/spywareblastersetup
    Size: 3.81 MB
    MD5: 4c866224aaa6023073eb0a1b8a3acc95
    Website: http://www.javacoolsoftware.com/
  6. Like
    alfreire reacted to Thiersee in [Tweaked] Skype 7.18.32.111 (Multilanguage)   
    Version 7.7.0.102 released.
     
    http://download.skype.com/msi/SkypeSetup_7.7.0.102.msi
  7. Like
    alfreire reacted to Zaruman in Can't delete WinToolkit_Mount folder   
    Hi there!
     
    I know this is quite old topic but I had the same problem. So here is my story
     
    I think the problem occured when I mounted wim-file in WIM editor but did not unmount it after changes but closed WTK. Then I deleted the mount folder and there were couple of left behind. I tried deleting these leftovers with killbox, linux live cd etc. but nothing worked. After many hours of googling different solutions to delete "locked" filesI finally got together this method and it did work:
     
    First you must change the owner permissionf of "damaged" mount folder:
     
    Right-Click the folder -> Properties -> Security tab -> Advanced button -> Owner tab -> Edit button -> Select your user account -> Activate Replace owner on subcontainers and objects.
    When done, close all properties windows and open Properties again -> Security tab -> Advanced button -> Permissons tab -> Change Permissons button -> Add your user account and select Replace all child object...
     
    Then open command promt with administrator priviledges ( https://technet.microsoft.com/fi-fi/library/cc947813%28v=ws.10%29.aspx )
    Type the following and press enter:
    DISM /Cleanup-WimNow you should be able to able to delete all leftover files/folders.
     
    Best regards
    Zaru
  8. Like
    alfreire reacted to ricktendo in Can't delete WinToolkit_Mount folder   
    Reboot and keep trying /cleanup-wim and /unmount-wim
  9. Like
    alfreire reacted to Kelsenellenelvian in Can't delete WinToolkit_Mount folder   
    The image was not unmounted properly go back into the wintoolkit and wim manager. A option should popup asking to unmount and\or discard 
  10. Like
    alfreire reacted to Thiersee in [Slim] .NET Framework 4.6.1 Full x86/x64 (2-27-2016)   
    Hi Rick,
     
    the new package seems not to install foreign languages: if I install it on an italian OS, no matter if silent or not, it installs the "basic" program and for the language pack stops and say "If you want to install this feature please start Setup.exe"; if I hit the OK-Button it finishes the installation (NO LP!) without further issues.
     
    I saw your edit only now...
    Is the package not yet ready for foreign languages?
     
    Thanks, Thiersee
  11. Like
    alfreire reacted to ricktendo in [Slim] .NET Framework 4 Full x86/x64 (1-10-2016)   
    Final comming out any minute
  12. Like
    alfreire reacted to ricktendo in [Slim] .NET Framework 4.6.1 Full x86/x64 (2-27-2016)   
    Updated first post with 4.6 final, intl version will take more time
     
    Edit: Intl added, will add sfx and individual lang packs later
  13. Like
    alfreire reacted to ricktendo in [Repak] Adobe Shockwave Player 12.2.2.172   
    Updated
  14. Like
    alfreire reacted to Oratorian in Donations   
    Send you a Donation via Paypal
     

    Sorry i missed to tell the ID : Donation done Paypal ID :1RX732898D701600T
  15. Like
    alfreire reacted to dareckibmw in [AIO] Microsoft Visual B/C++/F#/J# Redistributable x86/x64   
    Use tools provided in 1st post:

    Visual AIO SFX Maker v6 (installer repacker):

    Silent "No GUI" SFX alternative v4:
     
  16. Like
    alfreire reacted to ricktendo in [AIO] Microsoft Visual B/C++/F#/J# Redistributable x86/x64   
    You can use /y to make silent and /ai /gm2 to make silent and NOT see any install progress
  17. Like
    alfreire reacted to compstuff in [AIO] Microsoft Visual B/C++/F#/J# Redistributable x86/x64   
    I have a new fully updated Win7x64 image with your runtime package and when I install Office2001x86 WU says I'm missing Visual Studio 2010 Tools for Office Runtime https://www.microsoft.com/en-us/download/details.aspx?id=44074 wondering what you think... thanks!!!!
  18. Like
    alfreire reacted to SuperLOL in [AIO] Microsoft Visual B/C++/F#/J# Redistributable x86/x64   
    You could try to install this HotFix
    KB3000988 (Server 2003)
    KB3008627 (Vista/7/8/Server 2008)
  19. Like
    alfreire reacted to ricktendo in [Legacy] .NET Framework AIO for XP x86 (1-10-2016)   
    Updated
    4.0: add KB3057756, KB3064706 (rem KB3048074)
    Sifnificant superseded reg cleanup for 2.0, 3.0 and 3.5
  20. Like
    alfreire reacted to ricktendo in [Repak] VMware Workstation Lite 12.1.0-3272444   
    Updated v10 and v11
  21. Like
    alfreire reacted to symbios24 in [Repak] Microsoft Silverlight 5.1.41212   
    Version 5.1.40620.0 is out
  22. Like
    alfreire reacted to Thiersee in [Tweaked] Skype 7.18.32.111 (Multilanguage)   
    Could be you uploaded the old file?
    Same size, same checksum....
    Edit:
    Thank you!
  23. Like
    alfreire reacted to mooms in Latest public portable 1.5.3.21 WTK empty?   
    You should update or reinstall your WinRAR, here it opens the 7z archive mentioned just fine.
  24. Like
    alfreire reacted to pennsylvaniaron in Latest public portable 1.5.3.21 WTK empty?   
    my bad. didn't have 7z installed. WinRAR showed empty...disregard this thread
    regards...
  25. Like
    alfreire reacted to Thiersee in Latest public portable 1.5.3.21 WTK empty?   
    Not for me!
     
    BTW, it's not a WinRAR-Archive, it's a 7z.
×
×
  • Create New...