Jump to content

Wintoolkit v1.5.4.8 crashing upon unmounting of an image


Recommended Posts

Wintoolkit v1.5.4.8 keeps on crashing when I try to use the AIO integrater  and apply changes when it finishes un-mounting an image it crashes screenshots and settings will be attached

I'am also using one addon: the Directx_june2010 x86.WA

Can someone veryfiy if this is a bug or is it some settings conflict

Thanks for your help in advance

Capture.png

Settings.txt

Session save.ini

Windows_7_Starter_x86_39156.log

Windows_7_Starter_x86_72264.log

Link to post
Share on other sites
  • 3 weeks later...
On 2017/2/12 at 0:23 PM, ZERO_XP said:

Wintoolkit v1.5.4.8 keeps on crashing when I try to use the AIO integrater  and apply changes when it finishes un-mounting an image it crashes screenshots and settings will be attached

I'am also using one addon: the Directx_june2010 x86.WA

Can someone veryfiy if this is a bug or is it some settings conflict

Thanks for your help in advance

Capture.png

Settings.txt

Session save.ini

Windows_7_Starter_x86_39156.log

Windows_7_Starter_x86_72264.log

1.5.4.8 where to download?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Ayy
      So this is the problem. I download and run the Windows ISO Downloader , version is up to date (6.02) . Whenever I pick any other windows option besides windows 7 , the tool greys out and crashes. 

      I have went through the FAQ's and I do not have the lines in the HOSTS file that should be removed, I disabled adblock when downloading, I have turned off firewall , I do not have an antivirus program installed. TLS 1.2 is enabled. I started the tool as administrator and have IE 11 and .NET framework 4.7.1 installed 
       


    • By ZERO_XP
      Wintoolkit v1.5.4.8 keeps on crashing when I try to use the AIO integrater  and apply changes when it finishes un-mounting an image it crashes screenshots and settings will be attached
      I'am also using one addon: the Directx_june2010 x86.WA
      Can someone verify if this is a bug or is it some settings conflict
      Thanks for your help in advance
      BTW i disabled all Antiviruses and anti malware suites

      Settings.txt
      Session save.ini
    • By niTe_RiDeR_Pr0
      Hi Lego,
      After I integrated things using the AIO integrator (wintoolkit v1.5.3.9), it asked me an unmount confirmation dialog. 'Save & rebuild' was disabled, so I clicked on 'Save'.And, after some time, it stopped responding!; i waited for about 20mins & still the same. So I decided to forcefully close it. 
      The wim was of win8.1 enterprise x64 (with update)
       
      After that, the strange thing:
      I opened WIM Manager, and I saw the same wim mounted, and was 10.xxGB. I just opened the mount location, and after 4-5mins, the mount disappeared, and there was only 2 folders: Windows>System32, and the system32 folder was empty. !!! 
      I again checked the wim manager, and the mounted wim was still present! The arc now showing was x86 7 image name corrupted, build 0.0.0.0. !!! 
       
      So, is my wim corrupted! Should I integrate again! All the logs & not responding screenshot is given as attachments.  :confused02:
       
      Thanks
       
      Logs.7z
       
      Not Responding Image:

    • By Plast0000
      this issue is in 1.4.32.5 WIN toolkit (I don't know if it's fixed in the current version as I didn't start working with it yet)
      after installing a version of windows (windows 7) when it enters the desktop it shows a triangular windows with win toolkit logo and it shows an explorer and it tells me to choose the partition where I installed windows
    • By drazen11
      Error occurred on update KB2604115 import to All In One Integrator
       
      Windows 7 x32
       
      Error info:
       
       
      Problem signature:  Problem Event Name: APPCRASH  Application Name: WinToolkit.exe  Application Version: 1.4.1.2  Application Timestamp: 50d08160  Fault Module Name: StackHash_3885  Fault Module Version: 6.1.7601.17725  Fault Module Timestamp: 4ec49b60  Exception Code: c0000374  Exception Offset: 000c380b  OS Version: 6.1.7601.2.1.0.256.1  Locale ID: 9242  Additional Information 1: 3885  Additional Information 2: 3885307bb2fe39f2a0f3434e5d83c5fd  Additional Information 3: a993  Additional Information 4: a9932b9526daef8999238587bf7171eb
×
×
  • Create New...