Jump to content

[AddOn] Windows Sidebar v6.0.6002.18005


Recommended Posts

  • Replies 1.5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Windows Sidebar v6.0.6002.18005 Displays personalized slideshows, news feeds, and other customized information on the desktop. Windows XP SP3 ALL Download: http://adf.ly/1713566/sidebar CRC-32: 3aafb4

Uploaded to RS

Posted Images

Dear friends, I've managed to install windows sidebar on my XP SP3 PT-PT

Everything's ok, except the "moeda" (in english maybe currency, I don't know the name in the english version)

Whatever is the gadget that compares the value of the currency of different countries...

Isn't working...

Everything's at 0 ...

Can you help?

Many thanks!

Link to post
Share on other sites
So the advice, do not use so many Gadgets will not simply eliminate the continuously and aggressively rising

mem. usage problem all here, it will just slow it on, to our sight, just bearable issue all here,

but, if you stay with your Computer ON, for a few days, the mem. usage will not just be some 50MB only all here,

it will most surely and again rise to the sky baby...

If the mem usage bothers you that much, do a search for a little app called CleanMem and give that a try, installer or portable.

Link to post
Share on other sites
1- If you don't use nLite you can install the Sidebar manually. First install Alky for Applications 1.1, now extract Ricks_WindowsSidebar_Intl_Alky*1.1_AddOn.7z to a sub-folder...right click on Sidebar.inf and rest is self explanatory.

Hi guys, I'm trying to install the v6.0.6001.22303 sidebar to a windows 2003 server SP2 system in my Vaio laptop (for now configured to dual-boot Vista/W2k3). I followed the step by step instructions above, but after the system boots after the installation of the sidebar itself, an error comes up before anything gets loaded on the desktop:

sidebar.exe - Entry Point Not Found

The procedure entry point MSVCR80._except_handler4_common could not be located in the dynamic link library vmsvcrt.dll

On the upper left corner, at the time the error comes up, I can also see a small box that says something related to the sidebar being configured.

Once I click OK on the error pop-up it goes away and my desktop loads normally. Then after a few seconds the same error pops up again, I guess when the sidebar tries to load. After another OK everything seems normal, just no sidebar of course. BTW, I also did a reboot just after installing Alky for Apps 1.1 (2003), as I read elsewhere that it needs to be done before proceding with the sidebar install.

Another question I had is if the subdirectory where the Ricks_WindowsSidebar_Intl_Alky*1.1_AddOn.7z files need to go has to be placed inside the Alky main directory, or can be placed anywhere else. The FAQ is not totally clear on the location as it just states "First install Alky for Applications 1.1, now extract Ricks_WindowsSidebar_Intl_Alky*1.1_AddOn.7z to a sub-folder". Just in case I tried both (once inside the Alky main dir, and once on the desktop. In every instance when I right-click sidebar.inf the install starts and completes without any issues, and at the end confirms that the installation was successful and asks for a reboot. At the fromvistatoxp.com I also downloaded and installed the post-KB943411 reg file.

Earlier from this post:

http://www.wincert.net/forum/index.php?showtopic=971

I found and installed IE7, and tinkered a bit with VAIO Tools 2003 (first installed the required VC2005 runtime), but never got the sidebar to work so I uninstalled Viao Tools in order to install Alky Tools. The .NET Framework 2.0 is also installed, and there is a copy of the ATL.DLL file in the Program Files\Windows Sidebar main directory. I've not yet installed Media Player 11.

Any insights and or guidance greatly appreciated. Thanks.

Edited by win2k3
Link to post
Share on other sites

Hi Guys,

I recommend you to use the new Version 1.2.4 of DriveInfo Gadget:

http://gallery.live.com/liveItemDetail.asp...p;bt=1&pl=1

I have fixed many Problems and add new Functions since V1.0 from Kris Thompson.

Vista SP2 is out, MS will have reduced the Memory use in the new Version of Sidebar, I hope the new Version works with Alky 1.1 too.

If you have more than two sidebar.exe Processes, terminate all sidebar.exe Processes and start the Sidebar new.

Greets

Link to post
Share on other sites
Are there any reported problems with the Sidebar after updating to IE8?

Hi,

yes I have read some Problems, most with Vista X64 or high DPI(over 96) Setting, here:

http://social.msdn.microsoft.com/Forums/en...a3-c961ffdab0f8

or

http://www.microsoft.com/communities/newsg...ng=en&cr=us

Example: http://www.microsoft.com/communities/newsg...amp;m=1&p=1

Edited by Spiderman-3
Link to post
Share on other sites

Hi,

I previously installed the Sidebar onto my desktop WinXP Pro machine and managed to get it to work after a while. can't remember how. Been trying to install the Sidebar on my Windows Server 2k3 for awhile and have not managed to get it working yet. I've installed, uninstalled and re-installed everything several times and keep getting the same error.

My system info:

Windows Server 2003 Standard SP2

2x Intel Xeon CPU (3.0Ghz)

1GB RAM

Software present on system long before installation attempt:

IE 7.0.5730.13

Dot Net Framework 1.1

Dot Net Framework 2.0 SP2

Dot Net Framework 3.0 SP2

Dot Net Framework 3.5 SP1

Visual C++ Redistributable 2005

MSXML 6 SP2

I'm using the server as a file, printer, app and web server and therefore have other stuff like SQL Server, IIS, etc installed, but I assume these things will not interfere with the Sidebar. The steps I took in installing the sidebar.

- Installed alky_1.1_trunk_032308-000051_2k3

- Rebooted

- Installed Sidebar by right clicking sidebar.inf and clicking on Install

- Copied atl.dll (downloaded from web) into %Program Files%\Windows Sidebar the moment the folder is created

- No problems/errors noted during install

- Rebooted as requested by installation

Took these additional steps in later installation attemps

- Copied regsvr32.exe from %windir%\syetem32 into %Program Files%\Windows Sidebar (noticed that files are the same)

- sbdrop.dll -> Patch Vista library

- wlsrvc.dll -> Patch Vista library

- sidebar.exe -> Patch and Run Vista executable

- reinstalled Visual C++ Redistributable 2005 with the version provided by Rick's installer

- reinstalled Visual C++ Redistributable 2005 with latest version provided by Microsoft's website, I believe its SP1

- cleaned registry of all sidebar related entries

- cleaned path variables

- deleted all sidebar and alky related files and folders and reboot before new installation attempt

The errors reported when I run sidebar.exe are:

1. Runtime Error! C:\Program Files\Windows Sidebar\sidebar.exe

R6034

An application has made an attempt to load the C runtime libraries incorrectly. Please contact......etc

2. sidebar.exe - Application Error

The application failed to initialize properly (0xc0000142). Click OK to terminate the application

I have spent days trawling the web looking for a solution. I have tried all sorts of things, short of reinstalling the OS (got SCSI disks, reinstallation is a BIG pain in the ***). Installed VAIO2003, Alky for XP, etc. I have looked through every single post in this thread but still can't get it working. I hope that someone out there can help me out, I'll be happy to provide any info that's needed, and can even setup a remote desktop connection if that is required. It's a personal server so no problems there.

PS It would be nice if the installer had a log.

Edited by naz
Link to post
Share on other sites
Hi,

I previously installed the Sidebar onto my desktop WinXP Pro machine and managed to get it to work after a while. can't remember how. Been trying to install the Sidebar on my Windows Server 2k3 for awhile and have not managed to get it working yet. I've installed, uninstalled and re-installed everything several times and keep getting the same error.

Hey Naz, maybe this will help. I'm also running w2k3 Standard Server SP2 on a VAIO FW140E which I recently "downgraded" from Vista. I too tried a lot of the sidebar installers and stuff that is out there. Finally after a couple of sleepless nights and what not, I've seem to have found joy. Step by step bellow, also see list of download URL's at end of post.

Hope you get it working. Please let us know of your progress.

Step by step:

---------------

1. Installed VC2005 Runtime.

2. Installed VAIO Tools for Windows Server 2003.

3. Reboot system.

4. Installed .NET Framework 2.0.

5. Installed IE 7 for W2k3.

6. Installed WMP11 for XP (see tricked installation steps URL bellow to install WMP11 in w2k3).

7. Installed Sidebar (Windows_Sidebar_Installer.exe).

8. Copied ATL.DLL from XP SP2 Installation CD to sidebar directory.

9. Reboot system as instructed.

10. Get sidebar error after reboot: ordinal 60 not found in ATL.DLL

11. Changed ATL.DLL for another version downloaded from web (~58K). Old ATL.DLL file from CD was 74K.

12. Now get sidebar error: Sorry. This application attempted to delay load or library or function that doesn't exist. Instability may occur..

13. Installed KB940541 (WindowsXP_KB940541_x86_ENU.exe)

14. Get error: file can only be installed in XP, install aborted.

15. Right-click on Windows XP_KB940541_x86_ENU.exe > Properties > Compatibility > Run this program in compatibility mode for: XP > OK.

16. Again executed WindowsXP_KB940541_x86_ENU.exe, this time installed ok.

17. Still get same delay-load... blabla error.

18. Open directory Program Files\Windows Sidebar, right click on sidebar.exe, from menu select "Patch and Run Vista Executable".

19. Sidebar apeared, was able to add gadgets, etc.

20. Downloaded other gadgets from MS Vista Online Gallery. After download open them with Gadget Extractor, error will come up saying "Windows XP not Detected" and OK button. Click on OK, and gadget will be added to your gadget gallery anyway. Then you can add it from there to your sidebar.

Update: upon reboot and while loading desktop etc, an error will pop up, but the sidebar immediately loads anyway with all the gadgets I installed. Error states something like "Sidebar had an error and needs to close". I clicked the "Close" button (the only choice) but the sidebar remained open and unchanged, and the error window went away. I then manually closed the sidebar and opened it again, but the error did not apear again. Will see if upon next reboot it comes back.

Update 2: The previously reported error is no longer popping up after system reboot. It is completely gone now without any further intervention.

Useful URL's:

-------------

Prerequisites list and download location for VC2005, VAIO2003, .NET Framework 2.0, IE7 w2k3 and MP11 xp:

http://www.wincert.net/forum/index.php?showtopic=971

How to install WMP11 XP in W2K3:

http://www.msblog.org/2006/12/17/install-w...ws-server-2003/

Download ATL.DLL:

http://www.mediafire.com/?21nmtztdogx

Windows Sidebar and Gadget Extractor Installer: (did not use this Alky Installer "installer.msi", used VAIO2003 from first URL instead)

http://joshoon.deviantart.com/art/Windows-...1&offset=20

Download WindowsXP_KB940541_x86_ENU.exe: (not sure this was the exact site I used, there are plenty others)

http://www.mediafire.com/?4gmhynyghtn

post-15835-1241591404_thumb.jpg

Edited by win2k3
Link to post
Share on other sites

Updated

5-08-09

- Updated Windows Sidebar v6.0.6002.18005

- Added he-IL version

- Split the translations into individual localized files (instead of a AIO) to reduce memory consumption

- RyanVM Integrator compatibility fixed (not tested)

I need somebody who speaks Hebrew to fix the following (I can take one look at it and see it needs fixin)

InsTitle ="התקנת סרגל הכלים"
InstQuest="האם אתה רוצה להתקין את סרגל הכלים?"
InsFinal ="סרגל הכלים הותקן בהצלחה, אנא הפעל מחדש את המחשב."
RepTitle ="תיקון סרגל הכלים"
RepQuest ="פעולה זו תתקן את סרגל הכלים והתוספות"
RepFinal ="סרגל הכלים והתוספות תוקנו והותקנו מחדש"
UninTitle="הסרת סרגל הכלים"
UninQuest="האם ברצונך להסיר את סרגל הכלים"
UninFinal="סרגל הכלים הוסר בהצלחה"
OthrTitle="הסרת תוספות"
OthrQuest="האם ברצונך להסיר גם תוספות וגם את השמירה שלהם ?"
NoAlky ="עליך להתקין את קובץ ההתאמה של של ויסטה לאקספי מחדש (Alky)"
ChangeMsg="השתמש בכפתור השינוי,כדי לסדר כל בעיות אפשריות בסרגל הכלים"

"Windows Sidebar" name needs to be fixed and it needs to be checked against this that I know is right because I got them from the localized MUI files

LOC_NAME="סרגל צידי של Windows"
LOC_TIP ="הצגה של מצגות שקופיות מותאמות, הזנות של חדשות ומידע מותאם אישית אחר בשולחן העבודה."
ACCESSOR="עזרים"
CPL_NAME="מאפייני סרגל צידי של Windows"

Also please check the "Accessories" directory, make sure its correct

Link to post
Share on other sites

George where did you see the word svcpack? its not in my English translation template, please try to make it as close as you can get to mine

InsTitle ="Windows Sidebar Installer"
InstQuest="Do you want to install the Windows Sidebar?"
InsFinal ="Congratulations the Windows Sidebar was installed successfully. Please reboot your computer."
RepTitle ="Windows Sidebar Repair"
RepQuest ="The following will re-register Windows Sidebar, repair Gadget Installer and also restore any Shared Gadgets you may have uninstalled."
RepFinal ="The Windows Sidebar, Gadget Installer and Gadgets were all restored & repaired successfully."
UninTitle="Windows Sidebar Uninstaller"
UninQuest="Are you sure you want to uninstall the Windows Sidebar from your computer?"
UninFinal="Congratulations the Windows Sidebar was uninstalled successfully."
OthrTitle="Gadgets Uninstaller"
OthrQuest="Do you also want to uninstall Gadget Installer and delete all your Windows Sidebar Gadgets and their settings?"
NoAlky ="You need to (re)install Alky for Applications v1.1. | Tip: You can use the [Change] button in Add or Remove Programs to re-register the Windows Sidebar."
ChangeMsg="Use the [Change] button to fix any Windows Sidebar problems you may be having."

Link to post
Share on other sites

You did it again, you did not write it like how I asked...What in the heck is "Emulation Windows Vista"?

"Emulation Windows Vista is installed. Without this emulation is not the Windows Sidebar work correctly. Please doinstalujte program Alky for Applications 1.1

This! is what I want you to write

"You need to (re)install Alky for Applications v1.1. | Tip: You can use the [Change] button in Add or Remove Programs to re-register the Windows Sidebar."
Link to post
Share on other sites
I will try this out. Thanks a lot! :)

Hope it works out for you. I noticed that so far the only gadget I've not been able to make work is the Wireless Network Meter. It only reports the external IP, but it does not detect any signal even if my laptop is connected to a Wifi network.

When you get a chance let us know if you managed to install the sidebar in your system.

Win2k3

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...